Jump to content
Melde dich an, um diesem Inhalt zu folgen  
Pip

Garmin 390lm zieht keinen Strom

Empfohlene Beiträge

Pip

 

Moin Gemeinde,

habe mir vor einem Jahr ein Garmin 390lm zugelegt.

Damals den Halter mit Ladekabel ordentlich verbaut - aber das Ding zog keinen Strom.

Der Händler hat das Gerät eingeschickt und Garmin hat mir das Navi ohne wenn und aber gegen ein ganz neues Gerät ausgetauscht.
(Kommentar des Händlers: Den Fehler hatten wir noch nie!).

Ich habe das Navi dann ein Jahr mit viel Spaß genutzt.

Jetzt kam der gleiche Fehler bei dem neuen Gerät wieder. Keine Aufladung des Akkus über das Ladekabel - obwohl Strom anliegt.

Der Händler bzw. Garmin haben auch dieses zweite Gerät ohne Mucken gegen eine neues Gerät ausgetauscht.

Bin ich ein unglücklicher Einzelfall?

Gibt es noch mehr Leute hier im Forum, die das gleich Problem mit dem ansonsten sehr guten Garmin 390lm haben?

Bitte meldet Euch mal. Ich frage mich nämlich, wie oft Garmin noch kulant sein wird.

Danke und Grüß,

PIP

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
possi

Ich habe auch das Navi und an beiden Maschinen die Stromversorgung verlegt, an der 595N habe ich sogar das Kabel gekappt um mit Super Seal Steckern eine Trennmöglichkeit zu haben. An der 1050er normal verlegt. Funktioniert bei beiden einwandfrei.

Kabel irgendwo durchgeschmort oder aufgerissen? Sehr seltsam das Ganze.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Pip

Hallo Possi,

das Ladekabel hat Strom - das Problem ist, dass das Gerät den Strom nicht zeiht und auflädt.
Wie gesagt, Garmin hat mir schon zwei mal das Gerät gewechselt.
Es liegt nicht am Kabel - es liegt immer am Gerät selbst.

Gruß,

PIP

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
possi

Mmh. Wie gesagt seltsam und dann auch schon 2mal... Hab ich auch noch von keinem bei dem Gerät gehört. Drücke dir die Daumen das du jetzt Ruhe hast.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Pip

Ja. ich hoffe auf Ruhe, denn das Gerät selbst ist wirklich klasse - wenns läuft.
Schein ja so, als wenn ich wirklich ein Einzelfall bin.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

Lädt...
Melde dich an, um diesem Inhalt zu folgen  

×
×
  • Neu erstellen...