Jump to content
mj86

Ladestrom Daytona 955i

Recommended Posts

mj86

Hallo,

meine letzte Woche gekaufte Daytona sprang heute nicht mehr an.

Ich hatte irgendwie die ganze Zeit das Gefühl die Batterie tut sich schwer.

Beim Fahren fiel das Tacho dauernd aus, wenn das Licht an war.

Motor etc alles normal.

Zuhause ausgemacht und wollte mit nem Kumpel ne runde drehen - gar nichts mehr.

Nach Überbrücken alles wieder normal.

Ladestrom gemessen: 11,4V Stand, 11,8V bei 4-9000 u/min

Ich weiß nicht wie alt die Batterie ist, lt. Vorbesitzer wurde das Motorrad sehr selten gefahren.

Ich denke mal der LiMa Regler hat Adios gesagt.

Share this post


Link to post
Share on other sites
East

Eventuell auch die Lima und Regler, gib das mal in die Suche ein, da gibt es mehrere Threads zu. :flowers:

Share this post


Link to post
Share on other sites
minischda

Wenn du das bei MOTEK machst 170€ für den Regler und nochmal  das gleiche um die alte LiMa neu zu wickeln. Geht aber auch günstiger (siehe dazu die entsprechenden Freds)

Share this post


Link to post
Share on other sites
minischda

Bei dem nutzt du wieder den alten Kabelbaum mit seinen ganzen Nachteilen. Der Motekregler wird gleich auf die Batterie gelegt ohne die ganzen Steckverbindungen dazwischen.

Share this post


Link to post
Share on other sites
mj86

Welche Nachteile denn?:blush:

Ich bin kein großer Bastler, leider.

Kann ich irgendwie (einfach) messen ob nur Regler kaputt ist oder auch die Lima?

Oder ist es vielleicht nur die Batterie?

Share this post


Link to post
Share on other sites
mj86

multimeter und einigermaßen brauchbare hände sind vorhanden :-D

 

Share this post


Link to post
Share on other sites
minischda

Ne Anleitung zum Durchmessen der LiMa ist in den FAQ. An der Batterie sollten mind. 14 V anliegen.

Share this post


Link to post
Share on other sites
East
vor 57 Minuten schrieb mj86:

Welche Nachteile denn?:blush:

Ich bin kein großer Bastler, leider.

Kann ich irgendwie (einfach) messen ob nur Regler kaputt ist oder auch die Lima?

Oder ist es vielleicht nur die Batterie?

Glaube es Uns, einmal Geld in die Hand genommen, Teile bei Motek ordern, alles nach Vorgabe (Motek oder hier aus dem Forum) einbauen und nie wieder Probleme haben :flowers:

Share this post


Link to post
Share on other sites
mj86

Ich hab grade nochmal geschaut also nach 1,5h laden ist 11,91V auf der Batterie

Standgas: 11,81

4000u/min 11,1 => Ladestrom bricht ein

:shocked:

Aber was bitte ist das hier??

34982f38-bfeb-4b9b-ae9b-4b106b733e8a.jpg

Edited by mj86

Share this post


Link to post
Share on other sites
minischda

Regler oder LiMa oder beides

Share this post


Link to post
Share on other sites
East

Auf dem Bild ist glaube ich die Brücke für die nicht mehr vorhandene Alarmanlage

Share this post


Link to post
Share on other sites
East

Tschuldigung, wenn keine verbaut wurde ist da eine Brücke gesetzt, ebenso wenn die Alarmanlage wieder rausgeflogen ist (Müll) 

Share this post


Link to post
Share on other sites
mj86

ich habe gerade GANZ andere Gedanken gehabt!   :gibbet:

 

Danke für die Schnelle auskunft (und den mini Herzinfarkt)

Share this post


Link to post
Share on other sites
joe8353

Hi,

Wir reden schon über eine N-Daytona (Bj 2001-2006), oder?

Die Lichtmaschine sichtprüfen schadet auch nix: Deckelschrauben raus, Deckel ab (Achtung, da kommen zwei Fingerhut voll Öl mit raus, aber nicht mehr), und auf schwarz angelaufene Stellen am Kupfer achten. Ggf. auch die LiMa vom Deckel demontieren (drei SChrauben).

ACHTUNG: wenn der Deckel länger offen ist, brauchst Du einen Stopfen, der diese komische Dichtung am vorderen Deckelende offenhält. Eine passende Nuss ausm Ratschenkasten hilft...

Gerhard

Share this post


Link to post
Share on other sites
mj86

BJ 2003

Geht morgen zum freundlichen, der hat gesagt er misst die 3 Phasen durch und sagt mir dann ob Lima oder Regler.
Aber er meinte schon "ist meist der Regler, der wird zu heiß weil unter der ganze Verkleidung keine Zugluft kommt"

Share this post


Link to post
Share on other sites
joe8353

Hi,

ich bin 2018 in Südtirol auch gestanden, und hab irdendwas um die 100 EUR für einen neuen Regler ausgegeben, nachdem ich mit einem Multimeter SEHR sicher war, dass es NUR der Regler sein kann :whistle:

Ich bin heimgekommen :laugh: , war aber leider doch die LiMa...

Gerhard

Share this post


Link to post
Share on other sites
East

Wenn Du nur den Regler mit den Originalverbindungen wieder verbaust, hält die ganze Chose nicht lange, glaube es mir, Lima sollte nicht nur durchgemessen werden sondern auch optisch kontrolliert werden.

Lima und Regler ohne Steckverbindungen miteinander vercrimpen, Reglerausgang direkt auf auf + und– auf die Batterie klemmen, dann ist ruhe, vorher nicht!

Share this post


Link to post
Share on other sites
mj86

Alles klar, teile ich ihm auch mit. Bin neu in dem Thema - was ist denn das Problem mit dem Stecker?

Share this post


Link to post
Share on other sites
joe8353

Hi,

die Stecker verlieren mit zunehmendem Alter ein wenig an Leitfähigkeit, d.h. der Übergangswiderstand zwischen weiblichem und männlichem Stecker steigt. Wo Widerstand und eine gewisse elektrische Leistung aufeinandertreffen, entsteht dummerweise Wärme, d.h. Dein Stecker wird warm und schmilt. Und alles, was im Übergangswiderstand hängen bleibt, kommt nicht mehr an der Batterie an :whistle:

Die späten N-Modelle mit dem Regler links haben nur noch einen Stecker zwischen LiMa und Regler (die älteren Modelle haben noch 2 Stecker).

Gerhard

PS: meine Speedy hat mit einem Shindengen-Regler auch viele Jahre problemlos funktioniert. Auch ohne Kabel direkt zur Batterie. Allerdings weiß ich nicht, ob meine LiMa nicht noch leben würde, wenn ich auch den letzten Stecker durch einen Crimp ersetzt hätte :rolleyes:

Gerhard

Share this post


Link to post
Share on other sites
Joe Ka
vor einer Stunde schrieb joe8353:

Shindengen-Regler

Shindegen FH020aa und der Vorgänger FH012aa schonen die Lima nicht, weils beides Querregler sind, nur die Regler halten mehr aus als die Originalteile. Welchen hattest denn drin?
Längsregler Shindengen SH847 ist der wahre gute Stoff .. ob der Motek ein Längsregler ist weiß ich nicht.

@mj86 Hier in dem FAQ Beitrag ist die Reglergeschichte recht umfangreich zusammen gefasst:

 

Edited by Joe Ka

Share this post


Link to post
Share on other sites
East

Der Regler von Motek ist auch ein Shindegen, allerdings kann der große den die Firma auch für die Daytona/Speedy empfiehlt, 650Watt ab :flowers:

Das in Verbindung mit der neuen Lima und ohne Steckverbindungen sowie Reglerausgänge auf die Batterie funktioniert jetzt seit über 2 Jahren ohne Probleme!

Share this post


Link to post
Share on other sites
Joe Ka

Welcher Shindengen genau weist du nicht zufällig - bzw. stehts drauf?
Vom Preis her könnts ja sogar der SH847 Längsregler sein (oder ein quasi-Gleichteil, der SH847 wurde zusammen mit Suzuki entwickelt, weswegen man ihn ja nicht im Einzelhandel, sondern nur als Original Suzuki Ersatzteil bekommt). Der hat auch ne größere Leistungsaufnahme - und belastet halt durch die Art der Technik zusätzlich die LiMa weniger.

Edited by Joe Ka

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...