Jump to content
speed_zero

Getriebeschäden durch Quickshifter NN-Modelle

Recommended Posts

IljaO
vor 9 Stunden schrieb Chefschrauber:

Wenn ein Schaltautomat sicher sein soll, dann wäre das ein Tellert Schaltautomat.

https://www.tellert.de/de/motorradzubehoer/schaltautomatik-cts7.html

Der Unterbricht die Zündung solnage bis der Gang wirklich eingerastet ist, denn dies wird bei dem Schaltautomat zusätzlich, im Gegensatz zu allen anderen, abgefragt.

Funktioniert 1A!

Ich feage mich ob es bei den Leuten mit dem Problem auch nicht das Getriebe selbst ein Problem ist. Ich hatte nie Probleme zwischen 3 und 4 Gang, auch mit dem alten Hebel nicht. 

Share this post


Link to post
Share on other sites
Sizzla

Hätte ich nur früher hier ein wenig recherchiert, dann hätte ich vermutlich keinen getriebeschaden !!!

Speedy 1050 rs Bj18 14000km

Share this post


Link to post
Share on other sites
Alpistar7
vor 7 Minuten schrieb Sizzla:

Hätte ich nur früher hier ein wenig recherchiert, dann hätte ich vermutlich keinen getriebeschaden !!!

Speedy 1050 rs Bj18 14000km

Moin was ist passiert? Wieso Getriebeschaden? Schon klar durch den QS?

Share this post


Link to post
Share on other sites
Sizzla
vor 6 Minuten schrieb Alpistar7:

Moin was ist passiert? Wieso Getriebeschaden? Schon klar durch den QS?

Laut Werkstatt schon....hatte immer probleme vom 4 in 5 gang bei hoher drezahl, mit einem mords schlag bei anschlag drehzahl

hats in dann eingelegt. jetzt hab ich im 4ten gang beim gasgeben immer nen mords ruckler als ob der gang nochmal eingelegt wird.

Share this post


Link to post
Share on other sites
IljaO
vor 50 Minuten schrieb Sizzla:

Laut Werkstatt schon....hatte immer probleme vom 4 in 5 gang bei hoher drezahl, mit einem mords schlag bei anschlag drehzahl

hats in dann eingelegt. jetzt hab ich im 4ten gang beim gasgeben immer nen mords ruckler als ob der gang nochmal eingelegt wird.

Hättest Du die Stelle am Hebel vom QS? 

Share this post


Link to post
Share on other sites
Jonny-TX
Am 18.8.2019 um 18:14 schrieb IljaO:

Ich feage mich ob es bei den Leuten mit dem Problem auch nicht das Getriebe selbst ein Problem ist. Ich hatte nie Probleme zwischen 3 und 4 Gang, auch mit dem alten Hebel nicht. 

So ist es mir bei auch. Bisher mit dem QS keinerlei Probleme gehabt, aber auch die Abriebsstellen. Vielleicht haben wir es hier wirklich mit zwei unterschiedlichen Probleme zu tun, die hier bei manchen zusammen auftauchen.

Ich werde nächste Woche auch mal zum Händler gehen. Bisher ist das QS-Problem ihm noch gänzlich unbekannt. Es scheint so, als würde Triumph die Händler also noch nicht flächendeckend informieren.

Share this post


Link to post
Share on other sites
IljaO
vor 3 Stunden schrieb Jonny-TX:

So ist es mir bei auch. Bisher mit dem QS keinerlei Probleme gehabt, aber auch die Abriebsstellen. Vielleicht haben wir es hier wirklich mit zwei unterschiedlichen Probleme zu tun, die hier bei manchen zusammen auftauchen.

Ich werde nächste Woche auch mal zum Händler gehen. Bisher ist das QS-Problem ihm noch gänzlich unbekannt. Es scheint so, als würde Triumph die Händler also noch nicht flächendeckend informieren.

Ich würde nur sagen, dass der Tausch des Hebels das Schalten deutlich geschmeidiger machte und es jetzt fast "digital" also ohne mechanische Wiederstände sich anfühlt. Bin gespannt, weiß aber immer noch nicht wie viele RS mit QS fahren und wie viele davon getroffen sind. Im englischen Forum sind glaube ich mind. 3 vom Getriebe Defekten betroffen, hier glaube ich mind. 2. Es waren also mind 5-6 Fälle. Wie viele QS wurden ausgeliefert?....

Share this post


Link to post
Share on other sites
Sizzla
vor 13 Stunden schrieb IljaO:

Hättest Du die Stelle am Hebel vom QS? 

Ja man sieht da abschürfungen.

Share this post


Link to post
Share on other sites
IljaO
vor 27 Minuten schrieb Sizzla:

Ja man sieht da abschürfungen.

Ich würde auf Garantie Fall pochen, es ist Triumph bekannt. Viel Erfolg

Share this post


Link to post
Share on other sites
Sizzla
vor 11 Stunden schrieb IljaO:

Ich würde auf Garantie Fall pochen, es ist Triumph bekannt. Viel Erfolg

Haja klar ist das ein Garantiefall, das Motorrad ist 14 Monate alt.

Steht mir bei Garantiefall ein leihmotorrad ohne Kosten zu ?

Share this post


Link to post
Share on other sites
Alpistar7

Bzgl. Garantiefall wurde mir laut Händler gesagt 2 Tage alles was drüber ist wäre Miete.... ich denk mal das ist Händlersache ob sie dir ein Vorführer mitgeben in dem Garantiefall.

Share this post


Link to post
Share on other sites
IljaO
vor 9 Stunden schrieb Sizzla:

Haja klar ist das ein Garantiefall, das Motorrad ist 14 Monate alt.

Steht mir bei Garantiefall ein leihmotorrad ohne Kosten zu ?

Es wäre interessant, was genau an deinem Getriebe Defekt war oder ausgetauscht werden musste.

Share this post


Link to post
Share on other sites
fordprefect

Ist es gesetzliche Gewährleistung oder Garantie ?

Share this post


Link to post
Share on other sites
Triplemartin
vor 20 Stunden schrieb Alpistar7:

Bzgl. Garantiefall wurde mir laut Händler gesagt 2 Tage alles was drüber ist wäre Miete.... ich denk mal das ist Händlersache ob sie dir ein Vorführer mitgeben in dem Garantiefall.

Also nach mehr als 2Tagen musst du Miete fürs Leihmoped bezahlen? Den würd ich mal höflich fragen obs rasselt 🤨 Klar der Händler hats nicht gebaut,aber sofern es ein Garantiefall ist und das Moped länger steht in der Werkstatt möchte ich einen Ausgleich dafür das ich es nicht nutzen kann. Entweder finanziell oder ein kostenloses Ersatzfahrzeug.

Edited by Triplemartin

Share this post


Link to post
Share on other sites
Defcon

Hallo,

 

ich habe mal eine Frage zum Schaltgestänge mit QS.

Im Werkstatthandbuch ist ja für den mit QS das Maß 146,7mm für Standard das Maß 113,2mm angegeben.

Wenn ich den Schalthebel jetzt etwas weiter runter haben möchte habe ich ja nur die Möglichkeit das Maß der Schaltstange

zu verlängern oder die Umlenkung (Richtiger Name fällt mir gerade nicht ein) um ein bis zwei Zähne zu versetzen.

 

Ich kenne das bisher nur so das man ohne Probleme das Schaltgestänge einstellen kann ohne das es Komplikationen gibt.

Wieso ist das Maß bei der Triumph so exakt festgelegt ?

Und wenn nichts im weg sein sollte, fällt einen etwas ein was noch gegen ein Verstellen des Schaltgestänge spricht ?

QS hatte auch bei meiner Umlenkung eine kleine Kerbe verursacht, vorhin mal mit dem Dremel platz gemacht, jetzt ist alles frei.

 

 

Gruß

Def

 

 

Share this post


Link to post
Share on other sites
Jonny-TX

War heute auch beim Händler: Er kannte das Problem noch nicht, hab ihm dann Bilder des modifizierten Hebels gezeigt und gesagt, dass es inzwischen von Triumph einen neuen Hebel gibt (ohne die provisorische Fräsung). Händler stellt nun eine Anfrage bei Triumph, ich bin gespannt.

Share this post


Link to post
Share on other sites
KayEm
Am 6.8.2019 um 09:08 schrieb KayEm:

Nochmal ein Update von mir:

Der Werkstattmeister meines Händlers hat mich soeben angerufen um mir mitzuteilen, dass meine Teile angekommen sind. Er wusste nicht, das die Zentrale mich schon angerufen hatte um einen zu  machen. Ich habe dann aber nochmal nachgefragt, ob ich auch den Hebel bekomme, der seitlich ausgefräst wurde.

Er hat dies verneint. Es sei ein neuer Hebel der, ohne es genau kontrolliert zu haben, länger und/oder mit anderer Kröpfung sein soll. Die hier gezeigte Variante scheine ich also nicht zu bekommen. Habe leider vergessen zu fragen, ob es vielleicht noch ein Softwareupdate gibt. Jedenfalls scheint Triumph eine neue Revision entwickelt zu haben.

Habe meinen Termin leider in 3 Wochen aber ich mache euch dann direkt Fotos und schreibe euch von meinen Erfahrungen. 

So... ich habe den neuen Hebel dran.. und siehe da... der ist ebenfalls ausgefräst. Also nix mit länger oder anderer Kröpfung.

Morgen gehts ein Wochenende in die Eifel/Hunsrück/Nordpfalz... mal gucken wie es läuft. Bisher fühlt es sich aber sehr gut an. 

Share this post


Link to post
Share on other sites
IljaO
vor 37 Minuten schrieb KayEm:

So... ich habe den neuen Hebel dran.. und siehe da... der ist ebenfalls ausgefräst. Also nix mit länger oder anderer Kröpfung.

Morgen gehts ein Wochenende in die Eifel/Hunsrück/Nordpfalz... mal gucken wie es läuft. Bisher fühlt es sich aber sehr gut an. 

Dann viel Glück und Erfolg!

Share this post


Link to post
Share on other sites
Chefschrauber
Am 19.8.2019 um 22:35 schrieb Jonny-TX:

 Vielleicht haben wir es hier wirklich mit zwei unterschiedlichen Probleme zu tun, die hier bei manchen zusammen auftauchen.

 

Bester Beitrag seit langem in diesem Thema!!!

Genau da habe ich auch schon drüber nachgedacht.

Diese kleine Abriebspur muss und wird nicht nicht das eigentliche/einzige Problem sein. Es kann auch was ganz anderes sein...

Share this post


Link to post
Share on other sites
matthiash

Diese Abriebspur ist ein Problem. Beim Schalten wird der Ganghebel nach unten gedrückt, demzufolge fährt die Schaltstange nach vorne.

Der Schaltautomat setzt auf den Hebel auf. Damit werden Kräfte auf die Schaltstange , die in den Motor geht, erzeugt, die so nicht gewollt sind.

Und ich habe die Vermutung, dass der Weg, den man zurücklegen muss mit dem Ganghebel, vom 5. in den 6. am längsten ist. Dann kann man mit aufsetzenden Automat nur schwer schalten, weil der volle Weg benötigt wird, man es aber nicht kann.

Somit entstehen unsaubere Schatvorgänge.

Share this post


Link to post
Share on other sites
IljaO
vor einer Stunde schrieb matthiash:

Diese Abriebspur ist ein Problem. Beim Schalten wird der Ganghebel nach unten gedrückt, demzufolge fährt die Schaltstange nach vorne.

Der Schaltautomat setzt auf den Hebel auf. Damit werden Kräfte auf die Schaltstange , die in den Motor geht, erzeugt, die so nicht gewollt sind.

Und ich habe die Vermutung, dass der Weg, den man zurücklegen muss mit dem Ganghebel, vom 5. in den 6. am längsten ist. Dann kann man mit aufsetzenden Automat nur schwer schalten, weil der volle Weg benötigt wird, man es aber nicht kann.

Somit entstehen unsaubere Schatvorgänge.

So ähnlich habe ich es auch schon am Anfang versucht zu Beschreiben. Nach dem Wechsel war es gut...

Share this post


Link to post
Share on other sites
Jonny-TX
vor 7 Stunden schrieb matthiash:

Diese Abriebspur ist ein Problem. Beim Schalten wird der Ganghebel nach unten gedrückt, demzufolge fährt die Schaltstange nach vorne.

Der Schaltautomat setzt auf den Hebel auf. Damit werden Kräfte auf die Schaltstange , die in den Motor geht, erzeugt, die so nicht gewollt sind.

Und ich habe die Vermutung, dass der Weg, den man zurücklegen muss mit dem Ganghebel, vom 5. in den 6. am längsten ist. Dann kann man mit aufsetzenden Automat nur schwer schalten, weil der volle Weg benötigt wird, man es aber nicht kann.

Somit entstehen unsaubere Schatvorgänge.

Dass das nicht ideal und gut ist, darüber sind wir uns sicherlich einig. Aber dass manchen Probleme mit dem 4./5./6. Gang haben und häufig in den Leerlauf kommen, tritt ja nicht bei jedem auf. Ich habe das beispielsweise gar nicht. Und wäre ich nicht auf diesen Thread gestoßen, wäre es mir vermutlich nicht mal aufgefallen.

Share this post


Link to post
Share on other sites
Chefschrauber
vor 14 Stunden schrieb matthiash:

Diese Abriebspur ist ein Problem. Beim Schalten wird der Ganghebel nach unten gedrückt, demzufolge fährt die Schaltstange nach vorne.

Der Schaltautomat setzt auf den Hebel auf. Damit werden Kräfte auf die Schaltstange , die in den Motor geht, erzeugt, die so nicht gewollt sind.

Und ich habe die Vermutung, dass der Weg, den man zurücklegen muss mit dem Ganghebel, vom 5. in den 6. am längsten ist. Dann kann man mit aufsetzenden Automat nur schwer schalten, weil der volle Weg benötigt wird, man es aber nicht kann.

Somit entstehen unsaubere Schatvorgänge.

Wenn das die wirklich und eindeutliche Problemlösung ist, warum wirds dann nicht auch als solche kommuniziert und direkt ausgesprochen?

Dann ist ja jegliche weitere Mutmaßung fehl am Platz und sollte mit der entsprechenden Begründung kommentiert werden.

Share this post


Link to post
Share on other sites
KayEm

Sooo... habe am Wochenende 1.200km zurückgelegt und bin mit dem QS gedanklich durch.

Die ersten 350km lief der QS ohne Problem... ob unter Last oder nicht... die Schaltvorgänge liefen butterweich.

Dann war ein Schaltvorgang von 3-4 dabei, bei dem der Gang nicht eingelegt wurde... Drehzahl schoss hoch und man hört unschöne Geräusche aus dem Getriebe... 

Habe den Rest hoch ohne QS geschaltet. Die Handling mit dem QS hat sich durch den neuen Hebel deutlich verbessert,... das Sperren von 5 in 6 ist z.B. gar nicht mehr vorgekommen.  Die Probleme mit dem eingelegten Gang kommen meiner Meinung nach nicht vom QS mechanisch, sondern vom Getriebe selbst oder den programmierten Zündunterbrechungen. 

Ich werde meinem Händler noch berichten... aber da es nicht reproduzierbar ist bin ich gespannt ob die das Überhaupt zur Kenntnis nehmen.

Share this post


Link to post
Share on other sites
1050speedyRS

Hallo Zusammen,

meine alte Streety RX hatte das gleiche Problem; der QS war Serie und selten rauschte die Drehzahl in die Höhe und ein hoher Gang wurde nicht eingelegt. Der Händler konnte den Fehler nicht nachvollziehen und nach drei Jahren und 21t km war es dann soweit - Gänge 4 und 5 waren runter radiert und mussten mitsamt der Klaue getauscht werden. Schade, dass bei den Ölwelchseln der Abrieb auch nicht aufgefallen war. Meine neue Speedy RS ist eben erst eingefahren - ich hatte sie auch mit QS bestellt - jetzt hab ich ein bisschen Angst :-)

 

Edited by 1050speedyRS
Ergänzung

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...