Jump to content
speed_zero

Getriebeschäden durch Quickshifter NN-Modelle

Recommended Posts

Guest

Stimmt hast recht hatte vorhin ein Denkfehler.  Rechts/Linksgewinde dreht sich gleichzeitg ein. Habe den jetzt erstmal wieder auf 146,7mm eingestellt und ordentlich gekontert. Werde die Tage mal fahren und gucken wie es sich verhält. 

Share this post


Link to post
Share on other sites
IljaO
vor 8 Stunden schrieb Alpistar7:

Stimmt hast recht hatte vorhin ein Denkfehler.  Rechts/Linksgewinde dreht sich gleichzeitg ein. Habe den jetzt erstmal wieder auf 146,7mm eingestellt und ordentlich gekontert. Werde die Tage mal fahren und gucken wie es sich verhält. 

Tangiert es noch den Hebel in der angespannten Position?

Share this post


Link to post
Share on other sites
Jonny-TX

Also an meinem Hebel sind zwar auch Scheuerstellen, ich habe aber keinerlei Probleme beim Schalten mit dem QS. Ich kann die Tage gerne mal die Länge ausmessen und ein Foto vom Hebel machen.

Share this post


Link to post
Share on other sites
IljaO
vor 5 Stunden schrieb Jonny-TX:

Also an meinem Hebel sind zwar auch Scheuerstellen, ich habe aber keinerlei Probleme beim Schalten mit dem QS. Ich kann die Tage gerne mal die Länge ausmessen und ein Foto vom Hebel machen.

Ich habe eigentlich momentan auch keine Probleme, aber die Stöße die der Quickshifter beim Gangwechsel unnötig abbekommt werden entweder desen Leben oder des Getriebes verkürzen, daher möchte ich es beheben.

Edited by IljaO

Share this post


Link to post
Share on other sites
Guest

Ich war gerade unterwegs leicht berühren tut er den Hebel noch allerdings geht das hochschalten und runterschalten mit dem Quickshifter sanfter wenn man es mit Gefühl macht wenn man den so Hochzeit ruckelt es auf sowie abwärts.

 

Ganz ihr das auch das wenn ihr von N in 1. ein Ruck bekommt ich denke es ist normal.

Share this post


Link to post
Share on other sites
IljaO
vor 29 Minuten schrieb Alpistar7:

Ich war gerade unterwegs leicht berühren tut er den Hebel noch allerdings geht das hochschalten und runterschalten mit dem Quickshifter sanfter wenn man es mit Gefühl macht wenn man den so Hochzeit ruckelt es auf sowie abwärts.

 

Ganz ihr das auch das wenn ihr von N in 1. ein Ruck bekommt ich denke es ist normal.

Das Gefühl, dass die Gänge mit Quickshifter sanfter schalten, als ohne, habe ich auch.

Share this post


Link to post
Share on other sites
Necrol
Am 10.6.2019 um 20:34 schrieb Joe Ka:

[...]
Was ich in dem Kontext nicht so wirklich checke: Wieso muss das Teil überhaupt exakt 146,7mm lang sein? Ist denn nicht eigentlich der ganze Witz an dieser Stange mit Links- & Rechtsgewinde, dass man die Höhe des Schalthebels individuell einstellen kann - indem man eben die Länge der Stange durch rein bzw. raus schrauben verändert? (Sonst hätte man ja auch einfach ein starres Teil machen können).

[...]

Die 146,7mm werden der Montagezustand sein, wohl der Kompromiss mit dem jeder irgendwie fahren kann. 

Share this post


Link to post
Share on other sites
Tete99

Erstmal bin ich happy dass ich dieses Thema hier finde. Meine RS hat gerade ca.  500 km drauf und heute hatte ich 2 mal einen Leerlauf beim hochschalten in den vierten,  mit anschließendem heftigem "ratsch Klong, ich bin drin". Bei mir steht unter Last der Zylinder am Hebel an. Werde nun den Händler mit den Fotos anschreiben und hoffe das nichts am Getriebe kaputt gegangen ist :-(

20190612_201312-01.jpeg

20190612_201346-01.jpeg

Share this post


Link to post
Share on other sites
Guest

So kurzer Bericht.... Bin auch leicht angefressen !!!! 

Eben gerade Versuch auf der Landstraße einen Trecker zu überholen und siehe da vom 4 in den 5 per Quickshifter entweder Leerlauf getroffen oder nicht richtig den 5ten erwischt jedenfalls voll in den Begrenzer geknallt und das mit 600km auf dem Kilozähler. Also langsam überlege ich wirklich wieder auf normal umzubauen und den zu verkaufen. Denn ich kann mir nicht vorstellen dass alle ein astreinen funktionierenden QS verbaut haben oder zumindest Problemfreien. 

Share this post


Link to post
Share on other sites
IljaO
vor 46 Minuten schrieb Alpistar7:

So kurzer Bericht.... Bin auch leicht angefressen !!!! 

Eben gerade Versuch auf der Landstraße einen Trecker zu überholen und siehe da vom 4 in den 5 per Quickshifter entweder Leerlauf getroffen oder nicht richtig den 5ten erwischt jedenfalls voll in den Begrenzer geknallt und das mit 600km auf dem Kilozähler. Also langsam überlege ich wirklich wieder auf normal umzubauen und den zu verkaufen. Denn ich kann mir nicht vorstellen dass alle ein astreinen funktionierenden QS verbaut haben oder zumindest Problemfreien. 

Der Umbau auf "normal" würde das Problem beheben, aber eigentlich mag ich den Quickshifter, sonst kann ich weiter die alten Harleys fahren.

Share this post


Link to post
Share on other sites
Guest

Ja finde den auch Hammer nur von sicherheitstechnischen und Motorschonenden führt wohl auf Dauer sofern keine Lösung kommt nichts dran vorbei leider

Share this post


Link to post
Share on other sites
Tete99

Schaltet es sich herkömmlich eigentlich anders wenn der Quickshifter nicht montiert ist? Wenn besser, dann lass ich den wieder ausbauen und warte bis Triumph vielleicht mal heraus findet wie es geht?

Share this post


Link to post
Share on other sites
Odin
vor 1 Stunde schrieb NorbertB:

Schaltet es sich herkömmlich eigentlich anders wenn der Quickshifter nicht montiert ist? Wenn besser, dann lass ich den wieder ausbauen und warte bis Triumph vielleicht mal heraus findet wie es geht?

Hm, wie soll man die Frage nun verstehen? … Ob der Quickshifter nun montiert ist oder nicht, man kann doch *unabhängig* davon herkömmlich Schalten. Möchte eben damit sagen, daß der urtümliche Schaltvorgang normal vonstatten geht, gleichgültig ob der QS vorhanden und aktiviert oder das normale Schaltgestänge verbaut ist; während den ersten 800km habe ich den QS nicht benutzt und ganz normal mit Kupplung geschaltet.

Share this post


Link to post
Share on other sites
IljaO
vor 7 Stunden schrieb NorbertB:

Schaltet es sich herkömmlich eigentlich anders wenn der Quickshifter nicht montiert ist? Wenn besser, dann lass ich den wieder ausbauen und warte bis Triumph vielleicht mal heraus findet wie es geht?

Ich denke schon, dass es zumindest deswegen zu keinen Störungen kommen dürfte...Da sonst mechanisches Hindernis und durch die Stöße Fehlfunktionen des Quickshifters. Zumindest berichtete bisher niemand über solche Probleme ohne Quickshifter.

Edited by IljaO

Share this post


Link to post
Share on other sites
Black_Eagle

Ich hab auch mal geschaut. 

Bei mir ist auch diese kleine Stelle zu sehen. Ich merke davon aber nichts. Schaltet butterweich hoch und runter. Habe auch noch nicht ein mal einen falschen ganz oder Leerlauf drin gehabt. 

Oft schalte ich aber von 1 in 2 und 2 in 1 normal per Kupplung. 

Maschine ist jetzt etwas über ein Jahr alt, hat ca 7000 km gelaufen und es wird im normalen Betrieb zu 99% mit dem QS geschaltet.

Share this post


Link to post
Share on other sites
IljaO
vor 6 Stunden schrieb Odin:

Hm, wie soll man die Frage nun verstehen? … Ob der Quickshifter nun montiert ist oder nicht, man kann doch *unabhängig* davon herkömmlich Schalten. Möchte eben damit sagen, daß der urtümliche Schaltvorgang normal vonstatten geht, gleichgültig ob der QS vorhanden und aktiviert oder das normale Schaltgestänge verbaut ist; während den ersten 800km habe ich den QS nicht benutzt und ganz normal mit Kupplung geschaltet.

Eben nicht, da der Quickshifter mechanisch mit dem Hebel kollidiert, was wahrscheinlich ein sauberes einlegen des 5 und 6 Ganges erschwert.

Share this post


Link to post
Share on other sites
IljaO
vor 50 Minuten schrieb Black_Eagle:

Ich hab auch mal geschaut. 

Bei mir ist auch diese kleine Stelle zu sehen. Ich merke davon aber nichts. Schaltet butterweich hoch und runter. Habe auch noch nicht ein mal einen falschen ganz oder Leerlauf drin gehabt. 

Oft schalte ich aber von 1 in 2 und 2 in 1 normal per Kupplung. 

Maschine ist jetzt etwas über ein Jahr alt, hat ca 7000 km gelaufen und es wird im normalen Betrieb zu 99% mit dem QS geschaltet.

Dann ist es so ähnlich wie bei mir. Ich musste lediglich 2-3 Mal den 5 oder 6 Gang mit Nachdruck erneut einlegen, da es bei ersten Mal nicht geklappt hat. P.S. 2-3 Mal bin ich im Leerlauf gelandet zwischen 1 und 2 Gang bei zu wenig Last.

Edited by IljaO

Share this post


Link to post
Share on other sites
Jonny-TX

Nur mal so: Der Hebelweg ist doch immer derselbe, egal ob von 2 auf 3 oder von 5 auf 6. Wenn hier einige Probleme mit dem Schalten in den 5. oder 6. Gang haben, ist die Ursache doch vermutlich nicht das Anstoßen des QS-Gestänges. Mal so als Theorie in den Raum geworfen :confused:

Share this post


Link to post
Share on other sites
speed_zero
vor 52 Minuten schrieb Jonny-TX:

Nur mal so: Der Hebelweg ist doch immer derselbe, egal ob von 2 auf 3 oder von 5 auf 6. Wenn hier einige Probleme mit dem Schalten in den 5. oder 6. Gang haben, ist die Ursache doch vermutlich nicht das Anstoßen des QS-Gestänges. Mal so als Theorie in den Raum geworfen :confused:

Ich vermute, dass hier etwas mehr Schwung/Kraft benötigt wird als in den unteren Gängen, eventuell ist auch die Unterbrechungszeit des QS anders, sodass das leichte Klemmen des Gestänges hier vermehrt zum Verfehlen der Gänge führt.

Share this post


Link to post
Share on other sites
frankman

...schrub ich ja bereits ganz am anfang. es währe hilfreich sich mal mit der funktionsweise eines motorradgetriebes genauer zu befassen (schaltwalze, schaltgabeln, fest/losräder und deren klauen).
sollte die ursache wirklich der kontakt zwischen qs und hebel sein, wurden hier bereits 2 lösungen vorgeschlagen welche dieses problem fixen. mit der halbrundfeile etwas meterial vom hebel abnehmen oder den hebel auf der welle um einen zahn versetzen.

bei mir passieren verschalter immer dann, wenn der hebel nicht richtig eingestellt ist. und der zustand stellt sich schon mit unterschiedlichen schuhen ein. was mit den motorradstiefeln perfekt funktioniert klappt mit turnschuhen nicht weil die einfach dünner sind und der fuß weiter bewegt werden muss.

fehlerhafte schaltvorgänge sind immer sich lösende klauen (gang fliegt raus) oder nicht richtig greifende klauen (gang geht nach dem leerlauf welcher zwischen allen gängen vorhanden ist nicht rein).

Edited by frankman

Share this post


Link to post
Share on other sites
IljaO
vor 1 Stunde schrieb frankman:

...schrub ich ja bereits ganz am anfang. es währe hilfreich sich mal mit der funktionsweise eines motorradgetriebes genauer zu befassen (schaltwalze, schaltgabeln, fest/losräder und deren klauen).
sollte die ursache wirklich der kontakt zwischen qs und hebel sein, wurden hier bereits 2 lösungen vorgeschlagen welche dieses problem fixen. mit der halbrundfeile etwas meterial vom hebel abnehmen oder den hebel auf der welle um einen zahn versetzen.

bei mir passieren verschalter immer dann, wenn der hebel nicht richtig eingestellt ist. und der zustand stellt sich schon mit unterschiedlichen schuhen ein. was mit den motorradstiefeln perfekt funktioniert klappt mit turnschuhen nicht weil die einfach dünner sind und der fuß weiter bewegt werden muss.

fehlerhafte schaltvorgänge sind immer sich lösende klauen (gang fliegt raus) oder nicht richtig greifende klauen (gang geht nach dem leerlauf welcher zwischen allen gängen vorhanden ist nicht rein).

Wenn von Triumph keine Lösung kommt, werde ich ein Stück des Hebels wegdremmeln, aber nicht so massiv wie bei Triumph, wahrscheinlich reichen 3-5 mm.

Share this post


Link to post
Share on other sites
Odin
vor 2 Stunden schrieb Black_Eagle:

Ich hab auch mal geschaut. 

Bei mir ist auch diese kleine Stelle zu sehen. Ich merke davon aber nichts. Schaltet butterweich hoch und runter. Habe auch noch nicht ein mal einen falschen ganz oder Leerlauf drin gehabt. 

Oft schalte ich aber von 1 in 2 und 2 in 1 normal per Kupplung. 

Maschine ist jetzt etwas über ein Jahr alt, hat ca 7000 km gelaufen und es wird im normalen Betrieb zu 99% mit dem QS geschaltet.

Nachschauen darf ich auch noch, bisher fehlte ein zeitliches Fenster hierzu um das Moped aus der endlichen Garagentiefe - dort linksseitig zur Wand, somit uneinsichtlich abgestellt - und vor einem Smart-großen Bollwerk zu befreien. Bisher fiel beim Schalten -sowohl herkömmlich oder QS- nichts auffälliges auf, beim Quickshiften eher knorriger und vergleichbar wie man es von der früheren T509 gewohnt war. Bin mal gespannt wie es am Umlenkhebel + QS-Dosenzylinder-Sensor aussieht …

vor 1 Stunde schrieb IljaO:

Eben nicht, da der Quickshifter mechanisch mit dem Hebel kollidiert, was wahrscheinlich ein sauberes einlegen des 5 und 6 Ganges erschwert.

Ja der fehlende Absatz liegt an der nächtlich oberflächlichen Schreibe. BTT: Das von @speed_zero beschriebene Problem tritt bei falsch montierten QS auf, indem beim Schaltvorgang -ob nun herkömmliches Schalten oder Quickshiften- sich der Adapter-/Umlenkhebel mit dem QS-Dosenzylinder-Sensor mechanisch berührt sogar anstößt, wodurch ein Druck/Effekt ans Getriebe weiter gereicht bzw. dieses penetriert wird und möglicherweise für Defekte sorgt; nicht nur eine Schürfstelle verursacht. Insofern darf man die korrekte Montage vom QS überprüfen, Triumph oder der vertrauensvolle Händler sollte dies ggf. nacharbeiten und bei normal verbauten Schaltgestänge existiert diese Problematik nicht.

Share this post


Link to post
Share on other sites
Chefschrauber

So ganz allgemein. Quickshifter sind immer ein Risiko fürs Getriebe.

Wenn die Einstellung nicht 100%ig passt, gibts mehr Verschleiß. Unter Umständen sogar viel mehr.

Am meiner S1000XR die ich fast nur mit Schaltautomat gefahren hatte, waren derart viele Späne im Öl das ich nach 2 Ölwechseln keinen Bock mehr auf die Maschine hatte.

Und ganz allein war ich im S1000 Forum auch nicht, dazu kommt, dass wahrscheinlich 90% oder mehr der geneigten BMW S1000 Fahrer die Ölwechsel in der Werkstatt machen lassen, es also nie zu Gesicht bekommen.

Ich bin weg vom Quickshifter. Wirklich ein Nice to have, macht ja auch Spaß und klingt geil, aber ich würde ihn nur verwenden wenn es "wichtig" ist.

 

Hier ein Bild meiner Ölablassschraube, Ölwechsel nach halben Intrervall, also nach 5000km.

20180828_152416.jpg

20180828_152503.jpg

Share this post


Link to post
Share on other sites
East

Schön sieht das nicht aus  :disapproval:

Share this post


Link to post
Share on other sites
IljaO
vor einer Stunde schrieb East:

Schön sieht das nicht aus  :disapproval:

Solange es funktioniert, scheinen die Schaltvorgänge mit qs geschmeidiger abzulaufen. Aber ich werde damit jetzt sparsamer umgehen.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...