Jump to content
Prklz

955i 595N Problem mit dem Tacho Anzeige schwankt, Motorleuchte flimmert

Recommended Posts

Joe Ka

Wenn du wirklich beim Regler landen solltest .. da wird grad ein ziemlich guter im Biete für günstig verkauft ..
(Den kannst entweder per Triumph-Adapterkabel Plug-&-Play an deine 595n anschließen, oder, in der besseren Variante, von der LiMa zum Regler zur Batterie neu verkabeln mit entsprechenden Steckern)

Genaueres zum Thema Längs- vs. Querregler findest hier:

 

Share this post


Link to post
Share on other sites
minischda

Sollte LiMa und/oder Regler betroffen sein, gibt es auf Dauer nur eine vernünftige Lösung: neuer Regler von MOTEK und original LiMa von Motek neu wickeln lassen :flirt: Aber was weiß ich schon:whistle:

LiMa nicht nur messen sondern auch ausbauen und eine Sichtprüfung machen.

Share this post


Link to post
Share on other sites
joe8353

Hi, 

M. E. ist der Regler hin. Der verlinkte wäre mir gut genug, Preis wäre fein für mich. Die erwähnten Adapterkabel wären meine Lösung. 

Gerhard 

PS : die Sichtkontrolle der LiMa ist ZWINGEND. Wenn die Lima schon schwarz verkokt ist reißt die den neuen Regler gleich wieder mit in den Abgrund. 

Edited by joe8353

Share this post


Link to post
Share on other sites
Joe Ka
vor 3 Stunden schrieb minischda:

gibt es auf Dauer nur eine vernünftige Lösung: neuer Regler von MOTEK und original LiMa von Motek neu wickeln lassen

Und kannste auch erklären was der Motekregler den Längsreglern SH775 & SH847 vorraus haben soll oder ist das halt nur dein Erfahrungswert (dem du dann auch entsprechen den entgegengesetzen Erfahrungswert gegenüberstellen kannst, um klar sagen zu können, dass das keine vernünftige Lösung wäre)?
(Ich hab in dem zweiten Link ausführlich erklärt, warum die beiden erwähnten die entscheidende Veränderung und Verbesserung nicht nur gegenüber dem Original, sondern auch gegenüber den FH020aa/FH012aa, weil die eben nicht nur einfach nur mehr aushalten, sondern auch die LiMa-Wicklungen schützen)

Also nicht falsch verstehen, ich widerspreche dir nicht in dem Sinn - die Moteklösung ist eine vernünftige Sache. Ich stolpere über das "nur" :D

Edited by Joe Ka

Share this post


Link to post
Share on other sites
minischda
vor 27 Minuten schrieb Joe Ka:

Und kannste auch erklären was der Motekregler den Längsreglern SH775 & SH847 vorraus haben soll oder ist das halt nur dein Erfahrungswert (dem du dann auch entsprechen den entgegengesetzen Erfahrungswert gegenüberstellen kannst, um klar sagen zu können, dass das keine vernünftige Lösung wäre)?
(Ich hab in dem zweiten Link ausführlich erklärt, warum die beiden erwähnten die entscheidende Veränderung und Verbesserung nicht nur gegenüber dem Original, sondern auch gegenüber den FH020aa/FH012aa, weil die eben nicht nur einfach nur mehr aushalten, sondern auch die LiMa-Wicklungen schützen)

Also nicht falsch verstehen, ich widerspreche dir nicht in dem Sinn - die Moteklösung ist eine vernünftige Sache. Ich stolpere über das "nur" :D

Der Motek-Regler ist für mehr Last ausgelegt als der Originale und die Erfahrung hier hat gezeigt, dass "der" Regler auf Dauer derjenige ist der hält. Alle anderen Lösungen die ich hier bisher verfolgt habe waren meist nur von kurzer Dauer. Ähnlich verhält es sich mit der neugewickelten originalen LiMa. Die Zubehör-LiMa hat bei mir ganze 16 km gehalten bis sie wieder abgeraucht ist. Der da bereits verbaute Motek-Regler hat das aber zum Glück schadlos überstanden :flowers: Hab dann die originale LiMa neu wicklen lassen (hatte dazu auch mal mit Motek telefoniert und die haben mir dann auch den Unterschied zwischen dem Zubehör- und Original LiMakern erklärt, hab ich aber schon wieder vergessen :whistle:) und seitdem ist Ruhe.

Ähnliche Erfahrungen wie ich hat z.B. auch der East gemacht, nur dass der einen längeren Leidensweg damit hatte.

Share this post


Link to post
Share on other sites
Joe Ka

SH874 weiß ich von Kryvlov, Prof und meinem, und den Links zu Triumphrat (im anderen Thread) .. die haben alle gehalten ;)
Zu Zubehörlimas rate ich ja gar nicht.

Hast in den anderen Thread, den ich oben verlinkt hab überhaupt rein geschaut?

Wie dem auch sei, mit Motek ist sicher keiner schlecht beraten.
Mit den erwähnten Längsreglern aber auch nicht.

Share this post


Link to post
Share on other sites
Prklz

Ja habe ich nochmal gelesen und den Link zum Adapterkabel gefunden. 

Danke nochmal

Share this post


Link to post
Share on other sites
Sandie

Ich bleibe dabei:

Da die Kiste immer zuverlässig angesprungen sei: kein Lima/Regler Problem.

Bevor der Tacho solche Kapriolen macht, entlädt sich die Batterie.

Share this post


Link to post
Share on other sites
Prklz

Sandie

Also meinst Du, die ECU hat einen weck?

Share this post


Link to post
Share on other sites
Sandie

Tja, gute Frage...

Ich meine ja, ich kann das aber nicht begründen.

Aber was- meine non-Regler-Theorie vorausgesetzt - könnte es sonst sein?!

Regler (original und funktionsfähig) hab ich noch. Kannste nochmal testen.
ECU hab ich auch noch, weiß bloß grad nicht, wo...

Share this post


Link to post
Share on other sites
Prklz

Moin

heute kam dann von Sandie das Steuergerät zur Probe. 

Als ich dieses angeschlossen und neu programmierte, war alles Ok und kein  Tachoschwanken, Drehzahlmesserzucken und flackern der Motorleichte mehr. 

Bin den Nachmittag über gefahren und es war alles ok

Share this post


Link to post
Share on other sites
joe8353

Hi, 

Schön dass die gute wieder läuft :top:

Und danke für die Rückmeldung. 

Gerhard 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...