Jump to content

Kühlung wieder mal


Recommended Posts

Grundsätzlich sind die Dreizylinder schon richtige "Wärmepumpen" und hängen schnell und gerne am Lüfter - spätestens im stop-and-go-Verkehr. Auch die Kühler waren zumindest mal nicht optimal: Nach einem Crash war der KTM (!)-Alukühler meiner Sprint ST undicht, ich habe mir einen Kupferkühler von einem lokalen Betrieb ums halbe Geld des Triumph-Ersatzteils bauen lassen. Der hatte dann wirklich getrennte Wannen und nicht nur ein reingeheftetes Blech wie das Original, das den Kühler in Ober- und Unterteil trennt. Wieviel es an Kühlleistung kosten muss, wenn sich so ein Blech verbiegt (Kühlflüssigkeit kann "geradeaus" abrinnen, statt den weiten Weg durchs Kühlernetz nehmen zu müssen) oder gar abreisst stelle ich mir lieber nicht vor ...

Link to post
Share on other sites
  • 2 months later...

Hi an alle hier.

Ich war gestern mal in der werkstatt wo das bike zugedeckt steht(winterschlaff)und hab sie mal aufgedeckt.

Dabei hab ich gesehen das der große kühlerschlauch der wo oben hinterm Kühler läuft und zum motor geht richtig schwitzen tut.

Dachte ich mir ok mal angefasst fühlt sich recht ölig an.

Was kann das sein.

Geplant ist noch ölwechsel und kühlermittel wechsel.

Bitte mal um Mithilfe

 

Lg.

Link to post
Share on other sites
28 minutes ago, Bulli2111 said:

Was kann das sein.

Na, Öl zum Beispiel. Oder Kühlflüssigkeit. Die ist auch ganz schön schmierig...

Link to post
Share on other sites

Beim hinstellen war sie frisch geputzt.

Oder kann es sein das der Schlauch denn Geist aufgibt.altersbedingt.

Ist ja ca schon 10j.

Sieht wie Öl aus.

Steht jetzt seit 5wo.

Im Sommer stand sie ja auch manchmal 3 wo.da war nix.

Schauglas unten schaut auch etwas leicht Milchig aus! 

Das war vorher auch nicht.

Link to post
Share on other sites

Triumph Schläuche taugen nicht viel und werden  schnell  hart. Nach  5 Jahren ist  der Lack in  der regel  schon  ab und die Dinger  werden hart.

Ein Satz  Samco-Silikonschläuche vom  Starfighter ist  glaub ich  sogar  billiger als Originalware und hält sozusagen  ewig....meine sind nach  6  jahren  noch  butterweich und  rissfrei.

Link to post
Share on other sites
vor 1 Minute schrieb Tuebinger:

Kannst du beim Starfighter hier im Forum bekommen....

Gruß vom T. 

Ok dann werden ich denn mal aufsuchen und anschreiben.

Danke euch.

Möchte weiterhin viel Spaß mit denn bike haben.

Wie gesagt Kühlmittel und kompletter servis mach ich im Januar dann.

Ist das bike vom Andreas nur neu überarbeitet.🤘

Link to post
Share on other sites
  • 4 weeks later...

Nochwas  zum Thema Temperatur,

dass die  3er  ziemlich  warm  werden wissen  wir ja  und  ich hab  mich  damit arrangiert. Nun  merkte  ich in  der  letzten  Saison, dass sich  das  nun  doch  schleichend  verschlimmert  hat und  der  Lüfter nun noch  öfter und  zunehmend  auch  beim  Fahren lief.

Ursachenforschung  im  Rahmen  der Winterarbeiten. Ausblaspistole mit  langen  Röhrchen gekauft  und den  Kühler von  der Motorseite  her ausgeblasen. dabei  flogen Unmengen kleine Steine  und Dreck raus. Dann  Kühler von  vorn  dick mit  WD40 eingesprüht (WD40 löst  Teer)....etwas einweichen lassen und  gleich nochmal  dick drauf. nach 20min  wieder vom  Motor  her ausgeblasen und eine dicke Schmodderpfütze herausgelöst. Danach  wieder  von  vorn  2  grosse Dosen  Bremsenreiniger durch  das Netz  gesprüht  und anschliessend  mit Pressluft  ordentlich  ausgeblasen.

Kühlflüssigkeit abgelassen...sah  aus wie  neu ( wurde  vom  freundlichen vor  einigen  Jahren bereits  gewechselt). Dann  etwa 1,5L  warmes Wasser  mit  einer kleinen Dose Liquy Moly Kühlereiniger  gemischt  und aufgefüllt....warmlaufen lassen und weitere  20min mit Leerlaufdrehzahl. Danach  ablassen und was  nun herauskam (siehe Foto) übertraf  alle Erwartungen. Eine ekelige rötliche Brühe mit Flocken und Bröckchen. Systhem  noch 2mal  mit  heissen  Wasser  gespült, aufgefüllt,  entlüftet, Thermostat sicherheitshalber  erneuert und  nun....

bei  Leerlaufdrehzahl war  der Lüfter  nicht  dazu zu  bewegen anzulaufen...ich musste  schon stramm  Drehzahl um  einmal  auf Öffnungstemperatur  zu  kommen! Aufpassen...läuft  der Lüfter  nicht und man  gibt  im  Stand  Drehzahl, werden  die Krümmer  rotwarm  und verschmoren  den  dahinter  liegenden  Lüfter  allein  durch die Strahlungswärme.... ich habe  vor Jahren  diesbezüglich  Lehrgeld  bezahlt.

20200108_134612.jpg

Anhänge_2016313.zip

Edited by dreitopf
Link to post
Share on other sites
vor einer Stunde schrieb dreitopf:

Aufpassen...läuft  der Lüfter  nicht und man  gibt  im  Stand  Drehzahl, werden  die Krümmer  rotwarm  und verschmoren  den  dahinter  liegenden  Lüfter  allein  durch die Strahlungswärme.... ich habe  vor Jahren  diesbezüglich  Lehrgeld  bezahlt.

Deswegen habe ich ein Relais eingebaut, das bei eingelegtem Leerlauf den Lüfter einschaltet.

Link to post
Share on other sites
vor 3 Stunden schrieb Atlan:

Deswegen habe ich ein Relais eingebaut, das bei eingelegtem Leerlauf den Lüfter einschaltet.

Klasse  Idee! Leerlaufkontrolle als Steuerstrom?

Link to post
Share on other sites
vor 4 Stunden schrieb Atlan:

Deswegen habe ich ein Relais eingebaut, das bei eingelegtem Leerlauf den Lüfter einschaltet.

Bitte mach doch BIlder und/oder eine kurze Beschreibung dazu. DAS wäre wieder einmal etwas für die T5net-FAQ :cool::top:

Link to post
Share on other sites

Kurze Beschreibung:

Ich habe ein Relais mit Befestigungslasche im Batteriekasten eingebaut. Neben der Batterie ist dafür genug Platz. Strom habe ich im Kabelbaum hinter dem Zündschloss abgezweigt, also geschaltetes Plus. (Liegt nur bei "Zündung ein" an.) Geschaltet wird gegen Masse mit dem Leerlauf-/Neutralschalter. 

Dieses Relais ist dann parallel zu dem bereits vorhandenen Lüfterrelais verdrahtet, so dass entweder das Lüfterrelais oder das Zusatzrelais den Lüfter einschalten kann. Das schwierigste daran ist, die richtigen Kabel zu identifizieren.

Bilder reiche ich nach. Ich muss im Frühjahr sowieso Bestandsaufnahme machen und sehen, was ich nach dem Unfall letztes Jahr alles machen muss. Da muss auch die Verkleidung (oder das was davon noch übrig ist) runter und ich komme überall dran.

Link to post
Share on other sites
  • 2 weeks later...

Hab jetzt alles bekommen,werde heute Nachmittag mal Wasser komplett ablassen und wenn möglich denn kühler ausbauen und komplett spülen.mach auf jedenfall Fotos usw.im zuge mach ich gleich ein ölwechsel mit filter mit.

 

Halt euch auf na laufenden.

 

Link to post
Share on other sites

Ich hab gestern den alten Schlonz abgelassen und danach mit Wasser plus Kühlerreiniger gefüllt...danach etliche Male laufen gelassen bis der Lüfter lief. Danach alles wieder abgelassen....da kam schon noch ordentlich Dreck mit raus....... dann hab ich mehrmals mit klarem Wasser gespült bis kein Dreck mehr kam. zum Schluß schön fertige Kühlflüssigkeit -35° eingefüllt und entlüftet :) 

Ach ja, die Temp Anzeige geht nur knapp über die Hälfte und der Lüfter läuft...ist das normal bei der T595 Bj. 2000 ?

Grüßle !!

Link to post
Share on other sites

Hab jetzt alles bekommen,werde heute Nachmittag mal Wasser komplett ablassen und wenn möglich denn kühler ausbauen und komplett spülen.

So hab es gewechselt das war richtig milchig und teilweise rostige Brocken drin.

Hab denn kühler gespühlt mit Wasser und das bike genauso 3 mal mit Wasser warm laufen lasen da kam noch jede Menge Zeug raus.

Danach hab ich das Kühlmittel rein und noch ca 1l Wasser.

Dann warm laufen lasen hat lang gedauert bis der Kühler einsetzt hat.

Hab nur nix zum entlüften gefunden auch nix am Kühler oben.

Hab sie beim 2 mal laufen lasen mit offenen deckel bis alle Luftblasen weck wahren.

Das ging auch halbwegs.

im zuge mach ich gleich ein ölwechsel mit filter die Tage noch.

 

Halt euch auf na laufenden.

 

Lg Matze

 

Link to post
Share on other sites

Moin !!

Direkt neben dem Einfüllstutzen hats eine Schraube m6 10er Schlüsselweite zum entlüften :)

Grüßle !!

Link to post
Share on other sites
  • 6 months later...

servus.jetzt hab ich wieder festgestellt das mir kühler Flüssigkeit fehlt.hab sie mal auf gefühlt und dann wsrm laufen lasen.

Da hat es mir bei denn oberen schlach überlaufschlauch alles wieder rausgedrückt.

Motor kalt werden lasen hat ca.0.3l gefehlt im kühler.

 

Hab ich irgendwo luft drin.wie bekomm ich die raus.

Hat das was mit denn verschluss Deckel zutun.wie kann ich denn brüffen ob der inordnung ist.

Diese schraube oben am kühler zum entlüften habe ih nicht gefunden.

LG.matze.

Link to post
Share on other sites

Hi,

was immer fein ist: wenn das Profil ausgefüllt ist, damit wir nicht raten müssen (oder 20 Seiten zurückblättern), um welches Mopped es sich handelt.

Bei meiner N-Speedy Bj. 02 hatte ich einen ähnlichen Effekt. Da hatte ich den Schlauch, der vom Kühler zum AGB geht UND IM BEHÄLTER BIS ZUM BODEN reichen muss kaputt repariert, der Schlauch war dann zu kurz. das hatte den Effekt, dass der Kühler beim abkühlen nicht mehr die Flüssigkeit zurückgesaugt hat, sondern Luft. Beim nächsten warmwerden hat der Kühler aber wieder Wasser in den AGB gepumpt, solange, bis der dann per Überlauf Kühlflüssigkeit nach unten auf die Strasse geworfen hat.

Long story short: bitte prüfe, ob beim Abkühlen der AGB wieder leer wird.

Hab ich schon erwähnt, dass ich das für eine wirklich dämliche Konstruktion halte, wenn man statt "Anschluss unten" und "die Schwerkraft drückt das Wasser zurück in den Kühler" eine Lösung hat mit "Anschluss oben" und "der Unterdruck wird das Wasser dann auch ohne die Schwerkraft in den Kühler bringen" hat...

Gerhard

Edited by joe8353
Link to post
Share on other sites

Na komisch. Bei mir reicht immer lockeres Durchkneten, Moppete schnell |: links-rechts :| schütteln und 2-3 mal nach links und rechts kippen soweit man sich halt traut ohne umkippen.

Da muss keine Luft im System sein, ggf. ist einfach nur der Überdruckdeckel durch. Hattest Du bei Bemerken des zu wenigen Kühlwassers denn noch was im Ausgleichsbehälter? Oder nach dem Abstellen ein Schlürfgeräusch wie mit einem Strohhalm aus einem nahezu leeren Glas gehört? Wenn ja, dann brauchst Du meiner Meinung nach einen neuen Überdruckdeckel.

Ist gar nicht so unlustig. Vor 5 Jahren bin ich deshalb mal beim Abbiegen im plötzlichen und ungewollten Drift über eine Kreuzung drüber. :gnash:

Edited by SiRoBo
Link to post
Share on other sites

Also ich habe ja das umgebaute bike wo kein ausgleichsbehälter vorhanden ist ich tuh mal ein bild rein.

Wie gesagt kühler hat bei der letzten Fahrt schneller und öfters denn Lüfter eingesetzt.danach hab ich dann zuhause abkühlen lasen und kühlflüssigkeits nachgefüllt.

Beim auffüllen bike rechts und links bewegt so das die ganzen Lust raus war und dann warm laufen lasen und so ist beim oberen Schlauch der normalerweise als Überlauf in denn ausgleichsbehälter geht der aber unten beim bike raus kommt wieder kühlerflüssikeit rausbekommen.und es hat dann wieder im Kühler gefällt.

 

Kann das am Deckel liegen?

20200712_193701.jpg

Link to post
Share on other sites

Moment. Der Schlauch, der normalerweise in den Ausgleichsbehälter geht, geht offen ins Nirgendwo?

Dann ist es doch klar. Das Wasser wird rausgedrückt und wenn alles abkühlt, kann es aber nicht wieder zurück geholt werden, weil es irgendwo auf der Straße gelandet ist.

Bau dir einen Ausgleichsbehälter ein.

Link to post
Share on other sites

Nein, das ist normal ..... ab einem Systemdruck von 1,1 bar (etwa 85  Grad) dehnt sich das Kühlwasser aus und wird über das Überdruckventil im Deckel in den Ausgleichsbehälter gedrückt. Kühlt der Motor wieder ab, entsteht ein Unterdruck im System und es wird wieder Wasser aus dem AGB gesaugt ... wäre es anders, würde niemand einen Ausgleichsbehälter einbauen ......

Grüßle !!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...