Jump to content
Trisolaris

Motoreinbau - das leidige Shim-Thema

Recommended Posts

Trisolaris

Die Beschreibung des Shim-Einbaus an den rechten Motorlagern ist verwirrend. Im Werkstatthandbuch wird ausgeführt: „Falls eine Distanzscheibe für die untere rechte hintere Motorlagerungsschraube erforderlich ist, muss eine Distanzscheibe gleicher Größe an der Stützhebel-Rahmenschraube auf der rechten Seite vorgesehen werden.“ (= identisch zum Englischen Werkstatthandbuch, also kein Übersetzungsfehler)

Die „Stützhebel-Rahmenschraube“ ist nach meinem Verständnis die Schraube, die den Stützhebel für die untere Stoßdämpferanlenkung am Rahmen befestigt, siehe auch Kapitel „Hinterradfederung/Sekundärantrieb 11“ im Werkstatthandbuch. Im Teile-Katalog sind Shim-Plates (Teile-Nrn. T3551606..9) bei der Stoßdämpferanlenkung aber nicht erwähnt; beim Rahmen demgegenüber schon.

Beim Motorausbau fanden sind in meinem Fall:

  • an der rechten hinteren unteren und oberen Schraube je ein 0,5 mm Shim,
  • an der rechten hinteren Zylinderkopfbefestigung ein 1,5-mm-Shim,
  • aber kein 0,5-mm-Shim an der Stützhebel-Rahmenschraube, was gemäß Beschreibung Werkstatthandbuch zu erwarten gewesen wäre oder aber das Werkstatthandbuch meint nicht die Stützhebel-Rahmenschraube, sondern die rechte hintere obere Schraube zur Motorbefestigung, was irgendwie auch Sinn machen würde.

Was ist hier richtig?

Share this post


Link to post
Share on other sites
Joe Ka

Ja, mit Stützhebel-Rahmenschraube ist die Schraube zwischen Zugstrebe und Rahmen gemeint. Da gehört der gleiche Shim rein, wie der, den du an der unteren rechten Motorhalterung verwendet hast.

Im deutschen WHB der 1050er (BJ 05 - 11) steht auch der Kommentar, dass man das, was man ganz unten am Motor hinzufügt auch an der Schraube zwischen Zugstrebe und Rahmen einsetzen soll.
Im englischen WHB der 595n findet sich noch ein zusätzlicher Kommentar:

Zitat

If a gap larger than 1mm exists between the frame and drag link, but no shim was found to be necessary for the lower right hand engine mounting bold, the drag link spacer must not be used

 

Bist Erstbesitzer? Meine Vermutung wäre, dass da schon mal eine drin war, aber abhanden kam als jemand mal (fast) ganz vorbildlich die Nadellager der Umlenkung abgeschmiert hat? :D

Edited by Joe Ka

Share this post


Link to post
Share on other sites
Trisolaris

Danke für die Antwort. Es ist auch meine Vermutung, dass an der Stützhebel-Rahmenschraube irgendwann das Shim einmal "rausgefallen" ist. Bin leider nicht Erstbesitzer und habe insofern beim Auseinanderbauen schon reichlich Pfusch und Verbastelungen bei meiner T595 zu Gesicht bekommen.

"Schraube zwischen Zugstrebe und Rahmen" = Stützhebel-Rahmenschraube - korrekt? Es gibt leider verwirrend viele Bezeichnungen für die Hebeleien am Stoßdämpfer.

 

 

Share this post


Link to post
Share on other sites
Triple/one

Moin

Mach Dir nicht so viele Gedanken. Distanziere das Überall aus, so das kein Spalt mehr und keine Luft ist. Im WHB steht auch nur drinn, nehmen Sie Distanz Scheiben in Vier Größen, von bis. Bei den Motoren gab es auch sehr große Toleranzen, was die Halterungen am Block betrifft.

Ich musste Damals auch mehr Aus distanzieren, bei dem Neuen Motor. Wichtig ist, das auf der Linken Seite komplett Aus-distanziert ist. Auch Rechts muss man wenn Nötig Aus distanzieren.

1.JPG.fe0ad7d7abaf79245021c5301b6ed6f0.JPG

 

Gruß

 

Edited by Triple/one

Share this post


Link to post
Share on other sites
Joe Ka
vor 1 Stunde schrieb Trisolaris:

"Schraube zwischen Zugstrebe und Rahmen" = Stützhebel-Rahmenschraube - korrekt? Es gibt leider verwirrend viele Bezeichnungen für die Hebeleien am Stoßdämpfer.

vor 12 Stunden schrieb Joe Ka:

Ja, mit Stützhebel-Rahmenschraube ist die Schraube zwischen Zugstrebe und Rahmen gemeint.

 

Share this post


Link to post
Share on other sites
tgessner

Das Ganze ist kein Hexenwerk: Motor links mit Anfangsdrehmoment verschrauben, links die Spalte messen und dort, wo sie größer sind als 1mm, ausgleichen. Das Gleiche unten, wo der Stützhebel am Rahmen verschraubt ist. Wenn kein Spiel, dann muss man auch nichts ausgleichen.

Der Sinn der Sache ist, dass man beim Verschrauben des Motors (und der Umlenkung) keine Spannungen in den Rahmen einbringt. Wenn man sich von diesem Ziel leiten läßt, ist es ganz einfach...

Share this post


Link to post
Share on other sites
Atlan

Du meinst sicher, links anziehen, rechts messen und ausgleichen. Wobei ich das schon etwas genauer gemacht habe, als auf einen Millimeter. Fühlerlehre und dann möglichst auf Null kommen. Aber ich bin vielleicht etwas pingelig.

Share this post


Link to post
Share on other sites
tgessner
vor 3 Minuten schrieb Atlan:

Du meinst sicher, links anziehen, rechts messen und ausgleichen. Wobei ich das schon etwas genauer gemacht habe, als auf einen Millimeter. Fühlerlehre und dann möglichst auf Null kommen. Aber ich bin vielleicht etwas pingelig.

Ja richtig: Links anziehen, rechts messen.

Share this post


Link to post
Share on other sites
Necrol

Ich hatte mir 1mm Scheiben gelasert und die da rein gestopft wo Platz war. Funktioniert ohne Probleme.

Share this post


Link to post
Share on other sites
Ludbar

Ich hänge mich mal hier rein, da ich gerade den Motor der ST gewechselt habe. Da wird ja nicht mit shims gearbeitet, sondern mit den Stellschrauben auf der rechten Seite, d.h., links alle Schrauben in richtiger Reihenfolge mit 95nm festziehen und dann mit den Stellschrauben auf der rechten Seite mit 3nm "vorspannen".  Danach rechts dann auch mit 95nm festziehen. Es gibt aber an der linken unteren Motorradhalterung doch noch so eine Art "shim" zwischen Motorblock und Rahmen, nämlich die Lasche mit dem Befestigungsstift für die Feder des Hauptständers, immerhin ca. 5mm dick. Die ist nicht auf allen Explosionszeichnungen zu finden und im (englischen) WHB auch nicht erwähnt, fiel aber beim Ausbau samt Feder nach unten (schlecht dranzukommen, geschweige denn vorher zu sehen). Das Ding habe ich jetzt natürlich spiegelverkehrt eingebaut, was ich beim Versuch, die Feder einzuhängen dann auch gemerkt habe, merde...., . Spricht etwas dagegen, nur die Schraube für diese linke untere Motorhalterung herauszunehmen und zu versuchen, die Lasche seitlich herauszuziehen und dann wieder richtig herum einzubauen oder müssen auch die anderen Motorschrauben gelöst werden? Ich hoffe sowieso , dass die Klemmung der Lasche nicht zu groß ist. Heraus bekommt man die Lasche wohl, spannend wird dann der Einbau. Vielleicht kann man einen "Platzhalter" vor dem Herausziehen reinstecken, etc. . Hat das schon mal einer gemacht?

Gruß

Share this post


Link to post
Share on other sites
The Stig

Ich hatte rechts unten eine relativ Dicke Scheibe. Die aber auch schon bei der Demontage vorhanden war. Und wie beschreiben links anziehen und rechts wird dann nach Bedarf gefüllt. Besonders am Kopf oben kann ich nur raten das zu tun, nicht das es einem wie mir geht. Fehlende Scheibe rechts hinten am Kopf == gerissener Kopf. 

Aber wenn man am Arbeiten ist ergibt sich eigentlich alles von alleine. Beim lesen der Angaben habe ich auch erst bissl blöd geschaut. 

 

Hinten Rechts Scheiße.jpg

IMG_20180510_134601.jpg

Share this post


Link to post
Share on other sites
Wolfi Z

Hexenwerk ist es keines, aber je nach Handbuch verwirrend beschrieben.

Hab bei meiner beim Einbau des neuen Motors auch erst links alles angezogen und dann rechts alles bis auf möglichts Null ausdistanziert. Maximaler Spalt den ich gelten liess war 1/10mm.

War ziemlich erstaunt ob der grossen Fertigungstoleranzen. Den der alte Motor hatte links nur zwei mickrige (Masse weiss ich nicht mehr) Distanzscheiben verbaut. Der neue brauchte da deutlich dickere!

Share this post


Link to post
Share on other sites
Necrol

Mich wundern die Toleranzen bei dem Rahmen kein Stück. Aus diversen Alu Guss Stücken und ggfs auch Rohren zusammen gesetzt und mit ordentlich Hitze verschweißt... Da muss man schon viele Rahmen fertigen um zwei gleiche zu haben.

Share this post


Link to post
Share on other sites
joe8353

Hi, 

Am Rahmen würd ich es ja verstehen. Aber wenn ich im selben (!) Rahmen mit eigentlich ziemlich genauen Motoren einmal weniger und einmal mehr ausdistanzieren muss, scheint ja die Breite des Motors zu schwanken. Oder hab ich einen Denkfehler? 

Gerhard 

Share this post


Link to post
Share on other sites
Trisolaris

Das Thema findet regen Anklang, deshalb nachstehendes Schema; gern zur Korrektur/Kommentierung - falls erforderlich.

Bei den T595 Motoren wurden die Gehäuse m.W. ab Baujahr 98/99 geändert. Das kann natürlich ein Grund sein, weshalb Motor nicht gleich Motor ist an den Aufnahmepunkten. Möglicherweise kamen die Gehäuse auch von unterschiedlichen Herstellern/Zulieferern. Triumph hat doch sicher auch versucht, preiswert einzukaufen und sich bei verschiedenen Lieferanten bedient.

Rahmen.PNG

Share this post


Link to post
Share on other sites
joe8353

Hi, 

So wie ich WolfiZ verstanden hatte, hat er Motoren der gleichen Generation verbaut. Da sollten die Anschlussmaße schon passen. Klassischerweise fordert der Hersteller vom Lieferanten "Prozessfähigkeitsuntersuchungen". Da wird geschaut, ob bei statistisch verteilten Ist-Maßen weniger als 1ppm Teile außerhalb der Toleranz liegen. M. E. kann man an gefräste Flächen durchaus Toleranzen kleiner als plusminus 0,5mm dranschreiben :whistle:

Und bei zwei Lieferanten das gleiche Teil zu beziehen ist schlau. Aber eins isses sicher nicht: günstig. Doppelter Invest, Doppelte Rüstkosten. Und das Gesetz der großen Stückzahlen funktioniert auch nur, wenn das Volumen gebündelt ist (=1 Lieferant). 

Gerhard 

Share this post


Link to post
Share on other sites
Wolfi Z

Der originale Motor (EZ 10.99) der zweite aktuell eingebaute stammte aus einer 2001er Speedy. Wo vorher Distanzenscheibchen im max.0,5mm Bereich verbaut waren waren es nun an diesen Stellen gut über 1mm!

Share this post


Link to post
Share on other sites
silenttriple
vor einer Stunde schrieb Wolfi Z:

Der originale Motor (EZ 10.99) der zweite aktuell eingebaute stammte aus einer 2001er Speedy. Wo vorher Distanzenscheibchen im max.0,5mm Bereich verbaut waren waren es nun an diesen Stellen gut über 1mm!

das kenn ich von meinen Motoren, beides 885 aus Modelljahr 98 und beide benötigen, IM GLEICHEN RAHMEN, unterschiedliche Distanzscheiben.

Ich seh das relativ entspannt, Motor links festziehen, rechts ausmessen und ausdistanzieren. Kostet grad mal ein paar Minuten mehr Zeit und der Rahmen und Motor sind nicht verspannt.

Spaltmaß seh ich wie Wolfi= max 0,1mm

 

 

Edited by silenttriple

Share this post


Link to post
Share on other sites
MaT5ol
Am ‎10‎.‎11‎.‎2019 um 15:46 schrieb silenttriple:

Spaltmaß seh ich wie Wolfi= max 0,1mm

Eure Erfahrung in allen Ehren, will ich auch nicht anzweifeln aber zum besseren Verständnis...

Nehmen wir mal an, du baust zusammen und hast 5 oder 10mm Anstand - dann ist wohl was faul :gash:, aber nehmen wir mal 2 oder 3mm an, da sollte man ausdistanzieren!

Weniger ist immer besser und im 1/100mm Bereich ist es wohl bissel überkanditelt. 0,1 mm ist wohl auch machbar aber was soll passieren, wenn ich einen Alurahmen mit 1mm Spiel dranziehe?!

 

  MaT5ol

Share this post


Link to post
Share on other sites
minischda
vor 47 Minuten schrieb MaT5ol:

... aber was soll passieren, wenn ich einen Alurahmen mit 1mm Spiel dranziehe?!

Dem Rahmen wahrscheinlich nix, aber das Motorgehäuse kann reißen. So nen Motor hab ich hier liegen :flirt: Aber da lags wahrscheinlich auch in Kombination von: nicht richtig ausdistanziert und Reihenfolge beim Anziehen nicht beachtet (keine Ahnung, war nicht dabei)

Share this post


Link to post
Share on other sites
silenttriple
vor 3 Stunden schrieb MaT5ol:

Eure Erfahrung in allen Ehren, will ich auch nicht anzweifeln aber zum besseren Verständnis...

Nehmen wir mal an, du baust zusammen und hast 5 oder 10mm Anstand - dann ist wohl was faul :gash:, aber nehmen wir mal 2 oder 3mm an, da sollte man ausdistanzieren!

Weniger ist immer besser und im 1/100mm Bereich ist es wohl bissel überkanditelt. 0,1 mm ist wohl auch machbar aber was soll passieren, wenn ich einen Alurahmen mit 1mm Spiel dranziehe?!

 

  MaT5ol

1mm Spiel toleriert Triumph. Das WHB sieht vor:

gleich 1mm  oder kleiner : keine Distanzscheiben

größer : Distanzscheiben

und bitte jetzt keine Fragen bei welchen Motorhalterungen ausdistanziert wird :innocent:

den 5mm Spalt gibts aber wirklich( Speedymotoren), Links unten!

 

 

Share this post


Link to post
Share on other sites
Joe Ka
vor 4 Stunden schrieb silenttriple:

den 5mm Spalt gibts aber wirklich( Speedymotoren), Links unten!

Ist bei den Vielschraubenmotoren auch noch so, ist auch sehr dankbar beim montieren.

Triumph bietet (allerdings beim Vielschraubenmotor) die Distanzscheiben in 5 Zehntel Schritten von 0,5-2mm an, bei mir waren auch einzelne 0,5er Scheiben drin als ich ausgebaut hatte.
Entsprechend findet sich auch der Hinweiß nicht mehr im WHB dass bis 1mm nicht ausgeglichen wird, sondern einfach nur, dass entsprechend der Spaltmaße ausgeglichen werden soll.
Daraus kann man wohl schließen, dass max 5 Zehntel tolleriert werden. (Aber wie gesagt Vielschraubenmotor)
 

Stig hatte auch nen Haarriss im Kopf weil die Scheibe am hinteren Punkt des Kopfes gefehlt hat.
Zumindest am Kopf würde ich persönlich mich auch beim 509er Motor nicht Lumpen lassen und die Scheibe rein stecken, dort hat der Rahmen auch noch mehr Spannung als unten am Getriebe.

Edited by Joe Ka

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...