Jump to content

Speed Triple 955i (T-509) geht beim schalten und im Stand aus


Recommended Posts

Tach zusammen

Da ich in unserem Forum bisher kein Beitrag zum gleichen Problem, gefunden habe (ansonsten werde ich es gerne verschieben), möchte ich hiermit dieses Thema "Problem + Lösung" eröffnen. Hoffentlich hilft es anderen Mitgliedern. Gekauft habe ich meine Speed Triple 955i T-509 (Bj2000) im Juni 2020. So ziemlich von Anfang an hatte ich folgendes Problem, dass mit der Zeit zunahm:

  • Standgas beim Kaltstart - tip top. Sobald das Teil warm ist, geht der Motor zwischen den Schaltvorgängen aus. Passiert nicht immer aber doch sehr häufig. Wenn der Motor nicht ausgeht, sackt die Drehzahl beim Ziehen der Kupplung stark ab und braucht 2 Sekunden, um sich wieder zu fangen. Auch im Stand nach einem Gasschub passiert das gleiche.
     
  • Noch etwas ist mir aufgefallen, dass aber wahrscheinlich nichts mit dem o.g. Problem zu tun hatte:
    Bei gleichbleibender Geschwindigkeit, wenn ich das Gas festhalte, gibt es immer wieder mal einen Stoss nach vorn.

Naia gut.. dann kam erstmal die Winterpause. Letzten Samstag durfte ich dann den lieben Wolfi Z auch persönlich kennenlernen, der meine Speedy mit mir netterweise auf Herz und Nieren prüfte. - An dieser Stelle ein Dickes Danke auch nochmal an Werner, der uns Platz zum schrauben gab :pro:

Was haben wir gemacht?
- Soweit alles runter genommen und erstmal das Ventilspiel gemessen + im Anschluss neue Ventildeckeldichtung reingesetzt 
   -> Fakt: Es geht grade noch, muss aber demnächst angepasst werden / Sollte in dieser Ausprägung nicht die Ursache für meine o.g. Probleme sein.

- Leerlaufregelventil (LLV) kontrolliert
-> Und da haben wir den ersten Übeltäter! Die Aufsätze waren dermassen porös/rissig und einer war sogar schon komplett ab. Das sollte erklären, weshalb der Bock erstmal ausgeht, wenn ich während der Fahrt den Gashahn loslasse. Ich persönlich wundere mich, dass man so brüchiges Plastikmaterial an der LLV verbaut hat. Wir haben diese dann erstmal provisorisch mit Schrumpfschläuchen repariert, was aber keine Langzeitlösung darstellen soll.

- Luftmengen der Drosselklappen kontrolliert und eingestellt
-> Das Einstellen war ebenfalls bitter notwendig

- Map synchronisiert
-> Interessanterweise lief die Drehzahl generell zu hoch. Beim Synchronisieren der Map merkte man, wie die Drehzahl schlagartig abfiel und die Speedy im Anschluss viel ruhiger lief.

- By the way:
Diese alten Kunststoffbenzinhähne sind 2x abgebrochen. Und das wirklich nur bei leichtester Berührung. Meiner Meinung nach ist das rausziehen und reinstecken bei Hähnen in dem Alter nicht mehr möglich, ohne diese zu zerstören. :snivel: (Danke Werner für den Ersatz  :innocent:) Heisst: Ich brauche unbedingt die aus Metall - vorher nehme ich den Tank nie wieder ab :guffaw:

=> Soweit so gut. Alles wieder zusammengebaut, - Probefahrt und siehe da.. ich komme mit einem breiten Grinsen wieder zurück. Beide o.g. Probleme sind behoben. Einfach klasse! Das Fahren zeichnet sich durch einen spürbaren Unterschied aus. Zudem läuft die gute Speedy allgemein ganz anders. Viel ruhiger hängt aber trotzdem noch gut am Gas und ich meine mir einzubilden, dass der allgemeine Durchzug jetzt sogar leicht verbessert ist. :frisk:

Vielen Dank Wolfi für deinen Einsatz! :worship: Der Schraub-Tag hat mega Spass gemacht und ich hab viel über mein Motorrad von dir lernen können. :pro: Ich hoffe, dass der Beitrag anderen Usern mit ähnlichem Problem weiterhilft.

Bild1.jpg

Edited by Tbone
Link to post
Share on other sites

Hoi Tobi,

Erst mal vielen Dank für die Blumen :heartflowers: Mit hat der Tag auch viel Spass gemacht weil ich so das Schrauben nicht ganz verlerne und weil ich dir helfen konnte.

Allerdings muss ich dich in ein oder zwei Punkten korrigieren oder präzisieren.

Als wir nach dem Messen des Ventilspiels und der provisorischen behebung der Fehlerquellen im Leerlaufregelsystem die Speedy laufen liessen, lief sie auch nach der Warmlaufphase mit gut 1500 U/min im Standgas. Also zu hoch.

Auch nach dem Synchronisieren der Drosselklappen ( die wirklich abenteuerlich unterschiedliche Luftmengen durchliessen) lief das ganze immer noch viel zu hoch.

Erst nach dem TPS Reset lief sie dann stabil mit rd. 1200 U/min. was eigentlich die korrekte Leerlaufdrehzahl ist.

Map haben wir ausgelesen, aber ich Dussel hab vergessen zu notieren welche drauf war :weep:

Die originalen Schnellkupplungen zerfallen wirklich bei der geringsten Berührung. Wir hatten also insofern ein RiesenGlück das Werner seine damals heil aus der Tankplatte und den Leitungen gepuhlt hat. Ich würde an deiner Stelle den Tank wirklich auch erst wieder runtermachen wenn du die Metallenen Anschlüsse hast.

So das war's.

Ich hab mich auf jeden Fall sehr gefreut dich kennen gelernt zu haben. Ist einfach immer ein Erlebnis wenn den Menschen hinter einem Forumsnick dann in Natura "beschnüffeln" kann.

Wünsche dir auf jeden Fall ne tolle Saison und falls wieder erwarten doch wieder was sein sollte weisste ja wo du mich findest

Fröhliche Grüsse

Wolfgang

Link to post
Share on other sites

coole geschichte!...und schön, dass sie wieder läuft :top:...

ich hoffe ja auch, dass ich den wolfi mal in natura kennenlerne...zumindest mit gossau haben wir etwas gemeinsam....bei mir war es nur gossau sg...aber soooo weit ist zh ja auch nicht weg...:flowers:

habe damals den neuaufbau regelrecht verschlungen...:blush:

Link to post
Share on other sites
Am 18.4.2021 um 19:12 schrieb Wolfi Z:

Hoi Tobi,

Erst mal vielen Dank für die Blumen :heartflowers: Mit hat der Tag auch viel Spass gemacht weil ich so das Schrauben nicht ganz verlerne und weil ich dir helfen konnte.

Allerdings muss ich dich in ein oder zwei Punkten korrigieren oder präzisieren.

Als wir nach dem Messen des Ventilspiels und der provisorischen behebung der Fehlerquellen im Leerlaufregelsystem die Speedy laufen liessen, lief sie auch nach der Warmlaufphase mit gut 1500 U/min im Standgas. Also zu hoch.

Auch nach dem Synchronisieren der Drosselklappen ( die wirklich abenteuerlich unterschiedliche Luftmengen durchliessen) lief das ganze immer noch viel zu hoch.

Erst nach dem TPS Reset lief sie dann stabil mit rd. 1200 U/min. was eigentlich die korrekte Leerlaufdrehzahl ist.

Map haben wir ausgelesen, aber ich Dussel hab vergessen zu notieren welche drauf war :weep:

Die originalen Schnellkupplungen zerfallen wirklich bei der geringsten Berührung. Wir hatten also insofern ein RiesenGlück das Werner seine damals heil aus der Tankplatte und den Leitungen gepuhlt hat. Ich würde an deiner Stelle den Tank wirklich auch erst wieder runtermachen wenn du die Metallenen Anschlüsse hast.

So das war's.

Ich hab mich auf jeden Fall sehr gefreut dich kennen gelernt zu haben. Ist einfach immer ein Erlebnis wenn den Menschen hinter einem Forumsnick dann in Natura "beschnüffeln" kann.

Wünsche dir auf jeden Fall ne tolle Saison und falls wieder erwarten doch wieder was sein sollte weisste ja wo du mich findest

Fröhliche Grüsse

Wolfgang

 

Link to post
Share on other sites

Nabend zusammen

@Wolfi Z Danke für deine Korrektur meiner Beschreibung. (Daran sieht man, dass ich absolutes Greenhorn bin 🤣)

Wenn du Mal eine helfende oder "lernende" Hand 😁 brauchst, komme ich gerne nochmal ein :biggrin:

Anbei sehr ihr noch ein paar Bilder von meinem neuen Bugspoiler ebenfalls Lady by Wolfi. Ich bin total zufrieden - verdammt gut :pro:

 

IMG_20210420_193953.jpg

IMG_20210420_193938.jpg

Link to post
Share on other sites
Am 18.4.2021 um 14:53 schrieb Tbone:

Tach zusammen

Da ich in unserem Forum bisher kein Beitrag zum gleichen Problem, gefunden habe (ansonsten werde ich es gerne verschieben), möchte ich hiermit dieses Thema "Problem + Lösung" eröffnen. Hoffentlich hilft es anderen Mitgliedern. Gekauft habe ich meine Speed Triple 955i T-509 (Bj2000) im Juni 2020. So ziemlich von Anfang an hatte ich folgendes Problem, dass mit der Zeit zunahm:

  • Standgas beim Kaltstart - tip top. Sobald das Teil warm ist, geht der Motor zwischen den Schaltvorgängen aus. Passiert nicht immer aber doch sehr häufig. Wenn der Motor nicht ausgeht, sackt die Drehzahl beim Ziehen der Kupplung stark ab und braucht 2 Sekunden, um sich wieder zu fangen. Auch im Stand nach einem Gasschub passiert das gleiche.
     
  • Noch etwas ist mir aufgefallen, dass aber wahrscheinlich nichts mit dem o.g. Problem zu tun hatte:
    Bei gleichbleibender Geschwindigkeit, wenn ich das Gas festhalte, gibt es immer wieder mal einen Stoss nach vorn.

Naia gut.. dann kam erstmal die Winterpause. Letzten Samstag durfte ich dann den lieben Wolfi Z auch persönlich kennenlernen, der meine Speedy mit mir netterweise auf Herz und Nieren prüfte. - An dieser Stelle ein Dickes Danke auch nochmal an Werner, der uns Platz zum schrauben gab :pro:

Was haben wir gemacht?
- Soweit alles runter genommen und erstmal das Ventilspiel gemessen + im Anschluss neue Ventildeckeldichtung reingesetzt 
   -> Fakt: Es geht grade noch, muss aber demnächst angepasst werden / Sollte in dieser Ausprägung nicht die Ursache für meine o.g. Probleme sein.

- Leerlaufregelventil (LLV) kontrolliert
-> Und da haben wir den ersten Übeltäter! Die Aufsätze waren dermassen porös/rissig und einer war sogar schon komplett ab. Das sollte erklären, weshalb der Bock erstmal ausgeht, wenn ich während der Fahrt den Gashahn loslasse. Ich persönlich wundere mich, dass man so brüchiges Plastikmaterial an der LLV verbaut hat. Wir haben diese dann erstmal provisorisch mit Schrumpfschläuchen repariert, was aber keine Langzeitlösung darstellen soll.

- Luftmengen der Drosselklappen kontrolliert und eingestellt
-> Das Einstellen war ebenfalls bitter notwendig

- Map synchronisiert
-> Interessanterweise lief die Drehzahl generell zu hoch. Beim Synchronisieren der Map merkte man, wie die Drehzahl schlagartig abfiel und die Speedy im Anschluss viel ruhiger lief.

- By the way:
Diese alten Kunststoffbenzinhähne sind 2x abgebrochen. Und das wirklich nur bei leichtester Berührung. Meiner Meinung nach ist das rausziehen und reinstecken bei Hähnen in dem Alter nicht mehr möglich, ohne diese zu zerstören. :snivel: (Danke Werner für den Ersatz  :innocent:) Heisst: Ich brauche unbedingt die aus Metall - vorher nehme ich den Tank nie wieder ab :guffaw:

=> Soweit so gut. Alles wieder zusammengebaut, - Probefahrt und siehe da.. ich komme mit einem breiten Grinsen wieder zurück. Beide o.g. Probleme sind behoben. Einfach klasse! Das Fahren zeichnet sich durch einen spürbaren Unterschied aus. Zudem läuft die gute Speedy allgemein ganz anders. Viel ruhiger hängt aber trotzdem noch gut am Gas und ich meine mir einzubilden, dass der allgemeine Durchzug jetzt sogar leicht verbessert ist. :frisk:

Vielen Dank Wolfi für deinen Einsatz! :worship: Der Schraub-Tag hat mega Spass gemacht und ich hab viel über mein Motorrad von dir lernen können. :pro: Ich hoffe, dass der Beitrag anderen Usern mit ähnlichem Problem weiterhilft.

Bild1.jpg

Hallo Tbone..... 

Du hast ja LED Blinker drauf, kannst mir BITTE ein Foto vom Anschluss Relais u Verkabelung zu den Blinker machen u wo du das neue Relais mit den Blinker verbunden hast (damit diese korrekt blinken) 

GLG u Danke 

 

Link to post
Share on other sites

Hallo @philogyn

Uff.. ich selbst hab die LED's nicht montiert. Zum Glück konnte ich das Motorrad schon so kaufen.

Den Bildern, die ich grade gemacht habe, kannst du entnehmen, welches Relai verwendet wurde und wo es eingesteckt wird.

Die Blinker sind Original von Triumph.

Ansonsten konnte ich beim letzten Ausbau sehen, dass es sich beim Rest, also bei den Verbindungen vom letzten Stück der Blinkerkabel zum jeweiligen Kabel, dass dann zum Relai führt um einfache Steckverbindungen handelt. Aber meines Wissens nach sind diese Steckverbindungen ja auch schon Standardgemäß verbaut, damit man beim Wechsel des Blinkers nicht die Kabel neu verlegen muss. Ich Stelle mir das eigentlich einfach vor. Hab bei der Yamaha meiner Freundin auch schon die Blinker auf LED's umgerüstet. Einfach Relaigh einsetzen und Blinker verbinden. (Wobei es für die Yamaha ein super einfaches China Set inkl. Relaigh auf eBay gab, dass bis heute super funktiofunktioniet.

Wenn du noch Fragen hast, oder ich noch was nachschauen soll, meld dich einfach :)

IMG_20210422_195832.jpg

IMG_20210422_195905.jpg

Link to post
Share on other sites

man muss sich immer wieder fragen, warum sich jemand diese widerstände antut, wenn es doch so einfache lösungen dafür gibt...

unglaublich...:gnash:

Link to post
Share on other sites

Bei unseren alten Böcken tuts in der Regel wirklich ein anderes, lastunabhängiges, Relais zu verwenden. Bei meiner T-Bird ist das anders, da kommt man um die Widerstände nicht drumrum

Link to post
Share on other sites

Hallo @Tbone,

herzlichen Dank für deine Fotos und der Erklärung betrf der Blinker, gsd ist bei mir mit dem Relais wirklich leichter, ohne Widerstände usw, einfch Kabel verlegen, richtig abklemmen und gut ist👍

GLG u Danke aus Kärnten 

Link to post
Share on other sites
  • 2 weeks later...

Super das jetzt alles passt und du auch noch viel mehr über deine Maschine weißt.

Eine Frage noch: womit habt ihr die Drosselklappen synchronisiert und wie habt ihr den Tank angeschlossen, so dass man an die Einstellschrauben drankommt?

 

SG, micha

Link to post
Share on other sites

Synchronisierung mit einem Scheuerlein Synchrometer und Tank entweder ohne Airbox schief/hochgesetzt aufsetzen oder mit Verlängerungsschläuchen arbeiten und neben dran auf einen Tisch legen.

Link to post
Share on other sites

Holzkiste rechts neben die Speedy und alle Leitungen und Kabel seitlich durch den Rahmen ziehen. Klappt wunderbar :top:

So mach ich das bei meiner und so hats auch an der von Tobi geklappt.

Und ja, wie SiRoBo erwähnt mit einem Scheuerlein Synchrometer der den Luftduchfluss anzeigt. Ist einfach in der Anwendung und klappt hervorragend.

So sieht das dann aus. Fotos aus 2018 vor dem Neuaufbau meiner Rennspeedy

1-Versuchsaufbau.jpg

2-Versuchsaufbau2.jpg

Edited by Wolfi Z
Textergänzung
Link to post
Share on other sites

Perfekt! Ich danke Euch!

Link to post
Share on other sites

Hey Wolfgang, wie schaut denn das Endergebniss der Rennspeedy aus?

Edited by mitch
Link to post
Share on other sites

So :flirt:

Hab leider nie selber brauchbare Fotos von ihr gemacht. Leider :glow:

Muss ich nach der Rep. dann mal nachholen.

Chenevieres 2019 wo wir mit dem Forum waren.

Von links: Meine Speedy, dann die legendäre 96 die Eddi mitbrachte, die Street von Possi, Eddis T300 Speedy und die grüne ist Werner Speedy

DSC_0979klein.JPG

Anneau du Rhin 2019 mit BoSee nach nem zu späten Bremspunkt für die Waldrechst wieder zurück auf die Strecke :biggrin:

19bt01-1848klrin.JPG

Kurz vor fertig in Werner's Werkstatt im März 2019

DSC_0277 small.JPG

DSC_0278klein.JPG

und zu guter letzt noch eine während Artgerechter Bewegung

13-Wolfi 1.jpg

Edited by Wolfi Z
Link to post
Share on other sites
  • 2 weeks later...

Danke! Rattenscharf (geiles Rot) und absolut artgerecht bewegt!

SG, micha

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...