Jump to content

Denke das meine Lichtmaschine def. ist


Stoani

Recommended Posts

Guten Morgen in die Runde. 
 

Habe ein Problem mit meiner Daytona. Gestern bei einer Runde, ca 10 km bevor ich zu Hause war, begann der Tacho zu Flackern. Dann viel er komplett aus und auch der Drehzahlmesser ging nicht mehr und das Licht wurde ganz schwach. Die Motorkontrolle Leuchte auch. 
Kann es sein das meine Lichtmaschine kaputt geworden ist?

Wie kann ich das feststellen?

Bitte um Antworten 

 

Gruß Stoani

Link to comment
Share on other sites

Ein wenig zu wenig Informationen, um welche Daytona handelt es sich? 675iger oder 955iger? Füll mal Dein Profil aus.

Link to comment
Share on other sites

Es gibt eine (orangene 30Amp ?) Sicherung... wenn diese hin ist, wird auch nichts geladen und das Mopped fährt,  bis die Batterie leer ist. Check die mal...

VG, der P.

Link to comment
Share on other sites

https://www.triumphrat.net/threads/charging-system-diagnostics-rectifier-regulator-upgrade.104504/

Da hast Du mal was zum stöbern, die Lichtmaschine solltest Du jedenfalls einer Sichtprüfung unterziehen!

 

Link to comment
Share on other sites

Triplemania
vor 3 Stunden schrieb Stoani:

begann der Tacho zu Flackern. Dann... komplett aus und auch der Drehzahlmesser ging nicht mehr ... das Licht wurde ganz schwach. Die Motorkontrolle Leuchte auch

Das sind alles Anzeichen dafür, dass die Batterie die Spannung im Bordnetz nicht mehr halten kann.
Ursache: die wird nicht mehr ausreichend geladen.
Die wahrscheinlichste Ursache (an deinem Modell) dafür: Regler und / oder Lichtmaschine defekt.

Alles was du wissen musst, steht in den schon verlinkten Beiträgen. Wenn nach der Lektüre noch Fragen auftauchen: hier stellen.
Deine Daytona wäre nicht die erste (und nicht die letzte) die wir hier wieder zum Laufen bekommen. Nicht verzweifeln. :flowers:

Link to comment
Share on other sites

Hier noch eine genauere Checkliste zum durchmessen der Ladeelektrik, so kannst du unterscheiden ob die Batterie, Lichtmaschine, der Laderegler oder alles kaputt ist:

Reperaturanleitung für die LiMa ist im Grunde:
- LiMa abstecken
- LiMa-Deckel mit Stator drinnen aufschrauben und abnehmen (der große unten in Fahrtrichtung links)
- die 3 Schrauben des LiMa-Stators im Deckel lösen, dazu die eine Schraube die die Kabelführung hält
- Stator gegen neuen ersetzen und wieder fest schrauben, Kabelführung fest schrauben
- Limadeckel mit Stator drin wieder aufsetzen und fest schrauben
- LiMa anstecken

Der LiMa-Deckel mit Stator drin wird von den magnetischen Kräften auf den Rotor gezogen, deswegen geht der etwas schwer ab. Es hat sich bewährt drei 10cm Stücke M6-Gewindestangen als Führungen zu verwenden (also alle Deckelschrauben raus und dann anstatt dessen halt gleichmäßig verteilt die Gewindestangen rein).

Bei deiner T595n ist auch die Kurbelgehäuseentlüftung in diesen Deckel integriert. Das ist innen so ein trichterförmiger Dichtungsring. (Der Trichter muss mit der engen Seite zum Stutzen hin zeigen.) Wenn du den weiter verwenden willst, darfst den Deckel nur kurz unten lassen, der verformt sich sonst. Oder du wechselst ihn gleich mit. (Wenn der nicht mehr richtig dicht ist, hast evtl. etwas Öl in der Airbox, welches dann zum Ablaufschlauch der Airbox raus läuft).

Als Statorersatz kannst entweder ein Originalteil oder eines aus dem Zubehör bekommen, beides bekommst beim Forumslieferanten @starfighter1967. (Bei ihm bekommst auch den Dichtring für die Kurbelgehäuseentlüftung und eine Dichtung für den LiMa-Deckel selbst) Die andere Möglichkeit ist den originalen Stator neu wickeln zu lassen, z.B. bei der Firma Motek. 

Was sich bewährt hat ist einen besseren Laderegler zu verwenden und einen neuen Ladekabelbaum einzubauen. Das mit dem Laderegler findest in dem ersten Link, den East oben verlinkt hat, in dem Text findest auch einen Link für die dickeren Ladekabel, die man mit dem neuen Laderegler rein machen kann. Klingt dramatisch, ist aber eigentlich alles sehr simpel.

Der Laderegler sitzt in Fahrtrichtung rechts unter der Heckverkleidung ausen am Heckrahmen.

Edited by Joe Ka
  • Like 3
Link to comment
Share on other sites

Batteriepole sind aber fest? Wäre ja nicht das erste Mal, das nur die Klemmen locker sind.

Link to comment
Share on other sites

Wie ihr vielleicht festgestellt habt sind die Beiträge, die sich nicht mit dem Thema als solches befassen, ausgeblendet worden.
Seid doch bitte so gut und halten den Technikbereich sauber und frei von OT.

Link to comment
Share on other sites

Trotzdem ist ein Hinweis auf die Suche nicht verkehrt! Da findet er Lesestoff bis Weihnachten 2022...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...