Jump to content

NNO2 EZ 05.20 Nach Getriebetausch läuft sie schlecht


Tigererbse

Recommended Posts

Tigererbse

Hallo Gemeinde,

meine RS hat ein neues Getriebe bekommen - jetzt ist der Motorlauf eine wirkliche Katastrophe. Sie ist zu laut und die Leerlaufdrehzahl etc. ist so unruhig - kein Vergleich zu vorher. Ich bin kein Experte, denke aber das sowas wie das Mapping , Software nicht korrekt ist? Kann einer von Euch mit meiner Info etwas anfangen? Schon jetzt ein großes Dankeschön 

Link to comment
Share on other sites

Woran es liegt, kann ich dir zwar nicht sagen, aber bei meiner gab es Motorseitig keinen Unterschied. Das Getriebe hingegen lässt sich besser schalten und ich bin noch nicht einmal zwischen den Gängen in neutral gekommen.

Ich würde in jedem Fall die Werkstatt wieder aufsuchen. Das kann ja so nicht richtig sein!

Gesendet von meinem VOG-L29 mit Tapatalk

Link to comment
Share on other sites

Tigererbse

Das Schalten ist jetzt wesentlich besser mit dem Quickshifter. Leerlauf dreht zu hoch und geht sehr langsam wieder runter. Beim Beschleunigen „brüllt“ meine RS sowas von wild - schon zu viel. 

Link to comment
Share on other sites

Haben die denn keine Probefahrt gemacht? :contra:

Link to comment
Share on other sites

Tigererbse

Als sie fertig war wurde eine Probefahrt gemacht. Ich wollte direkt los und stellte fest die nimmt nicht korrekt Gas an und war viel zu laut. Lief wie ein Sack Nüsse. Da war sie schon 1 Woche in der Werkstatt. Also mit Leihbike nach Hause. Es war etwas mit den Drosselklappen nicht korrekt. Wieder ein paar Tage später dann abgeholt. Auf dem Weg nach Hause merkte ich sofort da stimmt immer etwas noch nicht. Gestern eine große Tour durch das Münsterland gemacht und mein Fazit: Geht einfach nicht- Motorlauf zu unruhig etc. Lautstärke nach meinem Empfinden immer noch zu hoch. Leider sind jetzt beide MA bis 01.08. im Urlaub😒 Muss ja auch sein… Werde einfach mal „woanders“ hinfahren und sie mal vorstellen - mal sehen ob 2 andere Ohren direkt wissen woran es liegen könnte!

Link to comment
Share on other sites

Triplemania
vor 19 Stunden schrieb Tigererbse:

Ich bin kein Experte, denke aber das sowas wie das Mapping

Ich auch nicht. Ist aber bestimmt viel banaler:
Drosselklappeneinheit oder Seilzüge der Auspuffklappensteuerung nicht sauber wieder eingebaut ..

Ab zum Händler mit dem Ofen.

Link to comment
Share on other sites

Tigererbse

Ein Video Versuch. Zieht für mich eindeutig falsch Luft, daher auch der Mehrverbrauch und das unruhige Laufen

Link to comment
Share on other sites

Welcher Mehrverbrauch? Da stehen 5 Liter /100 Km,Leerlaufdrehzahl soll, warm denke ich ca. 1250 U/Min.

Link to comment
Share on other sites

Tigererbse

Auf 1250 im Leerlauf komme ich nicht im warmen Zustand. Mehrverbrauch ist marginal - bin auch kein Heizer 🫣 Ich vermute Falschluft und das Motorsteuergerät arbeitet dagegen (Vermutung von einem ehemaligen Triumph Mitarbeiter)!

Link to comment
Share on other sites

Tigererbse

Gerade mit dem Händler gesprochen, am Mittwoch geht die RS zurück in die Werkstatt- Ersatz wird eine Speed Twin - so lange bis die RS korrekt läuft!

Link to comment
Share on other sites

Mikemechanic

Hallo, ich fahre auch eine Speedy RS EZ 6/21 mit Quickshifter. Ich nutze den Quickshifer allerdings nur zum hochschalten ab 3. Gang und das auch selten. Was war an deinem Getriebe nicht in Ordnung, habe schon zweimal gelesen das die Speedy ab 2018 in Verbindung mit Quickshifter, Getriebe erneuert wurden.

Link to comment
Share on other sites

Tigererbse

Beim Schalten speziell vom 5. in den 6. Gang gab es Probleme. Der 6. ging oft nicht rein was durch einen harten Ruck quittiert wurde.

Link to comment
Share on other sites

vor 7 Stunden schrieb Mikemechanic:

Was war an deinem Getriebe nicht in Ordnung, habe schon zweimal gelesen das die Speedy ab 2018 in Verbindung mit Quickshifter, Getriebe erneuert wurden.

Dazu gibts hier auch nen Thread

 

Link to comment
Share on other sites

vor 19 Stunden schrieb Tigererbse:

Beim Schalten speziell vom 5. in den 6. Gang gab es Probleme. Der 6. ging oft nicht rein was durch einen harten Ruck quittiert wurde.

Wer fährt denn im 5 und 6. Gang ? :biggrin:

Außer Gondel auf der BAB sind die Gänge doch tot ;-)

Link to comment
Share on other sites

Tigererbse

So RS steht beim Händler. Fähiger Meister aus dem Bereich Landrover der Firma ist Probe gefahren und hat schon direkt eine Vermutung. Drosselklappensteuerung fehlerhaft - das bekommen wir wieder hin sagt er👍 Kenne ihn noch von Triumph Ausfahrten! Habe vollstes Vertrauen zu ihm.

Als Ersatz habe ich die Tiger 900 GT Pro mitgenommen. Fährt sich sehr gut, natürlich ganz anders als meine RS. TFT eine Vollkatastrophe🫣 Bremsen, sehr gut, Sitzposition sehr gut. Geräusche beim Fahren schrecklich. Tolles Bike dennoch - aber nicht meins.

 

D84D15B6-C533-4E99-9A5B-8CE0AF261914.jpeg

Link to comment
Share on other sites

Tigererbse

Anruf heute Nachmittag, RS ist fertig und läuft wieder so wie es sein soll. Drosselklappensteuerung hatte Probleme mit Zylinder 3. Also schnellstmöglich das Schätzchen wieder abholen. 👍

Link to comment
Share on other sites

  • 2 weeks later...
Tigererbse

Motorrad ist wieder zu Hause. Es hat etwas länger gedauert als gedacht. Tausch ist nun abgeschlossen, RS läuft wieder wie es sein soll. Schaltung 1a. Nutze den Shifter ab und zu. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...