Jump to content

Leerlaufdrehzal pendelt


Recommended Posts

Ich bin mir jetzt nicht schlüssig, ob ich das in den Technik-Bereich oder in den Motormanagement-Bereich sezten sollte. Mir ist mittlerweile sowieso vieles egal.

Hintergrund:

Umrüstung auf MC1000 + Kabelbaum + zugehörige Düsen

Problem:

Ich krieg noch die Krätze!

Leerlaufdrehzahl pendelt beim Kupplungsziehen zwischen 2tsd und 3tsd hin und her. Der Spuk läßt sich erst beenden, wenn ich den Leerlauf einlege. Dann liegt die Drehzahl konstant bei 2,4 tsd. Ich hatte schon den Idle Trim runtergesetzt, von 25,78 auf einfach mal 5,46. Bevor ich den Idle runtergesetzt hab, pendelte die Drehzahl zwischen 2,5 und 3 tsd. Hab damit also lediglich erreicht, daß das Hin und Her sich auf 2tsd erweitert hat.

Mögliche Ursachen (glaub ich aber nicht dran):

Ich hab gerade erst sowohl den Druckregler Kraftstoff ersetzt (war noch der 4 Bar-Regler von Wilcox drin, damit lief die Gurke gar nicht) als auch den Drosselklappenpoti, weil der unter Tuneedit nur knapp über 90% anzeigte. Der Witz ist, der Jetzige zeigt ebenfalls knapp über 90% an nach Nullung + 30km-Fahrt + vorsorglich mehrmals Zündung aus. Ich kann mir zwar nicht denken, daß das mit dem Poti was zu tun haben kann, aber möglich ist mittlerweile alles! Selbst die Luft will aus dem Einspritzsystem nicht mehr verschwinden. Dabei war das damals, als ich die Gurke leergefahren habe auch kein Problem! Der Poti ist genullt und zeigt auch unterm Tuneboy/Tuneedit 0 an.

Ich hab irgendwie das Gefühl, die Möhre will weiterhin sorgsam beschraubt werden. Die Katze kommt ja auch immer angedackelt: Kraul mich!

Edited by Dummy
Link to post
Share on other sites

Danke Andi. Mir ist grade unter der Dusche der gleiche Gedanke gekommen mit dem Leerlaufluftregelventil. Ich bin echt reif für die Insel. Ich bin halt ursprünglich davon ausgegangen, daß das noch so läuft, weils vorher auch noch tat. Und den Schlauch von Tank zur Airbox werd ich auch noch prüfen. Hatte ich, als ich das Ding gekauft hab, nicht dran. Weils unvollständig schien, hab ich ihn nachgebaut und drangelassen, seinerzeit aber keinen Unterschied feststellen können.

Nach dem Zurückrüsten meines "Hochdruckreglers" hab ich mir gedacht, ich laß das Teil weg, weil Hans sagte, daß der auch schon weggelassen wurde. Hab dementsprechend das Loch in der Airbox mit ner 3er Schraube dichtgemacht.

Mal sehen, ich hab ja Zeit, ich kann ja schrauben...

1) Leerlaufluftventil einstellen

2) Schlauch anschließen wenns das Einstellen nix bringt

3) Drosselklappenpoti muß ich wohl eh noch bei.

Edited by Dummy
Link to post
Share on other sites

Na? Wars das? Oder bist Du noch am suchen?

Und bezüglich "reif für die Insel":

Frag doch mal bei T nach, ob die noch Einen brauchen... :whistle::laugh::flowers:

Edited by speedy955
Link to post
Share on other sites

Droselklappenwert wird IMMER zwischen 75 und 90 liegen...100 zeigt tune-edit nie an...steht auch so im manual...und ist völlig normal !!!!! :alert:

Link to post
Share on other sites
Droselklappenwert wird IMMER zwischen 75 und 90 liegen...100 zeigt tune-edit nie an...steht auch so im manual...und ist völlig normal !!!!! :alert:

Hallo Speedy-q,

nix verwexeln:

Im TuneBoy siehst Du den korrigierten Rohwert und der geht nie bis 100, in der Regel bis um die 75.

Im TuneEdit jedoch muss er von 0 bis 100 gehen, sonst ist Korrektur notwendig.

Schraubergruß

Dr. F.

Link to post
Share on other sites
Ich bin mir jetzt nicht schlüssig, ob ich das in den Technik-Bereich oder in den Motormanagement-Bereich sezten sollte. Mir ist mittlerweile sowieso vieles egal.

Hintergrund:

Umrüstung auf MC1000 + Kabelbaum + zugehörige Düsen

Problem:

Ich krieg noch die Krätze!

Leerlaufdrehzahl pendelt beim Kupplungsziehen zwischen 2tsd und 3tsd hin und her. Der Spuk läßt sich erst beenden, wenn ich den Leerlauf einlege. Dann liegt die Drehzahl konstant bei 2,4 tsd. Ich hatte schon den Idle Trim runtergesetzt, von 25,78 auf einfach mal 5,46. Bevor ich den Idle runtergesetzt hab, pendelte die Drehzahl zwischen 2,5 und 3 tsd. Hab damit also lediglich erreicht, daß das Hin und Her sich auf 2tsd erweitert hat.

Mögliche Ursachen (glaub ich aber nicht dran):

Ich hab gerade erst sowohl den Druckregler Kraftstoff ersetzt (war noch der 4 Bar-Regler von Wilcox drin, damit lief die Gurke gar nicht) als auch den Drosselklappenpoti, weil der unter Tuneedit nur knapp über 90% anzeigte. Der Witz ist, der Jetzige zeigt ebenfalls knapp über 90% an nach Nullung + 30km-Fahrt + vorsorglich mehrmals Zündung aus. Ich kann mir zwar nicht denken, daß das mit dem Poti was zu tun haben kann, aber möglich ist mittlerweile alles! Selbst die Luft will aus dem Einspritzsystem nicht mehr verschwinden. Dabei war das damals, als ich die Gurke leergefahren habe auch kein Problem! Der Poti ist genullt und zeigt auch unterm Tuneboy/Tuneedit 0 an.

Ich hab irgendwie das Gefühl, die Möhre will weiterhin sorgsam beschraubt werden. Die Katze kommt ja auch immer angedackelt: Kraul mich!

Hallo Dummy,

da fehlt´s an der Grundeinstellung. Und dazu brauchst Du die berühmten Synchrometer oder einen anderen Durchflussmesser. Du hast ja diese überarbeiteten Wilcox-Klappen drauf......

Als erstes gehört die Geschlossen-Stellung richtig justiert. Und zwar über die Klappenanschlagschraube so, daß der warme Motor

bei einer Drehzahl von 1200 U/min ca 3 kg/h Luft ansaugt.

Dann ordentlich synchronisieren.

Dann schaust Dir im TuneBoy den Spannungswert des Drosselklappenpotis (Throttle Position Sensor Voltage) an:

Geschlossen 0,52 bis 0,55 V.

Die Corrected Throttle Position muss hier 0 anzeigen. Wenn nicht, den Closed Trottle Position Trim verstellen, bis sie 0 ist und erst bei leichtem Öffnen auf den kleinsten Wert (0,392) springt.

Im TuneEdit musst Du bei geschlossener Klappe 0 und bei ganz geöffneter Klappe 100 sehen.

Wenn Du nur 99,x siehst, dann den Vollastanschlag an den Klappen nachjustieren.

Jetzt noch CO auf 3,5 bis 4% einstellen und schon muss die Kiste laufen.

Wenn nicht, hast Du was falsch gemacht........ :flowers:

Schraubergruß

Dr. F.

Link to post
Share on other sites

Danke Hans, ich dacht mir lediglich, ich ruf nicht ständig bei dir an, die anderen könnten auch mal ihren Senf dazugeben. So mußtest du wieder ran. Naja, ich komm momentan eh fast zu nix. Ich hab gerade so viel um die Ohren, daß ich das Moped schon fast vergessen hab. Dabei stehts artig mitten in der Garage.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...