Jump to content
MaT5ol

Welche Birnen / LEDs für Armaturenbeleuchtung?

Empfohlene Beiträge

Mark-Oh

Ich habe gestern Abend mir die Zeit genommen und auch meine anzeigen auf LED Umgerüstet,

verwendet habe ich diese SMD LED´s

imag05073yuk4.jpg

hier das Ergebnis

imag0498cxumz.jpg imag0501jfuyj.jpg imag04994cu4y.jpg imag0502duuj1.jpg

Die MIL und Tankanzeige ist auch auf LED umgebaut mit diesem Widerstand der parallel in die Leitungen verbaut wurde, das Steuergerät beschwert sich mit dieser Lösung nicht, erkennt auch noch einen Kurzschluss der Leitungen, den ich absichtlich provoziert habe und schaltet die Leitung ab bis der Fehler gelöscht wurde. Soweit ist alles o.k. wenn nicht die hohe Wärmentwicklung des Wiederstandes wäre ca. 60-70°C bei 5°C Umgebungstemperatur (offen, nicht im Tachogehäuse eingebaut).

Das ist mir einfach zu heiß im wahrsten sinne des Wortes.

Hat einer eine Idee was man statt dem Verwendeten Widerstand für einen benutzen kann, der aber dann nicht als Zusatzheizung dient?

Gruß Marko

bearbeitet von Mark-Oh

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Hirnfiedler

wie hast du den unteren Bereich des Tachos so gut ausgeleuchtet? gucke ma in meine Gallerie, wie unhübsch das bei mri aussieht :-/

ich habe im übrigen die selben Leuchtmittel genommen :)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Mark-Oh

Der untere Bereich ist bei mir auch dunkler, das ist aber bei allen Tachos so, dies ist sogar bei der Original Glühbirnen Bestückung der Fall , da wird auch nicht alles gleichmäßig ausgeleuchtet.

Meine LED´s habe ich übrigens direkt in China bestellt, Kostenpunkt für benötigten LED`s knapp 10€ inkl. Versand.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
energieverbrunzer

Die MIL und Tankanzeige ist auch auf LED umgebaut mit diesem Widerstand

Hat einer eine Idee was man statt dem Verwendeten Widerstand für einen benutzen kann, der aber dann nicht als Zusatzheizung dient?

Tja, warm wird ein Widerstand immer. Je höher der Widerstandswert, desto weniger Strom fließt und dadurch erwärmt er sich weniger.

Vielleicht akzeptiert das Steuergerät ja auch 200 oder mehr Ohm als Lampendummy. Dann verheizt er nur noch 0,72 Watt.

Du könntest experimetell ermitteln, wie hoch der Widerstandswert sein darf, ohne daß Fehler auftreten.

Und dann natürlich wieder posten! :bulb:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Mark-Oh

So, ich habe heute mich noch mal mit der MIL Leuchte/ LED beschäftigt und jetzt diesen 270 Ohm Widerstand Parallel geschaltet jetzt funktioniert alles wie es soll, der Widerstand wird nur noch leicht warm (ungefähr wie eine 5W Standlichtbirne) und ein Fehler wird auch nicht angezeigt!

Hier noch einmal meine Einkaufliste:

4x LED weiß mit T10 Sockel (es sind 5 SMD´s verbaut, siehe Bild)
7x LED weiß mit T 5 Sockel (es ist eine SMD verbaut, siehe Bild)

imag05073yuk4.jpg

1x Gleichrichter für die Blinkanzeige: klick

1x Widerstand 82 Ohm für die Tankanzeige: klick Jetzt habe ich einen 100 Ohm verbaut die LED ist dadurch etwas heller geworden (man könnte noch ein 120er versuchen, 150 sind zu gering die LED leuchtet damit dann immer)

1x Widerstand 270Ohm für die MIL: klick

Der Anschluss:

Bei dem Gleichrichter für die Blinkkorntroll LED musst du die Zuleitungen zur Fassung durchschneiden, dann Lötest du die zwei Kabel die vom Kabelbaum kommen an je einen (~) Wechselstromeingang an , danach die Kabel die an die Fassung gehen an den (+) Plus und den (-) Minusausgang des Gleichrichters.

Die Widerstände werden Parallel zu den jeweiligen Anschlüssen der Lampenfassung gelötet, also der 82 Ohm zwischen die Kabel von der Tankanzeige und der 270 Ohm dann zwischen die Kabel der MIL.

Bei den LED´s musst du dann noch auf die Polung achten, wenn sie nicht leuchten einfach um 180° in den Lampenfassungen Drehen.

Hier das Ergebnis:

gallery_13155_3792_125038.jpg

Der Umbau erfolgt auf eigene Gefahr!
Viel Spaß beim Nachbauen!!!

bearbeitet von Mark-Oh

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Nils, Der

Top Job!

:top:

Grüße

Nils

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Hirnfiedler

Der untere Bereich ist bei mir auch dunkler, das ist aber bei allen Tachos so, dies ist sogar bei der Original Glühbirnen Bestückung der Fall , da wird auch nicht alles gleichmäßig ausgeleuchtet.

Meine LED´s habe ich übrigens direkt in China bestellt, Kostenpunkt für benötigten LED`s knapp 10€ inkl. Versand.

Offensichtlich isses nicht bei allen so ^^ Siehe Hier... Mein Tacho ist unten detlich dunkler... :-(

bearbeitet von Hirnfiedler

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Triplemania

Und nochmal FAQ´ed :smile: Danke für den schönen Bericht an Mark-Oh :top:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
plattfix

Ja des schaut dock mal voll klar rüber:-)....und wia schliesst ma des ganze gedöns dann an?? ;-)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Mark-Oh

Bei dem Gleichrichter für die Blinkkorntroll LED musst du die Zuleitungen zur Fassung durchschneiden, dann Lötest du die zwei Kabel die vom Kabelbaum kommen an je einen (~) Wechselstromeingang an , danach die Kabel die an die Fassung gehen an den (+) Plus und den (-) Minusausgang des Gleichrichters.

Die Widerstände werden Parallel zu den jeweiligen Anschlüssen der Lampenfassung gelötet, also der 82 Ohm zwischen die Kabel von der Tankanzeige und der 270 Ohm dann zwischen die Kabel der MIL.

Bei den LED´s musst du noch auf die Polung achten, wenn sie nicht leuchten einfach um 180° in den Lampenfassungen Drehen.

Gruß Marko

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Dummy

Bin mal gespannt, was ihr von dem Vorschlag haltet, den ich hier mal breittrete. Ich hab zwar vor, das so umzusetzen, aber wann ich endlich dazu komme, steht auf einem anderen Blatt.

Ich will eine Konstantstromquelle vor die LEDs schalten. Hintergrund: mir sind in letzter Zeit mehrere LEDs abgeraucht - z.B. gerade eine ersetzt, noch nicht einmal auf der Straße und schon wieder durch.

Hier ein Beispiel für 20mA-LEDs: http://www.conrad.de...312490&ref=list

Vorteile:

die Größe läßt ein Einschrumpfen in Schrumpfschlauch zu, könnte man unter den Armaturen im Gehäuse unterbringen,

Gleichrichter vorhanden, damit entfällt schon einmal das Blinkerproblem,

der Spannungsbereich fällt genau in den Kfz-Bereich,

mit dem Spannungsabfall pro LED kann man mehrere LEDs bei 12V an einer Platine betreiben (Hintergrundbeleuchtung)

Haken: ich kenn die Wärmeentwicklung nicht, und ja, bei der Tankleuchte und evtl. der Motorkontrolleuchte kanns Probleme geben...

bearbeitet von Dummy

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
DirkB

Kann funktionieren, muss aber nicht.

Im KFZ Board-Netz hast du keine wirklich "saubere" Spannung. Da kanns dir die Konstantstromquelle genauso abschießen.

Was für LEDs hattest du denn drin?

Ich hatte mal welche im Tacho verbaut, die dann irgendwann blinken angefangen haben..

Ein großzügig dimensionierter Vorwiderstand und hochwertigere LEDs haben da dann geholfen.

War zwar auch nicht die sauberste Lösung dafür aber einfach..

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Dummy

Die LEDs habe ich mal vor ein paar Jahren schon eingekauft. Wenn das was du schreibst stimmt, könnte man das Problem evtl. auch mit einem Kondensator in den Griff kriegen, oder? (bezogen auf Vorwiderstand oder KSQ)

Woran erkennt man "hochwertigere" LEDs?

bearbeitet von Dummy

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
DirkB

Meine kurzlebigen hatte ich bei einem Restpostenhändler gekauft.

Wenn's sich lohnt, bestell ich immer da. Die kann man dann, je nach Verwendungszweck, mit deutlich weniger als 20mA betreiben. Dann stören die kleineren Spannungsspitzen auch nicht so.

So würd ichs als erstes probieren, wenn die Helligkeit dann noch reicht. Aber an ner Stelle, wo's sich leicht wechseln lässt.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
flotsam

Morgnads,

hat einer von euch Helden grüne LEDs als Tachobeleuchtung verbaut und zufällig ein Bild davon?

Das würde mir sehr weiterhelfen bei der Entscheidung ob es grün oder weiß werden soll.

Merci

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Hirnfiedler

Nimm weiß! REIN-WEIß!

Sieht geil aus :)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
PA1976

Gibt es bei den LED´s große Unterschiede was den Streuwinkel angeht?

Habe mir heute von Conrad diese in rot geholt: http://www.conrad.de...UNG-12-W-T5-ROT

Die Ausleuchtung ist soweit erst mal o.k., doch ich finde, die könnte etwas kräftiger im unteren Bereich um die Anzeige sein.

http://www.chris-zechel.de/bilder/tacho-rot.jpg

Das Bild bekomme ich irgendwie nicht rein, daher nur über Link

bearbeitet von PA1976

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
SiRoBo

Da ich mir soeben LEDs für die ganzen Instrumente bestellt (in warm-weiß) habe hole ich den Thread gerade mal wieder hoch.

Der Gleichrichter und die Widerstände brauche ich noch, dann löte ich das Zeug zusammen und bin glücklich.

Nur die Mindestbestellsumme bekomme ich nicht hin bei den üblichen. Da muss ich mal lokal was suchen...

ABER: Habe ich das richtig verstanden, dass die ECU ins Notlaufprogramm fällt, wenn die Motorkontrollleuchte zu wenig Strom frisst? Mit ist nämlich aufgefallen, dass sich mein Kontrolllämpchen verabschiedet hatte und demnach in letzter Zeit nie geleuchtet hat.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Mark-Oh

Ob die ECU in ein Notlaufprogramm geht kann ich dir nicht beantworten, nur das wen der Widerstand an der Kontrolllampe der ECU zu klein ist kommt immer eine Fehlermeldung und deswegen leuchtet dann auch immer die LED, scheiß Logik ist aber so ( ECU an Birne: ist alles o.k., Birne an ECU: mein Innenwiderstand ist zu klein ich bin bestimmt kaputt, ECU an Birne: dann setze ich einen Fehlercode und schicke dir Strom damit du leuchtest :freak: )

Gruß Marko

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Barnslig

Genau so sieht das aus. Nur es wird kein Widerstand geprüft. Das Steuergerät überprüft am Anschluss für die MIL die Spannung.

Die ECU schaltet ja im Fehlerfall den Eingang nach Masse damit die Lampe leuchtet. Ist die Lampe in Ordnung liegt am Eingang ein gewisse Spannung an.

Ist die Lampe defekt liegt am Eingang 0Volt an. Die Eigendiagnose erkennt das und setzt ein Eintrag in den Ereignissspeicher.

Ein Notlaufprogramm soll beim Ausfall eines für den Motorlauf benötigten Sensor den Weiterlauf des Motors gewährleisten.

Der Motorlauf ist je nach Fehler meistens stark eingeschränkt. Erkennt die Eigendiagnose ein Fehler in einem Sensor (z.B. Kühlmitteltemperatursensor) könnte

die ECU den Wert ausblenden und auf einem im Steuergerät hinterlegten Festwert zugreifen oder auf einen anderen Sensor (z.B. Ansauglufttemperatur) zurückgreifen

und den benötigten Wert errechnen. Mir ist nicht bekannt das die Sagem ECU so etwas überhaupt besitzen... Ich kann es mir nicht vorstellen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
SiRoBo

Also gut. SED-LEDs sind drin bei mir. Sieht echt gut aus. Allerdings habe ich für die Motorkontrollleuchte, Blinker und Tankanzeige (noch) die Glühbirnen drin.

Bei den Kontrollanzeigen ist eigentlich kein Unterschied zu vorher erkennbar. Bei der Hintergrudbeleuchtung der Analoginstrumente hoffe ich, dass es nicht zu hell für die Nachtfahrt ist.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Prinz

So, ich habe auch fertig! Allerdings habe ich auf die Umrüstung der Kontrollleuchten verzichtet! Man ist ja doch etwas faul! Für die T5 Fassung im unteren Bereich des Tachos habe ich diese LED gewählt:

http://www.ebay.de/itm/260952768877?ssPageName=STRK:MEWNX:IT&_trksid=p3984.m1439.l2649

Ich meine das die Ausleuchtung im únteren Bereich eh nicht die beste ist, aber das diese auch zur Seite abstrahlt, ergibt sich eine akzeptabele Lichtausbeute.

Für die T10 Fassung habe ich diese hier gewählt:

http://www.ebay.de/itm/121004172535?ssPageName=STRK:MEWAX:IT&_trksid=p3984.m1423.l2649

Die zwar nicht in der gezeigten Umverpackung gekommen, machen aber einen super Job! Sehr hell. Ich mache heute Abend mal ein Foto! Ich glaube bei Nachtfahrten wird es nicht zu hell sein! Endlich sieht man mal wieder was! Von den T10 Birnchen waren min 2 kaputt! Und nur die kleine T5 konnte den Tacho nicht mehr ordentlich ausleuchten. Daher bin ich bei Tunneldurchfahrten immer zu schnell gewesen... :innocent:

Ich bin froh es gemacht zu haben! :top:

bearbeitet von Prinz

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Mark-Oh

S

Ich meine das die Ausleuchtung im únteren Bereich eh nicht die beste ist, aber das diese auch zur Seite abstrahlt, ergibt sich eine akzeptabele Lichtausbeute.

Ich mache heute Abend mal ein Foto!

Dann bin ich mal auf das Foto gespannt, die SMD´s auf deinen T5 "Birnen" sind 1210er die bedeutend dunkler sind wie die auf der T10 verbauten 5050er, aber es kann ja auch klappen, dass die bessere Ausleuchtung da unten wunder bewirken kann laterne.png

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Prinz

die SMD´s auf deinen T5 "Birnen" sind 1210er die bedeutend dunkler sind wie die auf der T10 verbauten 5050er

Da hatte ich gar nicht drauf geachtet! Aber stimmt! Vielleicht macht es ja die Anzahl wieder wett. Ich mach ma Foto und dann können wir vergeichen.

gallery_9155_3009_307842.jpg

gallery_9155_3009_548707.jpg

So, wenn jetzt da 3 mal die 5050 SMD LED´s verbaut wären, dann wäre es top.

bearbeitet von Prinz

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Mark-Oh


So, wenn jetzt da 3 mal die 5050 SMD LED´s verbaut wären, dann wäre es top.

Ja das wäre schön, aber leider Passt das nicht mehr in in die Öffnung für die T5 Birnen :contra: aber ich hätte es mir dunkler vorgestellt und gleichmäßiger ausgeleuchtet ist es ja bei deiner Variante :applause:

Gruß Marko

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

×