Jump to content
Jünner

Schaltautomat /Quickshifter

Recommended Posts

Reservoirdog

Klar gehört der 

vor einer Stunde schrieb Jünner:

Kupplungsschalter ( ziehen der Kupplung zum Start nötig) mit zum Quickshifterschaltkreis 

Sobald Du die Kupplung ziehst, wird ja der QS (und damit die Zündunterbrechung) ausser Kraft gesetzt.
Also sowohl ein defekter Sensor, als auch ein defekter Mikro-Schalter an der Kupplung würde Probleme machen.
Ich denke, dass False-Neutrals deutlich häufiger wären, wenn die Zündung beim Schalten nicht unterbrochen würde.
Ohne QS und Kupplungs-Einsatz kann ich auch nur hochschalten, wenn ich das Gas und damit die Last wegnehme...

 

Share this post


Link to post
Share on other sites
bani

naaaa, nicht der mikroschalter von der kupplung, der von der schaltstange.

Share this post


Link to post
Share on other sites
Saschman

Ich kann mich ab dem 2. Gang auch nicht über den QS beschweren. Gangwechsel 1-2 ist mal sanft und mal total ruppig...keine Ahnung wie das kommt. Darüber funxt er eigentlich ganz gut..

Share this post


Link to post
Share on other sites
bani
vor 3 Stunden schrieb Saschman:

Ich kann mich ab dem 2. Gang auch nicht über den QS beschweren. Gangwechsel 1-2 ist mal sanft und mal total ruppig...keine Ahnung wie das kommt. Darüber funxt er eigentlich ganz gut..

wie bei mir :top:

Share this post


Link to post
Share on other sites
Jünner

soll die Speedy nächste Woche Freitag nach Düsseldorf bringen. Mal schauen was die in der drauf folgenden Woche machen.Das schalten 1-2 ist bei mir meist ruppig . Wie schon beschrieben. Der Sensor muss aber funktionieren , weil unter vollast sonst gar kein Schalten möglich wäre. Den schalten ohne Kupplung und ohne QS geht nur , wenn man schnell das Gas schliesst. Also muss mein Schalter ja eine Unternbrechung auslösen.Die unterbrechungs Zeiten sind beim originalen QS nicht veränder bar.Leider.

Share this post


Link to post
Share on other sites
ZeroCool

Ich habe mal ein anliegen und zwar gibt es irgendeine gescheite möglichkeit auf die NN01 nen Quickshifter mit blibber funktion zu installieren? Das ganz sollte sich natürlich auch im Preislichen Rahmen befinden. Original gibt es ja den nur zum raufschalten ich hätte allerdings gerne beides!

 

Share this post


Link to post
Share on other sites
Nappi

Da gibt es bestimmt eine  Möglichkeit,..nur das die im preislichen Rahmen bleibt wage ich zu bezweifeln. Bei der SC 59 bin ich nach 2 preiswerten Systemen  dann doch im High End Segment fündig geworden . Allerdings wäre es mir ohne Hilfe vom abstimmungserprobten Kumpel niemals gelungen da ein zufriedenstellendes Ergebnis zu erzielen.Ich wollte einen QS der nicht nur kurz vor dem Begrenzer vernünftig arbeitet sondern auch auf der LS halbwegs zu gebrauchen ist.An die Performance des Serien Bippers an der MV kommt aber bis jetzt keines der Systeme die ich bis jetzt fahren durfte,und den orginal QS an der 01 hab ich nach ein 1000 km wieder rausgeschmissen und verkauft. Die Speedy macht aber auch ohne Spaß! Das Getriebe steht in keinem Verhältnis zu meinem knochigen Vorgänger.

Share this post


Link to post
Share on other sites
Jünner

da der Qickshifter nach angeblich ausführlicher Probefahrt und genauem einstellen immer noch nicht 100% funktioniert ( bei ca 6500-7000 Umdrehungen und Gangwechsel 3zu4 oder 4zu5 Zündung lommt aber der Gang ist nicht drin) bekomme ich auf garantie einen neuen Quickshifter. Nur der kann nicht der Fehler sein , weil die Zündung ja unterbrochen wurde. DEshalb will ich den Quickshifter nicht mehr einbauen lassen und würde den neuen ( auf Garantie) gerne verkaufen. Falls jemand interesse hat kann er sich germe melden.der Preis würde bei 350€ liegen.Das teil ist neu!!!

Share this post


Link to post
Share on other sites
Wheelie

Hatte gestern ein kurzes Aha—Schreckgefühl beim QS Hochschalten.

Vom 3. in den 4. kein Gang, nur Kettenrasseln — klingt furchtbar. Kurz einkuppeln und Gang wieder rein, alles gut. Trotzdem unangenehm; muss ich damit leben?

Bin ja völliger QS Neuling, dachte bis dato, brauch ich nicht, aber...

Der kurze Plopp beim Hochschalten ist schon sehr geil :innocent:

Verwendet wird er aber trotzdem nicht ständig...

Share this post


Link to post
Share on other sites
Jünner
vor einer Stunde schrieb Wheelie:

Hatte gestern ein kurzes Aha—Schreckgefühl beim QS Hochschalten.

Vom 3. in den 4. kein Gang, nur Kettenrasseln — klingt furchtbar. Kurz einkuppeln und Gang wieder rein, alles gut. Trotzdem unangenehm; muss ich damit leben?

Bin ja völliger QS Neuling, dachte bis dato, brauch ich nicht, aber...

Der kurze Plopp beim Hochschalten ist schon sehr geil :innocent:

Verwendet wird er aber trotzdem nicht ständig...

genau das ist das Problem.Ich halte das für gefährlich irgendwann beim überholen den Gang nicht rein kriegen nein danke oder des Getriebe ist im Eimer.Kannst Du mir sagen wo ungefähr die Hrehzahl lag als das passiert ist. Meine Vermutung ist das die Unterbrechungszeit der Zündung nicht richtig programmiert ist.Ein paar hundert Umdrehungen rauf oder runter und es passt wieder.Nur kann man beim oiriginalen Quickshifter die Zeiten nicht verstellen. Wäre für jeden Tip dankbar.Bitte nicht den Tip Power Commender verwenden.Dann ist die Garantie weg.

Share this post


Link to post
Share on other sites
Wheelie

Wie gesagt, nachdem ich absoluter QS Neuling bin, kein Schrauber usw. lass ich es lieber mit jeglichen Tipps...

Zu den Drehzahlen kann ich auch nichts genaues sagen, weil ich darauf nicht wirklich geachtet hab. Denke so um die 4—4500 U/min, hab einfach versucht mich damit vertrauter zu machen.

Sorry, keine wirkliche Hilfe

Share this post


Link to post
Share on other sites
bani

versucht mal den schalthebel etwas tiefer zu stellen, dann hast mehr zug am hebel und es funzt besser:top:

Share this post


Link to post
Share on other sites
Jünner

hallo zusammen

habe den Schalthebel schontiefer gesetzt.Das ist ein anderes Problem.Bin für jede Persönliche Antwort dankbar.Möchte damit mal zu Triumph Händler gehen.Das Problem ist kein einzel Fall. Laut einem Tuner der Quickshifter für die Renne montiert hat Triumph wohl im Bereich 6500 bis 7000 Umderungen eine kürze Unterbrechunhszeit der Zündung eingegeben.Beiner gwissen DRehzahl  scheint diese Zeit zukurz zu sein.Dann kommt die Zündung bevor der Gang drin ist.Bei Dynojet oder Tallert kann man die Zeit verändern. Bei unserm originalen nicht.Das geht nur über Triumpk.Dafür bitte an alle die dieses Problem haben bitte melden vielleicht kriegen wir so eine Lösung.Hat schon jemand seinen Händler daruf hin gewiesen?Ich hatte schon einen Quickshifter in meiner BMW und das Teil war um KLassen besser.Für 420€ will ich etwas was funktioniert.Ich habe alle Einstellungen Schalthebel rauf und runter verstellen das Gestänge schmieren durch.Erwas anderes kann man nach meiner Info nicht verstellen.

Share this post


Link to post
Share on other sites
Saschman

Huhu, 

Ich bin mit meinem QS auch nicht super zufrieden. Mein Problem ist aber, dass der Gangwechsel 1-2 nicht gut funktioniert WENN ich bei montiertem QS trotzdem mit der Kupplung von 1 auf 2 hochschalten will. Bei etwas flotterer Gangart scheint das Bike nicht zu registrieren dann ich ohne QS hochschalte und es gibt beim wiedereinkuppeln einen kurzen heftigen Ruck..als wenn in dem Moment die Zündunterbrechung des QS einsetzt. Total nervig. 

Kennt ihr das auch?

LG

Edited by Saschman

Share this post


Link to post
Share on other sites
Hummi

Hi,

bei mir ist das schalten mit QS von 1-2 auch sehr unharmonisch, war es aber auch an meiner GS. Da muss man mit gut Nachdruck und vernehmlichen Geräusch leben, deswegen benutz ich meist vom 1.ten in den 2.ten dann doch die Kupplung aber was du da schreibst habe ich bis dato noch nicht gemerkt. Was mir aufgefallen ist das man mit dem QS wirklich alle Gänge beim einlegen durchziehen muss, ansonsten kann es passieren das der Gang rausspringt. Es gibt auf jedenfall bessere QS Systeme auf dem Markt, wenn du mal ne BMW XR oder R gefahren bist weißt du wie ein QS arbeiten sollte ;-)

 

Gruß

Ralf

Share this post


Link to post
Share on other sites
Jünner

man muß darauf achten , dass das Schaltgestänge am QS Sensor ganz eingedreht ist. Die Verstellung des Fußschalthebels erfolgt nur über das links Gewinde  rechts am Schalthebel. Gedreht wird das Gestänge durch das drehen an der 10er Sicherungsmutter am QS Sensor. Das Gewinde am QS Sensor lässt sich im Gehäuse drehen. Dadurch wird das Schaltgestänge etwas stabiler. Aber an einen QS von BMW kommt der von TRiumph aber nicht ran.

Share this post


Link to post
Share on other sites
jr-r1

Habe an meiner RS auch seit 3 Wochen den Quickshifter....einen schlechteren als den hatten ich an noch keinem Motorrad!!!:mellow: Hatte schon an 3 BMW´s und an einer Tuono einen, alle flupten einwandfrei....aber der von Triumph ist grottenschlecht....beim raufschalten bleibt man oft hängen und muss manuell schalten, im mittleren Drehzahlbereich ist er alles andere als geschmeidig und beim runterschalten wird zuviel Gas gegeben....entweder ist meiner defekt oder das Ding ist Murks....und ich hatte mich so auf ihn gefreut, aber da schalte ich lieber manuell

Edited by jr-r1

Share this post


Link to post
Share on other sites
Jünner

Triumph Quickshifter sind einfach besch...Habe die gleiche Erfahrung gemacht wie Du , wer BMW Quickshifter gefahren ist kommt damit nicht klar.Es hat bei mir zwar geholfen 10W50 Castrol Racing  oder 15W50 V300 Motul Oel zu fahren.Dein bleibt es weniger zwischen den Gängen hängen aber der Wechsel bei über 5000u/min ist hart undruckt stark.Der Einbau eines anderen Quickshifters (Tallert oder Dyno Jet ) kostet dann aber die Garantie.

Share this post


Link to post
Share on other sites
stoppelhopser

Ich hab meinen QS und Blipper im rechten Handgelenk. Da läßt sich alles verstellen was ich will und brauche dafür nicht mal Werkzeug...:innocent:

Share this post


Link to post
Share on other sites
Jünner

dass das funktioniert ist richtig , aber ein QS oder Blipper ( und das ist der Vorteil) sollte ohne schliessen des Gasgriffes einwandfrei funktionieren.Das macht das Bauteil von Triumph aber mehr schlecht als recht.

Share this post


Link to post
Share on other sites
KayEm

Moin!

Ich habe ebenfalls die beschriebenen Probleme mit dem Quickshifter.

Bei niedrigen Drehzahlen ist alles in Ordnung und er funktioniert hoch wunderbar sanft.

Runter ohne Gas ebenfalls sehr sanft, mit geöffnetem Gas kann es aber schonmal sehr ruppig werden, je nach Drehzahl.

Allerdings hat er gerne Aussetzer vom 3. in den 4. oder vom 4. in den 5. so dass der Gang beim Hochschalten nicht reingeht, die Drehzahl steigt etc... also wie bei euch beschrieben.

Drehzahltechnisch möchte ich das ebenfalls zwischen 6.000 - 7.000 Umdrehungen einordnen.

 

Habt ihr, außer dem Ausbau ;), schon Lösungen gefunden oder sind euch welche vom :) präsentiert worden?

Bei meiner Erstinspektion haben die ein Update eingespielt (Finds krass, dass es zwei Wochen nach Abholung schon wieder neue Updates gab) und den Quickshifter neu angelernt.

Es wurde etwas besser dadurch, aber pro Tour tritt das Problem 1-2 auf, so dass ich  mittlerweile beim Überholen schon wieder manuell schalte. 

Share this post


Link to post
Share on other sites
Jünner
vor 2 Stunden schrieb KayEm:

Moin!

Ich habe ebenfalls die beschriebenen Probleme mit dem Quickshifter.

Bei niedrigen Drehzahlen ist alles in Ordnung und er funktioniert hoch wunderbar sanft.

Runter ohne Gas ebenfalls sehr sanft, mit geöffnetem Gas kann es aber schonmal sehr ruppig werden, je nach Drehzahl.

Allerdings hat er gerne Aussetzer vom 3. in den 4. oder vom 4. in den 5. so dass der Gang beim Hochschalten nicht reingeht, die Drehzahl steigt etc... also wie bei euch beschrieben.

Drehzahltechnisch möchte ich das ebenfalls zwischen 6.000 - 7.000 Umdrehungen einordnen.

 

Habt ihr, außer dem Ausbau ;), schon Lösungen gefunden oder sind euch welche vom :) präsentiert worden?

Bei meiner Erstinspektion haben die ein Update eingespielt (Finds krass, dass es zwei Wochen nach Abholung schon wieder neue Updates gab) und den Quickshifter neu angelernt.

Es wurde etwas besser dadurch, aber pro Tour tritt das Problem 1-2 auf, so dass ich  mittlerweile beim Überholen schon wieder manuell schalte. 

Also der Beitrag hier war nur der alte Quickshifter ( nur hochschalten). Es hilft , wenn man leicht das Gas schliesst. dann geht es viel sanfter ( in den Bereichen wo es Probleme gibt.Das Getriebe will aber auch mit Druck betätift werden. Leicht den Druck am Schalthebel ( wie bei den Japanern) führt dazu , dass der Gang oft nicht drin ist. Der Triumph Quickshifter ist das Geld nicht wert leider. BMW hat es besser im Griff da flutscht es nur so egal bei welcher Drehzahl.

Share this post


Link to post
Share on other sites
speety
vor 8 Minuten schrieb Jünner:

Es hilft , wenn man leicht das Gas schliesst

 

Funktioniert seit Jahrzehnten. Ohne Quockshifter

 

 

 

Share this post


Link to post
Share on other sites
Triple/one
vor 43 Minuten schrieb speety:

 

Funktioniert seit Jahrzehnten. Ohne Quickshifter

Ja nur das man das koordinieren muss und sich drauf konzentrieren.

Zudem bricht der Kraftfluss trotzdem ab.

Beim QS geht's weiter Vorwärts wie am Gummiband gezogen. Seit ich mehre Moped mit QS gefahren bin und auch mit der Traditionellen Methode, Gas kurz weg, gefahren bin, kommt jetzt ein QS ans Moped.

Gruß 

Share this post


Link to post
Share on other sites
pitmac

Habe ebenfalls die beschriebenen Probleme. Zusätzlich ab und zu das Problem, dass beim Hochschalten bis zum 5. Gang alles wunderbar flutscht, das weitere Hochschalten per Blipper auf den 6. dann nicht funktioniert, als ob es gesperrt wäre. Erst mit Kupplung kann ich dann in den 6. schalten

Was wirklich ärgerlich ist, dass er überwiegend funktioniert, aber eben nicht immerDas baut kein hohes Vertrauen insbesondere beim Runterschalten auf wo die Verzögerung des Motors benötigt wird.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...