Jump to content
bemapa77

Tacho nach jedem Start auf Null, Daytona 600

Recommended Posts

bemapa77

Hallo!

Ich bin neu hier und habe ein kleines Elektrikproblem mit meiner Daytona 600, Bj. 2003. Ich schlage seit einiger Zeit immer wieder gerne hier nach, komme aktuell aber auch mit der Suchfunktion nicht weiter. Deshalb hoffe ich sehr, dass jemand eine Idee zur Lösung meines Problems hat. :confused:

Hier mein Problem: Nach jedem Start resettet sich der Tacho, das heißt beide Tageskilometerzähler gehen auf "0" und die Uhr beginnt bei "1:00 Uhr". 

Durch Googeln und Nachfrage beim Triumph-Händler kam ich zu bisher zwei Möglichkeiten:

1. Batterie kurz vor Tod

2. Kontaktproblem beim Stecker des Tachos

Zu 1. ist zu sagen, dass die Batterie in Ordnung ist und entsprechend Saft drauf ist. Keinerlei Startprobleme, springt nach 2-3 Umdrehungen an.

Zu 2. ...also, Stecker und Kontakte am Tacho mit Kontaktspray gereinigt. Beim Durchmessen der Batterie gleich die Gelegenheit genutzt, alle halbwegs zugänglichen Steckverbindungen ebenfalls mit Kontaktspray zu reinigen.

Leider war das bisher nicht von Erfolg gekrönt.

Der Händler, bei dem ich nachgefragt hatte meinte auf Nachfrage noch, dass der Tacho keinen internen Akku hat, an dem es liegen könnte. Was kann es dann sein??

Ich würde mich echt freuen, falls einer von Euch eine Idee hätte und schon mal vielen Dank fürs Antworten!

Schöne Grüße,

Benny

Share this post


Link to post
Share on other sites
East

Mal ein aktuelles Tune aufspielen lassen, bei den alten Speedys 595N war mal ein ähnliches Problem.

Share this post


Link to post
Share on other sites
bemapa77

Danke für die Antwort!

Klingt nach nem guten Tipp, werde den Händler aufsuchen und dem das mal vorschlagen. Ich gebe dann nochmal Rückmeldung, ob es geklappt hat! :top:

Grüße,

Benny

Share this post


Link to post
Share on other sites
bemapa77

Habe vorhin beim Händler die aktuelle Software aufspielen lassen, es war noch die von 2003 drauf... konnte also ohnehin nicht schaden. Geholfen hat es bei dem Problem leider nicht. Der Schrauber meinte, dass es dann an dem Display liegt, dass es also einen weg hat. Fehler gibt es nämlich keine...

Dann bliebe nur ein Tausch. Nur für eine funktionierende Uhr und nen funktionierenden Tageskilometerzähler würde sich das nicht lohnen. Wenn ich aber bedenke, dass die Tachoeinheit in Verbindung mit dem Umbau auf Nakedbike mit Minimaske auch nicht ganz toll aussieht, könnte man schon drüber nachdenken, ein alternatives Multifunktionsinstrument anzubauen... man kann es sich ja auch schön reden:biggrin:

Werde mal das Forum nach Tachoalternativen durchsuchen, vielleicht hat ja aber auch jemand nen heißen Tipp. Einfach abbauen und neuen dranschrauben wird es ja wahrscheinlich nicht werden, sondern eher ne größere Operation, oder?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...