Jump to content
Tins

Rückruf Speed Triple S und RS Quickshifter

Recommended Posts

Geolino1
vor 3 Stunden schrieb manni68:

Habe meinen Schalthebel oder was auch immer tauschen lassen. Jetzt funktioniert der Quickshifter nicht mehr. Oder ich muß zum runterschalten sehr viel Kraft aufwenden. Rauf geht nur noch, wenn ich das Gas etwas schließe. Also anders ausgedrückt; Ich fahre wieder ohne Quickshifter mit Kupplung. Kann irgendwie nicht sein. Hat sonst noch wer die gleichen Probleme?

Kontrollier mal, ob im Bordcomputer der Quickshifter aktiviert ist. War bei mir mal nach Batterieausbau deaktiviert und wirkte sich so aus wie beschrieben.

Share this post


Link to post
Share on other sites
matthiash

Ist er denn im Bordcomputer aktiviert

Share this post


Link to post
Share on other sites
manni68
Am 12.3.2020 um 21:25 schrieb Geolino1:

Kontrollier mal, ob im Bordcomputer der Quickshifter aktiviert ist. War bei mir mal nach Batterieausbau deaktiviert und wirkte sich so aus wie beschrieben.

 

Am 12.3.2020 um 22:57 schrieb matthiash:

Ist er denn im Bordcomputer aktiviert

Danke für diesen Hinweis. Er war tatsächlich deaktiviert. Da wäre ich warscheinlich ewig nicht drauf gekommen!:pro:

Share this post


Link to post
Share on other sites
matthiash

War bei mir auch so, als ich die lithium eingebaut habe, habe es dann aber schnell gefunden

Share this post


Link to post
Share on other sites
Himbernd

Wie ist denn der QS / Blipper nach dem Rückruf? Ich habe die Tage den Fahrer einer aktuellen Speed gefragt. Der sagte vor dem Rückruf haben der 5 und 6 Gang per QS einfach nicht funktioniert. Jetzt funktioniert alles. 

Demnach sind Getriebe und QS ja nicht die Kernkompetenz von Triumph. Ich hätte gerne einen Blipper , weil ich sehr schön finden vor oder in der Kurve die Gänge ohne Kupplung zu sortieren. 

Ev. mag sich ja wer dazu äußern. 

Share this post


Link to post
Share on other sites
Tins

Vor und nach dem Umbau alles perfekt und keine Probleme mit der Schaltung gehabt 

Share this post


Link to post
Share on other sites
Geolino1
vor 5 Stunden schrieb Tins:

Vor und nach dem Umbau alles perfekt und keine Probleme mit der Schaltung gehabt 

Bei mir genauso: vorher perfekt, nachher immer noch perfekt :top: Hatte auch vorher nie die beschriebenen Probleme, der QS/ Blipper funktioniert top. Hoffentlich bei der Mehrzahl der Fall...:innocent:

Edited by Geolino1

Share this post


Link to post
Share on other sites
IljaO
Am 18.5.2020 um 20:22 schrieb Geolino1:

Bei mir genauso: vorher perfekt, nachher immer noch perfekt :top: Hatte auch vorher nie die beschriebenen Probleme, der QS/ Blipper funktioniert top. Hoffentlich bei der Mehrzahl der Fall...:innocent:

Bei mir funktionierte es davor relativ gut, danach perfekt. Verschalter gab es keine. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...