Jump to content
Kluntje

CO Wert zu hoch

Recommended Posts

Kluntje

Moin

 

War gestern mit meiner Sprint RS (bj2000) beim TÜV  doch leider gabs keine Plakette wegen zu hohem CO Wert der lag bei

8,10. Maximal ist 4,5 erlaubt.

Habe ein Benzin -Zusatz letztens eingefüllt , für die Einspritzdüsen Reinigung,kann sowas den CO Wert beeinflussen?

Zündkerzen sind neu und Luftfilter sieht auch gut aus.

Denke nicht das ich einen Schlauch vergessen habe beim Zündkerzen -wechsel.

Hatte das TPS in Verdacht,aber eigentlich fährt die Kiste normal.

Kann ich irgendwas mit Tune-eco testen? 

 

 

IMG_20200626_145113_475.jpg

Share this post


Link to post
Share on other sites
sixbanger

Moin!

Hast du seit der letzten HU ein neues Mapping drauf?

Gruß

Share this post


Link to post
Share on other sites
Blade0375

Hatte ich bei meiner NV515 auch beim letzten TÜV Besuch. Ohne Änderungen völlig aus der Toleranz. Verdacht: Lamda oder Kat. Mit hängen und würgen ( Autobahn mehrfach rauf und runter bei ordentlich Feuer) gerade so die Werte eingehalten.

Vor der nächsten Prüfung mal ordentlich freilassen.

Share this post


Link to post
Share on other sites
Kluntje

Also Map wurde soweit ich weiß nicht verändert (letzter TÜV war beim Vorbesitzer)

Und einen Kat hat die Karre ja nicht,also auch keine Lamda oder?

Aber vielleicht kann ich die Map mal aktualisieren ?

Map ist die 10078 druff   Vin: 103530

Habe bei Tune-eco modifizierte Custom -Maps gefunden,wäre ein Versuch wert.

Sonst muss ich den CO Wert wohl einstellen lassen.

Edited by Kluntje

Share this post


Link to post
Share on other sites
Triplemania
vor 2 Stunden schrieb Kluntje:

8,10. Maximal ist 4,5 erlaubt.

Wenn die Zündkerzen neu sind und auch der Lufi in Ordnung: einmal richtig warm fahren (30 km) und dann messen lassen.
Das hat bei mir sehr geholfen (Messwert vorher 6,5 , danach: 2,3)

Share this post


Link to post
Share on other sites
sixbanger

Ich bin ja auch Neuling und meine Speedtona ist meine erste Einspritzer ;)

Bei einem Video / Technik Seminar von Triumph Hamburg über TuneECU, Mapping etc. hieß es u.a., dass für mehr Power gerne das Luft/Sprit Verhältnis von optimalen 14,5:1 (für eine saubere Verbrennung optimal)  auf 13,0:1 (weniger Luft = mehr Sprit im Gemisch) geändert wird. Inwieweit das nun Auswirkungen auf den CO Wert hat, weiß ich nicht und ich habe mich selbst bei meiner Maschine noch nicht an die Maps heran getraut. 

Gruß, Andi

Edited by sixbanger

Share this post


Link to post
Share on other sites
Kluntje

Habe mich nu ma bissle umgeschaut wegen meiner Map.

Wie es aussieht ist da eine Map 10078 druff für ein Aftermarket Exhaust (Tors) und ich habe nen Motad Venom Endtopf dran.

Die Oem Map ist die 10150 mit original Auspuff.

Werde jetzt ma die 10150 aufspielen und denn ma schauen was passiert,eventuell noch den original Auspuff montieren.

 

 

map.JPG

Edited by Kluntje

Share this post


Link to post
Share on other sites
joe8353

Hi, 

Natürlich hat es Einfluss auf den CO Wert, wenn ich von Lambda1 =stöchiometrische Verbrennung auf Lambda deutlich kleiner eins gehe... Lambda ist eins für AFR 14,5, und ist umgekehrt proportional abhängig... :rolleyes:

Ich empfehle JEDEM, sich in die grundsätzliche Funktion eines Verbrennungsmotor und einer Einspritzung einzulesen, bevor blind am Mapping rumgestrickt wird. Nachher ist das Geheule wieder groß wenn ein Loch im Kolben ist :whistle:

Normalerweise (TM) sollte richtig warm fahren reichen, um die AU zu bestehen, wenn das Mapping nicht völlig aus der Welt ist... 

Gerhard 

 

Edited by joe8353

Share this post


Link to post
Share on other sites
Kluntje

TPS zeigt auch nur 62 an bei Vollgas,muss der net über 70 gehen?

Der Zeiger geht auch schön gleichmässig ohne ruckler nach oben,da müsste das Poti ja i.o. sein denke ich.

 

 

Unbenannt.JPG

Edited by Kluntje

Share this post


Link to post
Share on other sites
joe8353

Hi 

TPS Reset korrekt durchgeführt? Wie im Whb angegeben? 

Sollte tatsächlich um die 70 sein... 

Gerhard 

Edith sagt : Drosselsatz (=Gasanschlag) verbaut? 

Edited by joe8353

Share this post


Link to post
Share on other sites
Kluntje

Habe gerade mal die Map10150 aufgespielt,aber damit kann man gar nicht fahren.

Nimmt kein Gas an und ruckelt nur beim Anfahren.

Dachte das wäre die originale Map,oder kann das noch am Endtopf liegen?

War ja nicht der originale dran.

Hab nu wieder die 10078 zurück geflasht. 

Werde denn mal die Tage die Kiste ordentlich ausfahren und nochmal an CO Tester hängen.

Habe den TÜV Bericht von 2018 wiedergefunden,da war CO auf 2,5.

 

Share this post


Link to post
Share on other sites
joe8353

Hi, 

Bei deinem Modell ist nach Tunewechsel neben DK Reset zusätzlich das Einstellen des CO Werts zwingend. Dazu brauchst du ein externes CO Messgerät. 

Gerhard 

Share this post


Link to post
Share on other sites
Kluntje
vor 7 Minuten schrieb joe8353:

Bei deinem Modell ist nach Tunewechsel neben DK Reset zusätzlich das Einstellen des CO Werts zwingend. Dazu brauchst du ein externes CO Messgerät. 

Werde nächste Woche denn mal zur Werkstatt fahren,und den CO einstellen lassen,denn wird's mit dem TÜV wohl klappen.

Trotzdem verstehen ich nicht wieso der CO sich dermaßen verändert hat,denn 2018 beim TÜV lag der noch bei 2,5%

Share this post


Link to post
Share on other sites
tgessner

Wie warm war der Motor bei der Messung? Triumph schreibt bei den alten Kisten ein Messfenster vor: Zwischen 60 und 80 Grad Wassertemperatur. Darunter und darüber (also deutlich darüber) fettet das Steuergerät das Leerlaufgemisch auf etwa 8% an. Manche Prüfer wissen das sogar.

Ansonsten: Sag' mal Deinen CO-Einstellwert in TuneECU (bei mir/T509: 4,7 ergibt 2,5% CO). Wenn der deutlich höher liegt als 14, ist das schon einmal ein Hinweis.

 

Share this post


Link to post
Share on other sites
Kluntje
vor 49 Minuten schrieb tgessner:

Wie warm war der Motor bei der Messung? Triumph schreibt bei den alten Kisten ein Messfenster vor: Zwischen 60 und 80 Grad Wassertemperatur. Darunter und darüber (also deutlich darüber) fettet das Steuergerät das Leerlaufgemisch auf etwa 8% an. Manche Prüfer wissen das sogar.

Ansonsten: Sag' mal Deinen CO-Einstellwert in TuneECU (bei mir/T509: 4,7 ergibt 2,5% CO). Wenn der deutlich höher liegt als 14, ist das schon einmal ein Hinweis.

 

War ja letzten Freitag beim Tüv,und da hatten wir ja knapp 30 Grad im Schatten und die Kiste lief an die 100Grad beim Tüv im Stand.

Ist der CO Einstellwert die % die er anzeigt bei Leerlauf?(siehe Bild oben) Denn habe ich über 22%

 

Share this post


Link to post
Share on other sites
tgessner

Ich denke, da hast Du Deine Antwort.

CO-Einstellwert in TuneECU ist nicht gleich CO-Wert in %. Dein Wert scheint auf den ersten Blick einigermassen plausibel.

Share this post


Link to post
Share on other sites
Kluntje
Am 27.6.2020 um 21:38 schrieb joe8353:

Edith sagt : Drosselsatz (=Gasanschlag) verbaut? 

Habe jetzt mal nen Bild vom Drosselklappenanschlag gemacht.

Das sieht so aus als ob man den oberen Pin abknicken könnte,dann wäre der Anschlag 5mm höher.

Ausserdem sind die Schläuche vom Leerlaufregler gerissen,kann man die gegen passende einfach tauschen,oder müssen das diese speziellen geriffelten sein?

IMG_20200629_142603_459.jpg

IMG_20200629_141831.jpg

Share this post


Link to post
Share on other sites
joe8353

Hi,

zum Anschlag kann ich nix sagen, ich hatte noch keinen Drosselsatz in der Hand. Wenn Du das Gas _voll_ aufmachst: gehen die Drosselklappen voll auf?

Die Schläuche müssen unterdruckbeständig sein, da tuts jeder andere unterdruckbeständige auch...

Edited by joe8353

Share this post


Link to post
Share on other sites
Kluntje

Also senkrecht steht die Klappe nicht bei Vollgas,also nicht voll offen.

 

 

IMG_20200629_154449_251.JPG

Share this post


Link to post
Share on other sites
SiRoBo

Ich dachte, die Sprint Modelle hatten schon ab Beginn 1999 eine Lambdasonde. Falls das tatsächlich so ist: Kontrolliere mal, ob die jemand einfach abgeklemmt hat. Ein Lambdasondendummy verhindert oftmals ein Konstantfahrruckeln, aber der Regelkreis ist dann unterbrochen...

Bei den Unterdruckschläuchen einfach die  Gummienden (nicht Gummienten :laugh:) durch schwarzen Silikonschlauch mit ID 6 mm ersetzen, 2-3 mm Wandstärke sind ok. Eigentlich würden auch verstärkte Silikonschläuche anstatt dem Riffelzeugs gehen, aber die Radien sind bei den Drosselklappen dieser Modelle 1999-2001 so eng, dass die nicht sauber verlegt werden können. Die original Gummis sind auf die Riffelschläuche geklebt, geht aber mit ein wenig Gewalke dann trotzdem runter. Am besten gleich mal alle 6 ersetzen. :wink: 

Nach Mappingwechsel ist TPS Reset Pflicht! Und TPS Reset gemäß WHB heißt übrigens nach dem Software-Reset ca. 1 Minute Laufenlassen ohne das Gas anzufassen.

Das alles heißt natürlich nicht, dass der TPS nicht auch einen Fehler hat. Nur weil der Zeiger gleichmäßig hoch geht, muss das der Spannungswert nicht auch so machen. Meinen letzten defeten TPS hat man am Zeigerverlauf in TuneECU nicht gesehen. Erst ein Multimeter zur Widerstandsmessung hat es dann gebracht.

Share this post


Link to post
Share on other sites
joe8353

Hi,

wenn die DKs nicht ganz aufgehen, wird ein 72kW Drosselsatz verbaut sein, Klick, Teil 25 oder 26. Sollte nach Ausbau das Problem "TuneECU zeigt nur 62% an" lösen. Ich hoffe mal, dass ich das richtige Modell "Sprint" erwischt hab.


Gerhard

Share this post


Link to post
Share on other sites
Kluntje
vor 45 Minuten schrieb joe8353:

Hi,

wenn die DKs nicht ganz aufgehen, wird ein 72kW Drosselsatz verbaut sein, Klick, Teil 25 oder 26. Sollte nach Ausbau das Problem "TuneECU zeigt nur 62% an" lösen. Ich hoffe mal, dass ich das richtige Modell "Sprint" erwischt hab.


Gerhard

Danke für den Link....konnte den Anschlag ausbauen :pro:

 

IMG_20200629_171546_527.jpg

Edited by Kluntje

Share this post


Link to post
Share on other sites
Triplemania

Schön, schön. Ein dir bis dahin noch unbekanntes Problem hast Du damit gelöst: "zu wenig Leistung, wegen Drosselklappenanschlag". :smile:

:bluelight: Disclaimer: Bitte kontrolliere jetzt deine Kfz-Papiere, ob die "offene" Leistung darin eingetragen ist und informiere jedenfalls deine Versicherung über die Vergrößerung der Pferdeherde unterm Tank.:bluelight:

Zurück zum CO-Problem:
Bitte laß uns wissen, ob du dieses dir bekannte Problem durch Austausch der LLRV-Schläuche auch gelöst hast.
Mit dem DK-Anschlag kann der zu hohe CO-Wert eigentlich nicht zusammen hängen.
Die CO-Messung wird (zumindest an den Speedys) bei 2.200 U/min durchgeführt, also bei leicht erhöhtem Standgas. Da hat der DK-Anschlag noch keinen Einfluß.

Ich bin gespannt ....



 

 

Share this post


Link to post
Share on other sites
Kluntje
vor 8 Minuten schrieb Triplemania:

Bitte laß uns wissen, ob du dieses dir bekannte Problem durch Austausch der LLRV-Schläuche auch gelöst hast.
Mit dem DK-Anschlag kann der zu hohe CO-Wert eigentlich nicht zusammen hängen.
Die CO-Messung wird (zumindest an den Speedys) bei 2.200 U/min durchgeführt, also bei leicht erhöhtem Standgas. Da hat der DK-Anschlag noch keinen Einfluß.

Ich bin gespannt ....



 

 

Werde morgen ma versuchen irgendwo 6mm Silikonschlauch zu organisieren.

Die Messung wurde ja laut Bericht bei 1200U/min gemacht,oder steht das immer so im Tüv Bericht (siehe oben)

Ausserdem steht da auch betriebswarm 60grad.....als ich da war hatte die Kiste bestimmt  90-100.

Naja...wenns Wetter wieder mitspielt und alles wieder zusammen ist,denn fahre ich nochmal zur Messung.

To be continued.....................

Share this post


Link to post
Share on other sites
Kluntje
vor 23 Minuten schrieb Triplemania:

Bitte kontrolliere jetzt deine Kfz-Papiere, ob die "offene" Leistung darin eingetragen ist und informiere jedenfalls deine Versicherung über die Vergrößerung der Pferdeherde unterm Tank

Kost das mehr an Versicherung,oder wurde diese 98PS Regel aufgehoben?

Bin gar nicht mehr auf Info.....

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...