Jump to content

Ventilator Blätter angeschmolzen


Recommended Posts

Blizzard

Ich hab mal eine Frage. 

Meine ventilatorblätter meiner triumph speed triple 955i sind angeschmolzen. 

Den Fehler hab ich auch gleich ausmachen können. 

Der Kühler stammt Lüfter sitzen zu nah an den krümmern, so das die Hitze vom Krümmer  die lüfterblätter mit der Zeit schmelzen lässt. 

Jetzt meine Frage? 

Wer hätte das Problem schon und was habt ihr dagegen unternommen?? 

Gibt es villt einen mit alublättern oder irgendwas anderes?? 

IMG_20210502_165314.jpg

Link to post
Share on other sites

Ich habe deswegen ein weiteres Relais eingebaut, das bei eingelegtem Leerlauf den Lüfter aktiviert.

Link to post
Share on other sites
Blizzard
vor 52 Minuten schrieb Atlan:

Ich habe deswegen ein weiteres Relais eingebaut, das bei eingelegtem Leerlauf den Lüfter aktiviert.

Hast aber den kunstoffventilator behalten?? 

Link to post
Share on other sites
triplehead

Bei mir waren Steinchen im shroud die Ursache. Der Ventilator konnte sich nicht mehr drehen und ist geschmolzen und dann abgeschert. Hatte ich 2x. Dann habe ich unten  im shroud ein Fenster reingemacht  wo der Dreck rausfallen kann. Seitdem ist Ruhe.

Link to post
Share on other sites
vor 1 Stunde schrieb Blizzard:

Hast aber den kunstoffventilator behalten?? 

Ja, sah aber auch nicht ganz so schlimm aus wie deiner.

Link to post
Share on other sites
Blizzard
vor 37 Minuten schrieb triplehead:

Bei mir waren Steinchen im shroud die Ursache. Der Ventilator konnte sich nicht mehr drehen und ist geschmolzen und dann abgeschert. Hatte ich 2x. Dann habe ich unten  im shroud ein Fenster reingemacht  wo der Dreck rausfallen kann. Seitdem ist Ruhe.

Sein Dienst tut er ja, aber halt nicht mehr so gut aussehen 😂

Link to post
Share on other sites
Blizzard
vor 8 Stunden schrieb Atlan:

Ja, sah aber auch nicht ganz so schlimm aus wie deiner.

Könntest du mir den Gefallen tun und mir sagen welches Relais du verbaut hast und wie du es verkabelt hast?? 

Link to post
Share on other sites
triplehead
vor 8 Stunden schrieb Blizzard:

Sein Dienst tut er ja, aber halt nicht mehr so gut aussehen 😂

 Du hast nach Ursache und Abhilfe gefragt und ich habe dir darauf Antworten gegeben :flowers:

Dein Lüfter schaut exakt so aus als ob ein Fremdkörper ihn am Rotieren gehindert hat: Die Temperatur steigt, der Kunststoff wird weich und deformiert sich an was immer da im Weg ist. Der Lüftermotor hat erstaunlich viel Power....

Atlan hat eine Daytona, wo es im Schritt recht warm werden kann, da macht das Relais Sinn, behebt aber nicht das eigentliche Problem.

Edited by triplehead
Link to post
Share on other sites
Blizzard

Ich hab das geprüft und er dreht I'm Augenblick frei. 

Ich werde aber auch Ihrem Ratschlag folge leisten und werde das Blech und etwas ausschneiden, das keine Fremdkörper sich mehr festsetzen können. Dennoch finde ich als zusatz Lösung, die Idee mit dem Relais sehr gut und auch sinnig. 

 

Link to post
Share on other sites
triplehead
vor 3 Minuten schrieb Blizzard:

Ich hab das geprüft und er dreht I'm Augenblick frei. 

 

Das mag daran liegen, dass der Fremdkörper wieder rausgefallen ist :wink:

Link to post
Share on other sites
Blizzard

Das ist mir auch bewusst 😂😂

Link to post
Share on other sites

Meine Theorie ist, dass im Stand, also ohne Fahrtwind, die Lüfterblätter sich durch ihre ungünstige Lage direkt vor den Auspuffkrümmern zu sehr aufheizen. Deshalb meine Lösung.

Als Relais käme das hier in Frage oder das hier, oder, oder .....

Mit der Lasche habe ich es im Batteriekasten neben der Batterie angeschraubt. Dann Zündungsplus zum betätigen von der einen Seite und die andere mit an die Leitung vom Neutralschalter angeschlossen. Die Lastseite parallel zum Relais, das sowieso schon den Lüfter betätigt. Zündungsplus, kein Dauerplus, sonst geht der Lüfter nur noch aus, wenn Du fährst :wink: (Oder mit eingelegtem Gang parkst.)

Link to post
Share on other sites
Blizzard
vor einer Stunde schrieb triplehead:

 Du hast nach Ursache und Abhilfe gefragt und ich habe dir darauf Antworten gegeben :flowers:

Dein Lüfter schaut exakt so aus als ob ein Fremdkörper ihn am Rotieren gehindert hat: Die Temperatur steigt, der Kunststoff wird weich und deformiert sich an was immer da im Weg ist. Der Lüftermotor hat erstaunlich viel Power....

Atlan hat eine Daytona, wo es im Schritt recht warm werden kann, da macht das Relais Sinn, behebt aber nicht das eigentliche Problem.

 

vor 45 Minuten schrieb triplehead:

Das mag daran liegen, dass der Fremdkörper wieder rausgefallen ist :wink:

 

vor 8 Minuten schrieb Atlan:

Meine Theorie ist, dass im Stand, also ohne Fahrtwind, die Lüfterblätter sich durch ihre ungünstige Lage direkt vor den Auspuffkrümmern zu sehr aufheizen. Deshalb meine Lösung.

Als Relais käme das hier in Frage oder das hier, oder, oder .....

Mit der Lasche habe ich es im Batteriekasten neben der Batterie angeschraubt. Dann Zündungsplus zum betätigen von der einen Seite und die andere mit an die Leitung vom Neutralschalter angeschlossen. Die Lastseite parallel zum Relais, das sowieso schon den Lüfter betätigt. Zündungsplus, kein Dauerplus, sonst geht der Lüfter nur noch aus, wenn Du fährst :wink: (Oder mit eingelegtem Gang parkst.)

Vielen Dank für die Antwort 👌

Link to post
Share on other sites
Am 3.5.2021 um 09:27 schrieb Atlan:

Meine Theorie ist, dass im Stand, also ohne Fahrtwind, die Lüfterblätter sich durch ihre ungünstige Lage direkt vor den Auspuffkrümmern zu sehr aufheizen. Deshalb meine Lösung.

Als Relais käme das hier in Frage oder das hier, oder, oder .....

Mit der Lasche habe ich es im Batteriekasten neben der Batterie angeschraubt. Dann Zündungsplus zum betätigen von der einen Seite und die andere mit an die Leitung vom Neutralschalter angeschlossen. Die Lastseite parallel zum Relais, das sowieso schon den Lüfter betätigt. Zündungsplus, kein Dauerplus, sonst geht der Lüfter nur noch aus, wenn Du fährst :wink: (Oder mit eingelegtem Gang parkst.)

Das ist in der Tat eine sinnige Lösung!:pro:

 

Würde ich wohl auch machen, habe aber leider gar keinen Lüfter mehr, statt dessen eine Leuchtdiode im Cockpit die zeigt, wann denn der Lüfter angehen würde!

Bei mir ging der Lüfter nie an - konnte er auch nicht weil er blockiert war.

Steinchen rausgepopelt, danach ging er immer noch fast nie an, weil mein Fahrprofil aus fahren und nicht aus stehen besteht, dann hab ich ihn einfach rausgeschmissen und danach in> 3 Jahren einmal an einer Ampel die Diode angehabt... - Motor aus - bei Weiterfahrt sofortiges und dauerhaftes Erlöschen.

Würde ich bei ner Speedy evtl. wieder so machen, bei ner Daytona eher nicht. - Nur so!

(Meine Theorie ist dass die Kühlerdurchströmung im Normalfall ohne Lüfter besser ist, deshalb statt der Hightech Lösung Kühler + zusätzliches Relais die (in meinem Fall primär leichte!) lowtech Lösung: Kühler raus.

Muss man aber von Fall zu Fall und Mopped zu Mopped entscheiden ob man den Kühler (Eith:) Lüfter! denn braucht oder nicht! )

Edited by MaT5ol
Link to post
Share on other sites
vor 2 Stunden schrieb MaT5ol:

(Meine Theorie ist dass die Kühlerdurchströmung im Normalfall ohne Lüfter besser ist, deshalb statt der Hightech Lösung Kühler + zusätzliches Relais die (in meinem Fall primär leichte!) lowtech Lösung: Kühler raus.

Muss man aber von Fall zu Fall und Mopped zu Mopped entscheiden ob man den Kühler denn braucht oder nicht! )

An meiner 885er habe ich eine ziemlich genau anzeigende Kühlmitteluhr und die sagt, dass im Fahrbetrieb überland das Kühlmittel immer irgendwo zwischen 80 und 90 Grad liegt, selten darüber. Nur in der Stadt wird die Karre verdammt heiss.

Die Lösung mit dem Relais ist gut, man kann sich aber auch mit Software behelfen und per TuneECU die Einsatztemperatur des Lüfters herunterregeln. Die liegt, wenn ich mich richtig erinnere, bei etwa 102 Grad. Bei meinen Maschinen habe ich die auf 98 Grad gesetzt, so geht der Lüfter im Stop-and-Go Betrieb früher an.

Link to post
Share on other sites
Blizzard
vor 4 Minuten schrieb tgessner:

An meiner 885er habe ich eine ziemlich genau anzeigende Kühlmitteluhr und die sagt, dass im Fahrbetrieb überland das Kühlmittel immer irgendwo zwischen 80 und 90 Grad liegt, selten darüber. Nur in der Stadt wird die Karre verdammt heiss.

Die Lösung mit dem Relais ist gut, man kann sich aber auch mit Software behelfen und per TuneECU die Einsatztemperatur des Lüfters herunterregeln. Die liegt, wenn ich mich richtig erinnere, bei etwa 102 Grad. Bei meinen Maschinen habe ich die auf 98 Grad gesetzt, so geht der Lüfter im Stop-and-Go Betrieb früher an.

Das hat ich mir auch schon gedacht, nur ist mein Ventilator nicht elektrisch geregelt, sondern per Thermostat, also mechanisch. Wenn dann müsste ich nach einem passenden Thermostat schauen

Link to post
Share on other sites
vor 11 Minuten schrieb Blizzard:

Das hat ich mir auch schon gedacht, nur ist mein Ventilator nicht elektrisch geregelt, sondern per Thermostat, also mechanisch. Wenn dann müsste ich nach einem passenden Thermostat schauen

Wie kommst du darauf? Der geht an wenn die Temperatur ein gewisses Maaß erreicht hat, und das wir elektronisch ausgelesen.

Link to post
Share on other sites
Blizzard
vor 4 Stunden schrieb Frank:

Wie kommst du darauf? Der geht an wenn die Temperatur ein gewisses Maaß erreicht hat, und das wir elektronisch ausgelesen.

Wenn bei mir die Temperatur erreicht ist öffnet das Thermostat, soviel Elektronik gibt es bei mir nicht bj 99

Link to post
Share on other sites

Egal.

Edited by Frank
Link to post
Share on other sites
triplehead

OK, man baut sich irgendwas um den Lüfter von Hand zuzuschalten  oder dass er grundsätzlich im Leerlauf anspringt, oder man stellt die niedrigstmögliche Starttemperatur via Tune ECU ein.

Was nutzt das alles, wenn das Ding blockiert ist?

Als mir das letzte Mal der Lüfter kaputt gegangen ist (ARDs vor ein paar Jahren) hatte ich in der Not den Lüfter komplett ausgebaut, was wie Mattol schrieb, den Luftdurchsatz verbesserte.

Bei Italienischen Temperaturen um die 35° und ausgebautem Lüfter war die Temperaturanzeige mehr als einmal am roten Bereich. Insbesondere in Baustellen oder bei zähflüssigen Ortsdurchfahrten, die sich ja nicht immer vermeiden lassen, habe ich den Lüfter vermisst.

 

Edited by triplehead
Link to post
Share on other sites
vor 2 Stunden schrieb triplehead:

Insbesondere in Baustellen oder bei zähflüssigen Ortsdurchfahrten, die sich ja nicht immer vermeiden lassen, habe ich den Lüfter vermisst.

Natürlich. Bei flotter Fahrt reicht der Fahrtwind, da bleibt der Lüfter sowieso aus. Deshalb meine Lösung. Da schaltet man an der Ampel in den Leerlauf und sieht zu, wie die Temperatur wieder ein bisschen runter geht.

Link to post
Share on other sites
triplehead
vor 18 Stunden schrieb Atlan:

Natürlich. Bei flotter Fahrt reicht der Fahrtwind, da bleibt der Lüfter sowieso aus. Deshalb meine Lösung. Da schaltet man an der Ampel in den Leerlauf und sieht zu, wie die Temperatur wieder ein bisschen runter geht.

Ich bezog mich auf den Mattol'schen Ansatz den Lüfter ganz wegzulassen.

Edited by triplehead
Link to post
Share on other sites

Bei meinem neuen "Groschengrab" war der Lüfter angeschmolzen und hat sich gelängt, so daß der lustig am Gehäuse "Musik" gemacht hat.

Habe ich äusserst fachmännisch nach sekundenlangem Studium der Technik :biggrin: mit ´nem Cuttermesser das überschüssige Material abgeschnitten - und guck: nix Geräusche mehr. Wahrscheinlich wird durch die eventuelle Unwucht irgendwann der ganze Lüfter aufgeben - aber bis dahin wird es gehen.

Edited by Olek
Link to post
Share on other sites
Wenn bei mir die Temperatur erreicht ist öffnet das Thermostat, soviel Elektronik gibt es bei mir nicht bj 99
Natürlich wird der Lüfter bei deinem Modell durch die ECU angesteuert.
Der Temperatursensor sitzt unter der Tanknose im Thermostatgehäuse.
Über Tuneecu kannst Du den Lüfter zum Test ansteuern und auch die Einschalttemperatur setzen.
Der Thermostat öffnet natürlich auch separat bei Erreichen von ca. 80 Grad den großen Kühlkreislauf
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...