Jump to content

T 595 1999, 35.000 km knallt nach Motorreparatur.


sammlertube

Recommended Posts

sammlertube

Hello Leute.

 

Ich habe vor einiger Zeit mal meine Daytona 955i in lightning yellow vorgestellt. Ich habe sie von meinem Freund Max gekauft, der sie nach Tschechien zum Schlachten verkaufen wollte, weil die ZKD defekt war und seine Werkstatt meinte, eine Reparatur lohne nicht mehr. Da es meinen Prinzipien als Erhalter von Motorrädern widerspricht und bei mir in allen Bereichen grundsätzlich Reparatur vor Neukauf geht, bin ich reingegrätscht, nicht zuletzt, weil die Tona in einem makellosen Zustand ist, Max hatte sie neu gekauft.

t1.thumb.jpg.2dff63853487c4e6f84b754bad2ac220.jpg

(Gestern HU neu ohne Mängel)

Nach dem Zerlegen und Instandsetzung des Motors leuchtete die Motorkontrollleuchte permanent, was ich nur beseitigen konnte, indem ich ein Universal Cartool Diagnosegrät mit OBD II anschloß und den Fehlerspeicher löschte. Sie läuft eigentlich schön weich, nimmt allerdings das Gas ab und zu etwas zögerlich an (war auch ziemlich kalt gestern) und ist im Stand zweimal ausgegangen.

Das wäre nicht tragisch, unzumutbar sind allerdings abenteuerliche Rückzündungen  im Schalldämpfer, wenn dieser Temperatur hat und man in den Schiebetrieb geht. Das dauert 3-4 Sekunden, dann erfolgt ein ohrenbetäubender Knall, dass man meinen könnte, jemand hätte einen Mega-Polenböller gezündet. Zum Einen ist das meiner Umwelt und mir nicht zuzumuten, zum Anderen ist die Detonation so heftig, dass ich Folgeschäden befürchte.

Jetzt suche ich nach der Ursache. Nach meinem Verständnis müsste die Einspritzanlage bei Schließen des Drehgriffs die Arbeit einstellen. Ich bin mir auch ziemlich sicher, dass wir beim Zusammenbau alles richtig gemacht haben. Alle Schläuche und Kabel sind da, wo sie hingehören, ein Stecker ist unbelegt, das war er auch vorher, Dichtung der Ansaugbrücke ist neu, die der Krümmer auch und nachgezogen, die Airbox sitzt sauber drauf.

Ich repariere fast alles und jede Marke und Typ. Mit älteren Vergaser gespeisten Motoren kenne ich mich aus, ich arbeite auch hoffnungslos versiffte Vergaser auf, aber bei Elektronik und digitaler Motorsteuerung hörts schnell auf. Meine BMW-Moppeds (K1100, K1300, F800 und R1200GS)  kann ich mit dem GS 911 und der dazugehörigen software updaten und warten, die war auch teuer genug.

Die eigentliche Frage nach langem Erklären:

Meint ihr, dass ein software - update hier hilfreich wäre? Eventuell habe ich etwas mehr gelöscht, als nur den Fehlerspeicher.

Ich habe schon mit einem nicht allzuweit entfernt niedergelassenen Triumph-dealer telefoniert, aber nur vage Aussagen bekommen. Mehr so "Bringen Sie mal vorbei, dann schauen wir" Das will ich nicht. Keiner außer mir schraubt nochmal an dieser Daytona, außerdem geht das ins Geld. 

Weiß jemand, was der Freundliche in etwa verlangt, wenn ich die Daytona dort hinbringe, er sein Triumph-tool anstöpselt und alles neu programmiert (ist das der richtige Ausdruck?)

Wenn das Erfolg versprechend wäre, schmeiß ich die Tona auf den Hänger (ist jetzt abgemeldet) und fahre zur Triumph-world nach Deißlingen

Edited by sammlertube
Link to comment
Share on other sites

Hinundher

Hi,

Bzgl. Diagnose und möglicher Maps solltest du hiermit schon ein Stück weiter kommen (falls nicht schon vorhanden und ein USB-ODBII-Kabel)

Check Tune-Ecu

Gibt's als Windows- und als Android-Versionen (die Windows ggfl nur noch von freundlichen Foristen).

VG, der P.

Edited by Hinundher
  • Thanks 1
Link to comment
Share on other sites

Ich weiß das sich solche Fehlzündungen provozieren lassen wenn man den Gasgriff ganz leicht betätigt, genaueres kann ich leider nicht sagen aber vielleicht ist es irgendwie ein Ansatz der dir weiterhilft...

Verstanden habe ich das so, es gibt da irgendwelche Toleranzen die wohl mit dem Alter auftreten und wenn ich das richtig verstehe wird bei diesem Punkt dann eingespritzt aber sie zündet nicht, da dafür die Drehung noch nicht reicht... der Kraftstoff passiert also die Brennräume aber es kommt kein Zündfunke da die ECU nicht mitbekommt das man "Gas gibt", entzündet sich dann am heißen Krümmer oder Kat oder was weiß ich wo... eventuell ist bei dir die "Nullstellung" doch so das der Gaszug ganz leicht auf Spannung ist...

Kann sein ich liege völlig falsch, bin echt noch ein Neuling und hab mit Motorrädern nicht viel am Hut aber das war mein erster Gedanke und den wollte ich dir nicht vorenthalten und falls es was bringt wäre es natürlich super und falls nicht dann hast du jetzt trotzdem was das du kontrollieren kannst bevor ein Fachkundiger dir den nächsten Lösungsvorschlag bringt :)

Liebe Grüße

Ice

 

(Eventuell ist genau diese Problematik aber mit einem TPS-Reset in den Griff zu bekommen?!?)

Edited by IceOnly
  • Thanks 1
Link to comment
Share on other sites

sammlertube
vor 32 Minuten schrieb Hinundher:

Hi,

Bzgl. Diagnose und möglicher Maps solltest du hiermit schon ein Stück weiter kommen (falls nicht schon vorhanden und ein USB-ODBII-Kabel)

Check Tune-Ecu

Gibt's als Windows- und als Android-Versionen (die Windows ggfl nur noch von freundlichen Foristen).

VG, der P.

Besten Dank.

Das habe ich bei der Suche hier im Forum schon entdeckt. Aber ich bin ein alter Mann und die Elektronik ist alles andere, als mein Fachbereich.

Insbesondere steht da Folgendes:

tol.JPG.adf4a065fa18a14b62d41617be84ae2b.JPG

 

Aber Du und der Kollege IceOnly meinen, dass ein software update helfen könnte, das lese ich heraus. Das Spiel der Züge an der Drosselklappenwelle ist in Ordnung. Gasgriff hat das korrekte Spiel. Erstaunlicherweise kann ich den Knall vermeiden, wenn ich zwischendurch die Drosselklappen leicht anstelle, aber das ist nicht Sinn der Sache und vor allem knallt es dann genau dann, wenn man nicht daran denkt. Gestern genau vor dem Bäckerladen in der Nähe meines Hauses.

Will nicht wissen, wieviele Rentners da die Brötchentüte haben fallen lassen und Deckung suchten, weil sie glaubten, es wäre wieder ein Krieg ausgebrochen. Eine Walther P5 ist jedenfalls leiser.

Ich red' nochmal mit den Triumph-Leuten in Deißlingen. Die sollen das machen und preislich auf dem Teppich bleiben. Haben mir unlängst ein Piaggio-Ersatzteil zugesandt. Weder habe ich das bestellt, noch bezahlt, noch habe ich eine Aprilia. Adresse verwechselt. Die sind da ein wenig verpeilt. Habs auf meine Kosten zurückgeschickt,  also noch was gut bei denen.   

Link to comment
Share on other sites

Die "Tunes" an sich veränderst/bearbeitest du auch nicht, bzw musst du nicht..

Meine hatte ein extremes Ruckeln immer wenn ich nicht sachte sondern abrupt Gas gegeben habe, war unfahrbar, erst verschluckt ohne Ende und dann Vollgas unberechenbar... hab das originale aktuellste Tune aufgespielt und alles war gut... also das würde ich dir schon zutrauen, kannst aber natürlich auch bei Triumph machen lassen, aber Angst brauch man davor nicht haben... ich finds leichter als den Tank runter zu machen, was ich tatsächlich noch nie gemacht hab und vorm ersten Mal auch echt Respekt hab 😀

Bei einmal auslesen ok, aber gerade für dich führt eigentlich kein Weg dran vorbei ;)

Was du beschreibst ist meiner Meinung nach sogar stimmig zu meiner Idee, durch das leichte anlegen des Gashebels zündet sie ja wieder, also kein unverbrannter Kraftstoff am Krümmer... ich stelle mir das wie einen Schalter vor, kein Gas ist der aktiviert und es kommt zu keinem Funken, gibt man minimal Gas ist der Schalter gerade so noch aktiviert aber es wird schon eingespritzt, gibt man mehr Gas ist der Schalter unbetätigt und es wird eingespritzt und gezündet... Bildlich wie eine Art Volllastschalter... gibt es einen "Leerlaufschalter" der die Zündung unterbricht und den man "einstellen" kann?

Edited by IceOnly
Link to comment
Share on other sites

Moin sammlertube,

gleiches Bild wie bei meiner T595. Bescheidene Gasannahme unten, Ausgehen im Leerlauf und Knallen vom feinsten..

Am Ende waren es Unterdruckschläuche der DK mit fetten Löchern, ausserdem hatte meine viel zu fetten CO, jetzt auf 4,3% eingestellt.

 

Viel Erfolg bei der Suche

Gruß Olaf

Link to comment
Share on other sites

Speedtona99

Eine Lösung zu Deiner Frage habe ich mangels passendem know-how nicht, die Idee, den Händler schauen zu lassen ist aber sicher eine gute Idee.

Einen Tipp habe ich dennoch, schau bitte, daß Deine Soziusabdeckung hinten richtig eingerastet ist, ein Verlust ist schnell passiert und nicht selten. Meine ist mittels Kordel zusätzlich gesichert.

Apropos, das Heckteil wurde wohl mal nachlackiert, es hat keine Sticker.

Was auch empfehlenswert ist, schau bei Gelegenheit, ob die Tanknose verspannt angeschraubt ist, wenn ja, Löcher ein wenig auffeilen, um einem Riss in der Mitte vorzubeugen. 

Zurück zum Thema, ich hoffe sie läuft bald so gut, wie sie ausschaut!

LG und ganz viel Freude mit dem Schätzchen :uk:

  • Thanks 1
Link to comment
Share on other sites

sammlertube
Am 14.11.2021 um 15:06 schrieb Speedtona99:

Eine Lösung zu Deiner Frage habe ich mangels passendem know-how nicht, die Idee, den Händler schauen zu lassen ist aber sicher eine gute Idee.

Einen Tipp habe ich dennoch, schau bitte, daß Deine Soziusabdeckung hinten richtig eingerastet ist, ein Verlust ist schnell passiert und nicht selten. Meine ist mittels Kordel zusätzlich gesichert.

Apropos, das Heckteil wurde wohl mal nachlackiert, es hat keine Sticker.

Was auch empfehlenswert ist, schau bei Gelegenheit, ob die Tanknose verspannt angeschraubt ist, wenn ja, Löcher ein wenig auffeilen, um einem Riss in der Mitte vorzubeugen. 

Zurück zum Thema, ich hoffe sie läuft bald so gut, wie sie ausschaut!

LG und ganz viel Freude mit dem Schätzchen :uk:

Danke für die Hinweise.

Der Bürzel ist fest eingerastet, da passiert nichts. Ist auch keine Soziusabdeckung wie z.B. bei meiner VTR sondern wird im Austausch gegen das Soziuskissen angebracht. Dazu habe ich auch die Aufnahme verändert und ein Stück Moosgummi dazwischen gesteckt. Man muss den Bürzel mit Kraft zudrücken, bis er einrastet.

Als mein Freund Max die Daytona noch ziemlich neu hatte, hat sie ein dämlicher Dosenfahrer beim Einparken vom Seitenständer geschubst. Das linke Seitenteil, Blinker, Kupplungshebel und Rücklicht wurden ersetzt, die underseat-Verkleidung neu lackiert. Auf die decals hat Max verzichtet, fand das so schöner. Finde ich auch. 

Der Tank ist spannungsfrei verschraubt.  

 

Edited by sammlertube
Link to comment
Share on other sites

sammlertube

Nochmal zur Thematik
Ich selbst traue mich an die ECU der Daytona nicht ran. Dazu fehlt mir der Plan und das Equipment. Bei meinen BMW-Motorrädern ist das anders, da habe ich das passende Interface HEX GS-911 und die aktuelle software. Das habe ich gekauft (300 Euro) und kann es auf der website des südafrikanischen Herstellers immer wieder updaten. Das erfasst sogar noch meine  24 Jahre alte K1100LT Highline, natürlich meine beiden GS (2005 und 2008) und meinen Neuzugang K1300GT (2010) 

Da ist das einfach, ich starte das Programm auf dem laptop, stöpsle das Interface an den Diagnosestecker der BMW und schalte die Zündung ein. Dann kann ich das gesamte Menü Position für Position abarbeiten. Am Ende gebe ich noch die FIN ein (maximal 10 gehen bei der non professional version, dann ist Feierabend. Die professional W-LAN Variante mit unbegrenzten FIN kostet 800) und setze das Serviceintervall zurück.

So habe ich mir das jetzt auch bei der Tona vorgestellt, nur dass eben Triumph-world Deißlingen das macht und ich die dafür entsprechend entlohne. Also habe ich die angeschrieben und um einen Termin gebeten, wo ich die 595 auf den Trailer stelle, nach Deißlingen fahre, die spielen das auf, ich bezahle und gehe wieder. 

Wenn das das Problem nicht löst, kann ich zumindest die Motorsteuerung ausschließen und muss den Tank nochmal abbauen und unter der Airbox ein drittes Mal jeden Schlauch und jedes Kabel überprüfen. 

Leider sehen die bei Zepf das etwas anders: Die hätten gerne die Maschine und würden dann nach dem Fehler suchen. Das ist der Freibrief für Arbeitszeit während der saure-Gurken-Phase für Motorradwerkstätten, das läuft bei mir nicht. Ich habe dem jetzt nochmal klar gemacht, dass die lediglich einen OBD 2 - Stecker einstöpseln, den Fehlerspeicher auslesen und löschen und die für das Modell passende software aufspielen sollen. 

Es dreht an dieser Triumph keiner mehr an irgendeiner Schraube, der nicht der moppedsammler ist. 

So wie an allen anderen Motorrädern meiner Sammlung auch nicht.

 

Edited by sammlertube
Link to comment
Share on other sites

Hinundher
vor 43 Minuten schrieb sammlertube:

Ich habe dem jetzt nochmal klar gemacht, dass die lediglich einen OBD 2 - Stecker einstöpseln, den Fehlerspeicher auslesen und löschen und die für das Modell passende software aufspielen sollen. 

Es dreht an dieser Triumph keiner mehr an irgendeiner Schraube, der nicht der moppedsammler ist. 

So wie an allen anderen Motorrädern meiner Sammlung auch nicht.

 

Und genau das kannst auch du mittels Tune-Ecu selber machen (ein entsprechendes Kabel vorausgesetzt). Ob jetzt über ein Laptop oder Handy, ist dir überlassen.  Genauso verhält es sich mit Modifikationen im Steuergerät : du KANNST deine Maps nach Wissen anpassen und verändern,  MUSST aber nicht.

In deinem Fall reicht ja auslesen (ggfls. abspeichern um bei Nichtgefallen des Neuen das Alte wieder aufspielenzu können) und ein neues Map aufspielen (je nach Hardwarekonfiguration; sprich Abgasanlage, Luftfilter etc ; gibts ja auf der Seite schon aufspielfertige Maps). Du kannst zB auch nur den Fehlerspeicher leeren ohne auf die 3 Warmlaufzyklen zu warten.

VG, der P.

Edited by Hinundher
Link to comment
Share on other sites

Genauso würde ich das machen. :top:

Besorg Dir ein passendes Kabel, lade Dir TuneEcu runter und wenn Du Dich nicht alleine rantraust, gibt es bestimmt Member in Deiner Nähe die Dir behilflich sind bzw. Dir eine kleine Lehrstunde erteilen. Genau das gleiche habe ich auch vor wenn bei mir die Garantie abgelaufen ist.

Gruß Bernd 

Link to comment
Share on other sites

sammlertube

Okay, Leute. Ich will nicht als beratungsresistent gelten.  Helft mir bitte mal.

Ich verwende meinen laptop. 

Ich habe mich jetzt wie folgt durchgearbeitet.

Zunächst habe ich meine 130 PS Daytona über die Fin gefunden:

day1.thumb.JPG.2df56035565abf237aa704978bb577ef.JPG

Meine hat einen Serienauspuff, also ist es diese Nummer:

day2.JPG.134a5fbf93be5189f0f56a6300a4c791.JPG 

Darüber finde ich folgende HEX-Datei:

image.thumb.png.0b3f8159ee3fbed469780ece1fa18e52.png

Die habe ich jetzt heruntergeladen. Jetzt benötige ich ein Kabel OBDII auf USB oder USB C. Damit kann ich meinen laptop mit dem Diagnosestecker der Tona verbinden.  So richtig?

obd-usb.JPG.ac0e05a4cba2948e9932ee402f2ee7bc.JPG

Was mache ich dann?

 

 

Edited by sammlertube
Link to comment
Share on other sites

sammlertube

Ich müsste mir jetzt das Tune-ECU auf meinen laptop laden. Da wird's jetzt problematisch, der läuft mit Windows 10. Die app gibts aber nur noch für Android. Also muss ich mein Android-smartphone benutzen. So richtig?

Link to comment
Share on other sites

Auch mit Windows geht das. Schau mal in diesem Link oder den Kommentaren von Professor im Motormanagement/ECU/Kennfeld-Unterforum.

Link to comment
Share on other sites

Hi,

in Deiner Tabelle ist ein Tippfehler: die 10071/72/73 Tunes gehen ab VIN 089737 (in der Tabelle oben fehlt die "9").

Sonst alles richtig. Mit dem Kabel musst Du halt aufpassen: Du brauchst ein Kabel mit einem FTDI Chip, andere Kabel können da Ärger machen. Bezugsquellen sind denke ich ausreichend verlinkt.

Downloadlink für TuneECU: Klick

Gerhard

Link to comment
Share on other sites

sammlertube

Vielen Dank, den netten und hilfsbereiten Forumisti und für die links.

Die Tabelle oben ist ein snip-jpg aus der TuneECU - Tabelle. Ich habe da nichts getippt. 

In der Tabelle lese ich 089737 Die FIN meiner Tona liegt zwischen 071699 und 089736. Deshalb habe ich das angekreuzt. 

Das Kabel, das ich bestellt habe, entspricht dieser Beschreibung: 

kabel.JPG.53f17474c12178ef17c041a828f6def7.JPG

 

Das wird dann hoffentlich funktionieren, sonst sende ich es zurück. Ich gebe selbstverständlich Rückmeldung, wenn sich was getan hat.

 

Link to comment
Share on other sites

9894 oder 9895 hab ich auch drauf gemacht, ich glaube die 9895 wegen Auspuff... 

Mach dir nicht so einen Kopf, wenn du es zum Laufen bekommen hast dann geht alles von allein, ich glaub das ist tatsächlich das schwierigste, wenn man die alte Windows Version benutzen möchte, in TuneECU selbst ist dann alles intuitiv da mach ich mir gar keine Gedanken da steigst du gleich durch :)

Mein Kabel sieht rein optisch genau gleich aus, aber das muss ja nichts heißen.

Edited by IceOnly
Link to comment
Share on other sites

sammlertube

Ich muss nicht zwingend die Windows - Version benutzen, ich arbeite nur lieber auf meinem Laptop, ein kleiner, aber extrem leistungsstarker Lenovo, der mich auf allen Reisen begleitet, denn die Bildschirmfläche ist größer. Bin halt schon ein alter Sack.

Hinundher hat mir freundlicherweise die Windows-Version per mail geschickt, ich kann mir aber auch die Android-Version aufs smartphone packen. Ich habe ein relativ neues Xcvover5 Enterprise Ed., das ich sonst nur zur Navigation  und zum Fliegen benutze.

9894 ist die Version für meine Tona mit Serien-Auspuff.

Jetzt warte ich aufs Kabel, dann sehe ich weiter. Ich habe die Garage ohnehin umstellen müssen. Die Daytona steht jetzt ganz hinten. Um an die ranzukommen muss ich erst vier Stück rausräumen. 

 

 

gar2.thumb.jpg.4de7cf5eb3df7fba36d69f7f2868c0c1.jpg

 

gar3.thumb.jpg.e2820326b534605724e4708f489e8ced.jpg

 

gar4.thumb.jpg.5ea812d8749a84e065903f96c6ec8a2f.jpg

 

 

Edited by sammlertube
Link to comment
Share on other sites

Ja genau mit Serientopf, ich hab das andere Tune drauf mit der 5 hinten wegen meinem Auspuff... wollte aber das originale auch noch mal Probefahren aber grad läuft alles so gut...

Ich hab auch die Windows Version, auch auf einem alten Lenovo, der wird auch nur dafür und als Bilderbackup benutzt...

Ich bin zufrieden, bei mir klappt alles, und falls du Probleme hast wird dir hier sicher geholfen :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...