Jump to content

Zentraler Massestecker [Ersatz für Massesammelstecker gesucht]


Recommended Posts

Hallo,

bei meiner T595 ist der Massestecker weggeschmort. Meine Frage (hab durch die Suche dazu nichts gefunden...), gibt es von Triumph einen verstärkten Stecker? Also ein Reparaturkit?

Wenn nicht- wie habt ihr es gelöst? Löten möchte ich eigentlich nicht, also eine Schraubschiene und eine 6mm Leitung zur Batterie?

Link to post
Share on other sites

Den Tread hatte ich schon gelesen :flowers:

Ich glaube, meine Kabel sind so kurz- die Schiene ist 16cm lang...da komme ich nicht hin. ich könnte nur die ersten Löcher belegen, und mehrere Kabel in eine Schhraubverbindung?

Ich hab schon überlegt, vielleicht eine kleine Kupferschiene nehmen und selber Löcher reinbohren und Gewinde rein schneiden und dann mit Ringkerbschuhen. Es muß ja nicht isoliert sein- ist ja Masse.

Link to post
Share on other sites

Wie gesagt, ist nur ein Beispiel für solche Schienen
Dort gibt es ja eine ganze Schienenauswahl wink.gif

Edit:
Mehrere dünne Drähte kannst du mit Aderendhülsen verbinden...

Edited by eltron
Link angepasst
Link to post
Share on other sites

Moin, ich hab noch nen kompletten 97er Kabelstrang ohne Massestecker zu liegen,

Würde ich für Spende an T5net eV abgeben, bei Interesse PN.

Gruß

Link to post
Share on other sites

Hi,

hab für die Suchfunktion den ´Massesammelstecker´ mit ins Thema aufgenommen.

Gruß vom Klau :flowers:

Link to post
Share on other sites
Hallo,

bei meiner T595 ist der Massestecker weggeschmort. Meine Frage (hab durch die Suche dazu nichts gefunden...), gibt es von Triumph einen verstärkten Stecker? Also ein Reparaturkit?

Wenn nicht- wie habt ihr es gelöst? Löten möchte ich eigentlich nicht, also eine Schraubschiene und eine 6mm Leitung zur Batterie?

Hmmm, wenn er schon komplett weggeschmort ist ist es eher bescheiden...

Bei mir war es so, daß die ca. 20 Leitungen die auf den Ringkontakt im Massestecker 'eingehen' alle noch ok waren und eben nur die eine die nach Masse rausgeht weggeschmort war. Hab dann ein weiteres dickeres Kabel an der Ringleitung im Massestecker befestigt und direkt zum Minus der Batterie gelegt. Funzt seit 2 Jahren/ 20tkm einwandfrei ohne Probleme.

Link to post
Share on other sites

Danke für die vielen Antworten :top:

Das es doch ein Reparaturkit gibt, hab ich zu spät gelesen, aber ich mußte einige Leitungen schon ziemlich kürzen- innen war der Stecker total verbrannt und alles geschmolzen...viele Isolierungen verbrannt.

Das meine Kleine mich immer artig nach Hause gebracht hat heißt wohl, dass sie mich lieb hat :love: (ich sie aber auch :innocent: )

Ich war im Baumarkt und hab mich umgeschaut- dabei fiel mir eine so genannte Null-Leiterschiene auf. Die ist perfekt, auch in den Abmessungen. Dann hab ich jemeils zwei Kabel in einer Aderendhülse verbunden und noch ein dickes 6mm kabel direkt zum Minuspol gelegt.

post-766-0-16463700-1380566847_thumb.jpg

Schon getestet- läuft alles perfekt. Nur ob ich richtige Kühlwassertemperatur jetzt die höhere (mit Licht an) oder die niedrigere (ohne licht) war, dass weiß ich (noch) nicht laugh.gif

Edited by eltron
Bild neu eingebunden
Link to post
Share on other sites
Ich war im Baumarkt und hab mich umgeschaut- dabei viel mir eine so genannte Null-Leiterschiene auf. Die ist perfekt, auch in den Abmessungen. Dann hab ich jemeils zwei Kabel in einer Aderendhülse verbunden und noch ein dickes 6mm kabel direkt zum Minuspol gelegt.

stecker4.JPG

Das sieht mir doch sehr schlüssig aus! :top: ( - welcher Baumarkt und was kost die Schiene?-nur so...)

Schon getestet- läuft alles perfekt. Nur ob ich richtige Kühlwassertemperatur jetzt die höhere (mit Licht an) oder die niedrigere (ohne licht) war, dass weiß ich (noch) nicht :laugh:

Das ist genau so richtig, mit Licht muß die Lima und damit der Motor mehr arbeiten und so stellt sich logischerweise auch eine höhere Kühlwassertemperatur ein als ohne Licht...

smilie_happy_251.gif

Link to post
Share on other sites
  • 2 years later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...