Jump to content

Motoscope Pro


Recommended Posts

Moin, will bei meiner Daytona 955er Bj.04 ein Motoscope pro mit der Breakbox B einbauen.Hat sowas schon jemand gemacht,vielleicht ein paar Tipps u. Erfahrungen dazu? Gibt es vom dem Stecker am Kabelbaum zur Tachoeinheit ein Gegenstück, wollte nicht den Stecker abschneiden

damit man wieder zurückrüsten kann?

http://motogadget.com/digitalinstrumente/digitales-dashboard-pro/motoscope-pro/motoscope-pro.html

Gruß Michael

Link to post
Share on other sites

Ich glaube nicht, dass das geht. :unsure: Das große Motoscope ist für Mopeds mit CAN-Bus ausgelegt. Sowas hat dein Moped noch nicht.

Wenn das trotzdem zu bewerkstelligen ist, lass es die Gemeinde wissen: Das wäre wieder was für die FAQ.

:flowers:

Link to post
Share on other sites

Moin,ich habe das so verstanden das die Breakout-Box A/B für alle Motoräder funktioniert und die Triumph-Version für die Can-Bus Modelle. Motogadget habe ich eine Mail geschickt, mal sehen was die dazu sagen.Wenn ich eine Antwort habe melde ich mich wieder.

Gruß Michael

Link to post
Share on other sites

ich werde das morgen bestellen für meine 1050, frage da auch nochmal nach. Denke es geht für die 955er , aber eben nicht plug´n play wie bei der 1050

Link to post
Share on other sites

Moin,habe gerade Antwort von Motogadget zu meinem Modell bekommen:

Breakoutbox Triumph funktioniert nur mit den entsprechend freigegebenen

Modellen mit CAN-Bus.

Ihr Modell gehört nicht dazu und müsste konventionell angeschlossen

werden. Also Sie müssen das Instrument und Breakoutbox direkt mit dem

Kabelbaum verbinden.

Ob dann alle originalen Funktionen abgedeckt werden können, kann ich

Ihnen leider nicht definitiv beantworten. Sollte aber weitest gehend

möglich sein.

Den Stecker verkaufen wir leider nicht einzeln.

Mit freundlichen Grüssen / Best regards

Heiko Stahl

Soll ich es ausprobieren oder nicht,gibt ja keine Garantie auf alle Funktionen,schwierige Entscheidung bei dem Preis?

Gruß Michael

Link to post
Share on other sites

Du hast doch nur drei Alternativen:

- Es sein lassen

- Es probieren

- einen 1050er-Motor mitsamt Elektrik (Keihin-ECU mit CAN-Bus einbauen)

Ich fände es natürlich schick, wenn Du es probieren und vom Ergebnis hier berichten würdest :smile:

Edited by Triplemania
Link to post
Share on other sites

Ich hab das motoscope mini zusammen mit dem motosign angeschlossen. Ein bisschen basteln muss man hier und da schon (z.B. Pull-up Widerstand fürs Drehzahlsignal oder ein Lastwiderstand in Reihe zur Tankleuchte) aber insgesamt funktioniert es problemlos.

Link to post
Share on other sites

Moin,

@Triplemania

Habe mich für Deine 2te Alternative entschieden.

@BlackT

Ich hoffe bei Problemen auf Deine Unterstützung?

Bestellung ist raus. Der Umbau kann aber noch etwas dauern aber ich melde und berichte vom Fortschritt.

Gruß Michael

Link to post
Share on other sites
  • 4 weeks later...

Moin,

nach kleiner Lieferschwierigkeit habe ich das Motoscope Pro mit Breakoutbox erhalten,einfach gesagt ein super Teil u. perfekte Verarbeitung.

zuerst habe ich mir einen defekten Tacho von einer TT600 besorgt (Kostenpunkt 19 Euro) und die Anschlußbuchse ausgelötet,alle 16 Pins mit Kabel verlängert.

der Vorteil liegt darin,ich kann jederzeit auf die originale Tachoeinheit zurückrüsten u. der Kabelbaum ist nicht zerschnitten. Heute alles nach Anschlußplan verdratet u.kleinen

Funktionstest durchgeführt: Blinker,Neutral,Fernlicht,Ölkontrolle,Drehzahl,funktionieren schon mal. Bei der Tankanzeige,Reserveleuchte,Tacho,Ganganzeige noch nicht

(muß vielleicht erst im Menü: Param,Config,Message eingestellt werden).

Eine Frage habe ich noch: Was für ein Signal liegt auf Pin 7 u. Pin 14 vom 16pol. Tachostecker an ?

Gruß Michael

Link to post
Share on other sites

Die N-Modelle haben keine

- Tankanzeige (sondern NUR Reserveleuchte)

- Ganganzeige

dafür müsstest Du also erst entsprechende Sensoren nachrüsten, bevor Dir das Motoscope dazu etwas anzeigen kann.

Bitte mach Bilder und stell die hier ein, wenn Du fertig bist :top::flowers:

PIN-Belegung: Mal den BlackT fragen! Der weiss (auch) sowas :cool:

Link to post
Share on other sites

Moin,

so die Tachoanzeige habe ich auch hinbekommen,für die Reserveleuchte muß der Tank erstmal leer, um weiterzukommen.

Kann mir einer sagen was für ein Signal die ECU ausgibt damit die MIL leuchtet?

Drehzahl- u. Tachosignal habe ich ohne den sogenannten Pull-Up Widerstand hinbekommen. Frage: Wozu ist der eigentlich gut?

Gruß Michael

Link to post
Share on other sites

Die ECU schaltet den Eingang von der MIL (1/D4) gegen Masse... Die Leitung wird von der Eigendiagnose überwacht.

Edited by Barnslig
Link to post
Share on other sites

Hi, ich hatte mir auch überlegt ein Motoscope pro zuzulegen. Allerdings wusste ich nicht ob der Tacho und Drehzahlsensor kompatibel ist.

Und auf die Nachrüstteile von motogadget hatte ich keine Lust.

haben die Originalen Sensoren bei dir funktioniert? oder musstest du nachrüsten?

edit: Pull-Up / Pull-Down Widerstände sorgen in der Regel dafür das ein Signal konstant Hi (Spannung da) oder Low (Spannung weg) ist.

Sie generieren einen definierten normal Zustand. Wenn dein Sensor im normal Zustand (also im Stand ohne Drahzahl) ein schwankendes Siganl ausgibt oder um allgemeine Störungen zu unterdrücken, dann brauchst du einen, Damit dein neuer Tacho mit den Gewünschten signalen arbeiten kann.

Edited by marco-117
Link to post
Share on other sites

Moin,

@Barnslig

das aber schlecht, ich bräuchte +12V am Eigang der Breakout-Box um die Warnleuchte im Motoscope Pro zu nutzen.

habe schon an ein kleines Relais oder ähnliches gedacht,weiß nur nicht ob die ECU stromtechnisch das schafft?

@marco-117

Drehzahl habe ich das Rote Kabel (Steckerpin 2) genommen u. beim Tachosensor: Rot-orange --> +12V // Schwarz-weiß --> Masse // Pink --> Tachoeingang Breakout-Box

Gruß Michael

Link to post
Share on other sites
  • 2 weeks later...

Moin,

Die MIL habe ich auch zum leuchten gebracht mit Hilfe von einem Reed-Relais,fehlt mir noch die Tankreserveleuchte u. Kühlwassertemperaturanzeige.

Vielleicht kann man den originalen weiter nutzen,muß ich noch mal durchmessen,ansonsten nehme ich den von Motogadget .

Frage: Gibt es im Motorkühlkreislauf eine geeignete Stelle wo man den Sensor einschrauben kann? (Blindstopfen).

Wie ist der Tankgeber bei den 2004er Modellen aufgebaut?

Gruß Michael

Link to post
Share on other sites
Wie ist der Tankgeber bei den 2004er Modellen aufgebaut?

Eine Beschreibung (mit Bildern) ist in den FAQ verlinkt :flowers:

Link to post
Share on other sites

Danke für den Hinweis bin von den ganzen bunten Kabel schon blind geworden.

Wenn das so ist wie Maex beschrieben u. Eltron gemessen hat wäre das sehr gut, das Motoscope pro kann man auf einen leeren u. vollen Tank anlernen (Widerstandsmessung)

dann hat man sogar eine richtige Tankanzeige (0-100%) und eine Warnmeldung kann kann auch programmiert werden (Reserveleuchte).

Gruß Michael

Link to post
Share on other sites

Moin Schieter,

bin durchgefrohrenund frustig aus der Werkstatt gekommen. Ich versuche auch das Motoscope Pro in 'ne 04-er Speedy einzubauen und bei den ganzen bunten Kabeln wird man echt blind. Vor allem, weil ich keinen Schaltplan finde, der genau diesen 16 poligen Steker vom Instrument beschreibt. Auf den ganzen Schaltplänen sind das mehrere Stecker und die Farben stimmen so auch irgendwie nicht. Hat Du irgendwo die Pinbelgung von dem Steckerchen?

Dann hab ich gleich noch ein Problem. Wenn schon Scheiße, dann Scheiße mit Schwung! Daich also eh schon alles auseinander hab, bau ich auch gleich noch das M-Lock mit ein. Ich dachte das kann ja sooo wild nicht sein. +12V und Masse dran, +12 geschaltet über das Relais wieder raus. Soweit gehts. Wie vertüddel ich das jetzt aber mit dem Stecker von O-Zündschloss? Da werden ja nach Schaltplan mehrere Kontakte geschaltet :-( EIn zusätzlcihes Pfund Relais kann ja nciht die Lösung sein.

Gruß

Pete

Link to post
Share on other sites

Moin Gandalf,

Steckerpinbelegung: 1 --- orange-blau --- MIL Kontrollleuchte (wird von der ECU bei Störung auf Masse geschaltet)

2 --- rot --- Drehzahlsignal

3 --- rot-blau --- 12V geschaltet

4 --- grün-rot --- Tankreserve +

5 --- orange --- 12V Dauerplus

6 --- schwarz --- Öldruckschalter (Masse geschaltet)

7 --- schwarz-gelb --- Tachosensor Spannungsversorgung (nur wenn originale Tachoeinheit angeschlossen)

8 --- schwarz --- Masse

9 --- schwarz-weiß --- Neutralschalter (Masse geschaltet)

10 --- schwarz --- Masse Scheinwerfer-Abschaltrelais (Öffnerkontakt)

11 --- blau-weiß --- Fernlichtkontrollleuchte

12 --- grün-rot --- Blinker links

13 --- grün-weiß --- Blinker rechts

14 --- rot-orange --- Tachosignal

15 --- schwarz-grün --- Tankreserve -

16 --- gelb-weiß --- Temperaturanzeige Kühlwasser

natürlich keine Garantie,ich hoffe das hilft Dir weiter. M-Lock muß mir mal ansehen,vielleicht kann jemand der sowas verbaut hat Dir weiterhelfen.

Wenn noch Fragen schick einfach PN.

Gruß Michael

Link to post
Share on other sites

Moin Schieter,

besten Dank, das hat schon mal sehr weiter geholfen. Alles was man so ohne laufenden Moter testen kann, funzt. Bis auf:

- Wassertemperatur: jetzt weiß ich ja, wo ich's abzapfen kann (danke!). Passte denn der Temp-Fühler von der Speedy zum Motoscope?

- MIL: kannst Du mir noch mal sagen, was für ein Relais Du da verbaut hast (Lieferant?)

Mit dem M-Lock bin ich auch schon weiter. Da ich aber sowiso das alte Zündschloss drin lassen muss (wegen TÜV), wollte ich beides parallel betreiben. Blöd ist dabei halt, dass das Zündschloss mehrere Kontakte separat schaltet: 1 + 4 + 5 dann noch 2 + 3 und 6 + 8 und das M-Lock ja nur ein Relais bedient um das geschaltete + auszugeben. Natürlich könnet man alles zusammentüddeln, aber dann geht eben auch die Standlichtstellung des Zündschlosses nicht mehr. D.h. mindestens ein 2. Relais wird wohl nötig sein.

Wenn die Kiste ersmal komplett läuft, dann mal ich mal nen Schaltplan für die Nachwelt.

Gruß

Pete

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...