Jump to content

Quickshifter NN02


DocSchnaggl

Recommended Posts

DocSchnaggl

Moin zusammen,

 

habe mit meinem Quickshifter ein kleines Problem und Triumph sagt, dass passiert schon mal. Habe schon den neuen verbaut, war von Anfang an da das Bike erst Ende letzen Jahres gekauft wurde. Habe mittlerweile 2500km runter und wenn ich unter Last vom 4ten und 5ten schalten will bleibt manchmal der Gang im neutralen Bereich, Drehzahlmesser schnellt und den Begrenzer, dann gibts einen kleinen Knall und dann geht der 5te rein. Finde es nicht normal und es ist auch immer nur bei dem Schaltvorgang 4-5 alle anderen Gänge funzen super. Blibber funzt auch top.

Vielleicht hat einer von euch auch das Problem gehabt und kann mir einen Tipp geben?

 

Danke euch vorab

Link to comment
Share on other sites

Triplemartin

https://www.motorradonline.de/ratgeber/rueckruf-triumph-speed-triple-s-rs-quickshifter/

Hast du keine Post bekommen zwecks Rückruf? Bzw deine Werkstatt nichts gesagt?Und lass es mal bis dahin mit dem QS zu schalten wenn das öfter so knallt dann zerlegt es dir damit bald das Getriebe bzw die Zahnräder vom 5Gang.

Es kann mal passieren ja aber nicht öfter!

Link to comment
Share on other sites

DocSchnaggl
vor 2 Stunden schrieb Triplemartin:

https://www.motorradonline.de/ratgeber/rueckruf-triumph-speed-triple-s-rs-quickshifter/

Hast du keine Post bekommen zwecks Rückruf? Bzw deine Werkstatt nichts gesagt?Und lass es mal bis dahin mit dem QS zu schalten wenn das öfter so knallt dann zerlegt es dir damit bald das Getriebe bzw die Zahnräder vom 5Gang.

Es kann mal passieren ja aber nicht öfter!

Triumph hat mir sofort den neuen QS vor dem ausliefern verbaut. Also war ich von der Rückruf Aktion nicht betroffen. 
muss nun aber eh wg einem undichten Simmering an der Kupplung hin und werde es nochmal ansprechen. 
ich kenne das auch nicht von BMW und Aprilia das man das öfters beim schalten hat. 
Daher kam ja meine Frage.

 

Link to comment
Share on other sites

Triplemartin

Im Handbuch steht zwar das man mit Nachdruck schalten soll beim QS aber denke mal das weißt d auch 😉

Wiegesagt mal kann das passieren aber öfter würde ich nicht akzeptieren evtl muss der nochmal feinjustiert werden. Diese Verschalter killen dir 100% das Getriebe! Im englischen Forum hatten einige defekte Getriebe davon

Link to comment
Share on other sites

DocSchnaggl

Jepp das Thema Nachdruck und über 4000U/min etc. kenne ich. Werde es nochmal anmerken bei Triumph. Habe kein Bock aufn Getriebeschaden. 
 

Link to comment
Share on other sites

Funktioniert eigentlich der QS nach dem Rückruf besser. Ich habe in einem Test aus 2018 dazu gefunden.

+++++++++

Quickshifter mit Blipper braucht aber etwas Gewöhnung, Drehzahl und einen klaren Schaltimpuls. Vor allem gangabwärts lässt er manchmal den nötigen Charme vermissen

+++++++++++++

Das hört sich ja nicht so toll an. Dazu dann die Getriebeschäden.  So reizt er mich nicht gerade, zumal Triumph einem da ja auch dreist in die Tasche greift. Kenne aber die von der S1000R/XR oder GSX-R 1000 BJ 2018. Da funktioniert das Teil perfekt. Ich könnte mir aber vorstellen, das sich der Wiederverkauf mit QS leichter gestaltet. 

 

Link to comment
Share on other sites

Habe das gleiche Problem.

Zunächst war's bei meiner (2018er RS Modell) so, dass beim Hochschalten mit QS manchmal der sechste Gang nicht reinging. Das lag mMn daran, dass bereits der fünfte Gang nicht "richtig" eingelegt war (beim Schalten vom 4ten in 5ten war danach zwar mechanisch der 5te drin, aber manchmal wurde in der elektronischen Anzeige noch der 4te angezeigt) und somit beim folgenden Schaltversuch in den 6ten der Schalthebel einfach komplett ohne Widerstand durchgedrückt werden konnte und kein Schaltvorgang mehr erfolgte.

Das Problem hat sich dann noch verschlimmert, so dass ich auch machmal beim Schalten vom 4ten in den 5ten im Leerlauf gelandet bin.

Mopped ist momentan in der Werkstatt und wird repariert, bin mal gespannt war dabei rauskommt. In der Werkstatt konnte das Problem zunächst nicht reproduziert werden, daher hatte ich selber mal ein Video gemacht.

Leider sind ja momentan keine längeren Testfahrten möglich, aber ich kann mich ja nochmal melden, wenn ich meine Speedy wieder hab und mal ne Runde gedreht hab :)

Bis auf dieses Problem - welches hoffentlich bald behoben werden kann - funktioniert der QS aber sehr gut; insbesondere die Blipper-Funktion (runterschalten) hat bisher keine Probleme gemacht.

 

P.S.:
Bei mir ist bereits der neue, ausgefräste Schalthebel verbaut.

Edited by foobi
Link to comment
Share on other sites

DocSchnaggl

So ich mal wieder. Ende April ist der Termin bei Triumph und gemeldet habe ich den Fehler auch wieder. Habe das Problem nur vom 4ten in 5ten Gang. Knallt aber echt böse. Schalthebel ist für mich perfekt eingestellt und alle anderen Gänge Funzen top!! Blibber ist richtig geil da das Moped auch richtig knallt dabei! ( Auspuff :-) ) super Klangbild!!!

habe einfach keine Lust auf nen Getriebeschaden oder gar nen Moped das beim schalten in den besagten Gängen plötzlich ausgeht... 

tut dann zwar nicht mehr weh wenn es da einen zerlegt aber muss nicht sein. 
 

 

Link to comment
Share on other sites

Mal ne Frage, schaltet ihr immer ohne Kupplung, oder nur wenn ihr auf der Renne seid? Im normalen Strassenverkehr braucht man das eigentlich nicht. Für das Getriebe ist es in jedem Fall nicht so gut. Auf der Landstrasse kommt es ja auf ein paar Zehntel nicht an...Auf der Rennstrecke habe ich das früher beim Hochschalten auch oft gemacht, kurz vom Gas und ohne Kupplung geschaltet, aber auf der Strasse?

Link to comment
Share on other sites

DocSchnaggl

Der QS ist ja genau dafür gedacht nicht mehr andauernd die Kupplung nutzen zu müssen. Ich fahre oft normal und schalte mit Kupplung davon mal ab. Wenn ich aber mal auf der Landstraße bisschen aus den Kurven raus flotter fahre, dann nehme ich doch gerne mal den QS dafür. Oder mal kurzes Stück um bestimmte Abschnitte zu überbrücken die Autobahn.

 

Link to comment
Share on other sites

Dann wäre ja eigentlich ein automatisches Getriebe das Beste! Beim Motorrad wollte ich das glaube ich aber nicht haben!

Beim Auto allerdings würde ich mir keinen Schalter mehr kaufen, aber das ist für mich ja auch ein Nutzfahrzeug, das Moped fahr ich nur zum Spass.

Link to comment
Share on other sites

DocSchnaggl

Quickshifter ist kein Automatikgetriebe. Man muss nur mal nicht kuppeln beim schalten. Automatikgetriebe würde ich niemals fürn normales Moped nehmen. Da würde zu viel Fahrspass verloren gehen.

Auch wenn manche Honda Afrika Fahrer auf das neue Getriebe schwören...

Link to comment
Share on other sites

Also ich hab jetzt ca. 2tkm runter und hatte auch 2, 3 derbe "Verschalter" vom QS.

So langsam lernt man, wann man ihn wie am besten nutzen kann und manchmal geht QS und Blipper auch buttterweich. :biggrin:

Aber die Male wo der Gang gar nicht rein wollte sorgen bei mir grad noch n mulmiges Gefühl wenn ich es nutze....

Edited by DRBN
Link to comment
Share on other sites

Am 16.4.2020 um 20:14 schrieb DRBN:

Also ich hab jetzt ca. 2tkm runter und hatte auch 2, 3 derbe "Verschalter" vom QS.

So langsam lernt man, wann man ihn wie am besten nutzen kann und manchmal geht QS und Blipper auch buttterweich. :biggrin:

Aber die Male wo der Gang gar nicht rein wollte sorgen bei mir grad noch n mulmiges Gefühl wenn ich es nutze....

Ich habe einen QS und ca. 10 TKm damit gefahren. So einen "Verschalter" hatte ich noch nie, so dass ich nicht auve, dass es normal ist. Vielleicht sollte Triumph das Getriebe revidieren.

Link to comment
Share on other sites

Ich hab meine Speedy wieder aus der Werkstatt abgeholt. Es wurde wohl der Schaltstern und die Getriebestange/Schaltwelle getauscht, ganz genau weiß ich das aber nicht. Jedenfalls haben sich - auf der kurzen Heimfahrt - sämtliche Schaltvorgänge (vor allem mit aber auch ohne QS) wesentlich runder angefühlt. Die Schaltwege (wie weit kann/muss der Schalthebel bewegt werden, welchen Widerstand habe ich beim Schalten mit QS) sind jetzt einheitlicher und eindeutiger; ich weiß nicht, wie ich's genauer beschreiben soll, jedenfalls ist der Unterschied zu vorher deutlich spürbar.

Da ich aus Bayern bin, wird aus einer ausgiebigeren Testfahrt erstmal nichts, aber vom ersten Gefühl her könnt's sehr gut sein, dass das Problem mit dieser Reparatur jetzt behoben ist.

Link to comment
Share on other sites

  • 3 months later...

Hallo,

ich habe im Prinzip das gleiche Problem wie DocSchnaggl.

Am 12.4.2020 um 21:47 schrieb DocSchnaggl:

Moin zusammen,

 

habe mit meinem Quickshifter ein kleines Problem und Triumph sagt, dass passiert schon mal. Habe schon den neuen verbaut, war von Anfang an da das Bike erst Ende letzen Jahres gekauft wurde. Habe mittlerweile 2500km runter und wenn ich unter Last vom 4ten und 5ten schalten will bleibt manchmal der Gang im neutralen Bereich, Drehzahlmesser schnellt und den Begrenzer, dann gibts einen kleinen Knall und dann geht der 5te rein. Finde es nicht normal und es ist auch immer nur bei dem Schaltvorgang 4-5 alle anderen Gänge funzen super. Blibber funzt auch top.

Vielleicht hat einer von euch auch das Problem gehabt und kann mir einen Tipp geben?

 

Danke euch vorab

Ich fahre meine Speedy (Bj. 06.2020) seit KM 0 und habe die ersten 1000km runter. Es ist der korrekte QS (Rückruf) verbaut. Unter Last (quasi Gas stehen lassen und durchladen) von 4 > 5 klappt der Gangwechsel nicht und ich treffe den Leerlauf. Kommt nicht immer vor, aber manchmal schon und das ist sehr unangenehm bzw. auf die Dauer sicher nicht dem Getriebe zuträglich. Der Fehler spielt sich meistens immer so im Drehzahl Bereich von 4000-6000rpm ab. Ich habe bemerkt, das, wenn man ein wenig die Last verringert (Gas quasi ein Stück zurückdrehen), das es dann "sauberer" bzw. "sicherer" (ich treffe den 5.Gang) schaltet. Also das dann auch nicht mehr diese krasse Schaltpause (rucken) einssetzt. 

Gibts hierzu schon was neues? Oder ist der QS der Speedy einfach nur Grobschlächtig? Man verliert tatsächlich so ein bisschen das vertrauen in diese Mechanik. Denn beim ambitionierten Landstrassen beschleunigen (aus der Kurve, Überholen etc) muss das doch sicher funktionieren, oder?

Weil, genau dafür ist der Quickshifter ja schließlich da. Wenn man n bisschen Performance brauch. In der Stadt und im Bummelmodus nehm ich den QS defakto nie. Aber genau da funktioniert er am besten. Weil da die Last einfach mal viel geringer ist. Aber wenn er das nicht handeln kann, dann brauch man das Teil im Prinzip nicht.

Gruß

Edited by Bhorgan
Link to comment
Share on other sites

vor 45 Minuten schrieb Bhorgan:

Hallo,

ich habe im Prinzip das gleiche Problem wie DocSchnaggl.

Ich fahre meine Speedy (Bj. 06.2020) seit KM 0 und habe die ersten 1000km runter. Es ist der korrekte QS (Rückruf) verbaut. Unter Last (quasi Gas stehen lassen und durchladen) von 4 > 5 klappt der Gangwechsel nicht und ich treffe den Leerlauf. Kommt nicht immer vor, aber manchmal schon und das ist sehr unangenehm bzw. auf die Dauer sicher nicht dem Getriebe zuträglich. Der Fehler spielt sich meistens immer so im Drehzahl Bereich von 4000-6000rpm ab. Ich habe bemerkt, das, wenn man ein wenig die Last verringert (Gas quasi ein Stück zurückdrehen), das es dann "sauberer" bzw. "sicherer" (ich treffe den 5.Gang) schaltet. Also das dann auch nicht mehr diese krasse Schaltpause (rucken) einssetzt. 

Gibts hierzu schon was neues? Oder ist der QS der Speedy einfach nur Grobschlächtig? Man verliert tatsächlich so ein bisschen das vertrauen in diese Mechanik. Denn beim ambitionierten Landstrassen beschleunigen (aus der Kurve, Überholen etc) muss das doch sicher funktionieren, oder?

Weil, genau dafür ist der Quickshifter ja schließlich da. Wenn man n bisschen Performance brauch. In der Stadt und im Bummelmodus nehm ich den QS defakto nie. Aber genau da funktioniert er am besten. Weil da die Last einfach mal viel geringer ist. Aber wenn er das nicht handeln kann, dann brauch man das Teil im Prinzip nicht.

Gruß

 

Hi,

ab zum Händler! Es gibt definitiv eine Lösung des Problems.
Die „False-Neutrals“ sind auf Dauer nicht gut für das Getriebe.

Nach meinen Reklamationen wurden diverse Innereien des Getriebes getauscht, seitdem habe ich mehr als 7000km Ruhe und der Quickshifter funktioniert einwandfrei. Es gab nicht einen „False-Neutral“ mehr.
 

VG

Link to comment
Share on other sites

Hi,

alles klar. Dann leg ich den QS bis dahin erstmal still und mach mich gleich zum Händler. Die Speedy ist nigelnagelneu und ich habe wenig Ambitionen, das mir ein fehlerhaftes Bauteil das Getriebe zerstört.

vor einer Stunde schrieb MrMijago:

Nach meinen Reklamationen wurden diverse Innereien des Getriebes getauscht, seitdem habe ich mehr als 7000km Ruhe und der Quickshifter funktioniert einwandfrei. Es gab nicht einen „False-Neutral“ mehr.

Was Dein Händler genau getauscht hat, wäre sehr interessant, damit ich direkt bein Freundlichen argumentieren kann. Mal davon abgesehen, das das ja ein relativ altes Problem zu sein scheint. Wenn man hier im Forum querliest. 

Und, war es dann am Ende komplett ein Garantiefall? Oder wurdest Du noch zur Kasse gebeten?

Auf jeden Fall vielen Dank für Deine schnelle Antwort.

Gruß

Edited by Bhorgan
Link to comment
Share on other sites

Hi,

im Prinzip wurde die gesamte Getriebewelle inkl. Der Zahnradpaare getauscht, Schaltklaue meine ich auch. Habe leider keine weiteren Informationen bekommen. Allerdings hat er mir die einzelnen Zahnräder gezeigt, da sind so „Mitnehmer“ dran, die hatten bereits Kampfspuren.

Absoluter Fall für Garantie. 

Die Problematik ist definitiv bekannt bei Triumph und diese Maßnahme hat bei mir zum Erfolg geführt. 

VG

Link to comment
Share on other sites

Hi,

nochmal eine kurze Rückmeldung von mir bzgl. des Quickshifter Themas.

 

Ich war bei meinem lokalen Triumph Händler ( Triumph/KTM Leipzig ) und habe mein Problem "versucht" zu schildern. Leider wurde mir nicht wirklich zugehört, sondern eher recht flott nach ca. 3 Sätzen vom Vertriebler abgewürgt und mit dem anwesenden Techniker/Mechaniker nach draußen zum Motorrad geschickt. Damit er mir nochmal die korrekte Funktionsweise erklärt. 

Am Motorrad selbst wurden dann die verbauten Brems-/Kupplungshebel (V-Trec) in Augenschein genommen (hatte ich bisher an allen Motorrädern und nie Probleme, weder Qualität noch Funktion).

Da ich in diesem Augenblick quasi schon ahnte, das mir jetzt erklärt wird, das die Hebel am Qickshift-Problem Schuld sein könnten, griff ich vor und meinte zum Techniker das ich die Hebel erst am Vorabend angebaut habe und somit als Ursache ausgeschlossen werden können. 

Nach einem kurzen Hochkochen der Emotionen, da ich mich ein wenig unglücklich ausgedrückt hatte ( "Damit kommste mir nicht aus der Nummer raus" ), entschuldigte ich mich für meinen Ausfall und ließ mich nochmals in die Bedienung des QS einweisen. Dabei wurde mir erklärt, das es sich beim TSA eher um ein "Komfort" Zubehör handelt. Daraus entnehme ich, gemütlich hochschalten bei wenig Last, was ja auch tadellos funktioniert, zügiges durchladen im ambitionierten Landstrassenbetrieb...nein. Nicht so gut. 

Außerdem gab es noch den Hinweis, das, wenn es dann doch mal "sportlicher" zugeht, man den Quickshifter oder doch eher TSA ( Triumph Schalt ASSISTENT ) eine klare "Bedienung" zukommen lassen soll. Sollte heißen, Gas voll auf, NICHT zurückdrehen, weder leicht noch stark und Ganghebel richtig mit Schmackes nach oben ziehen, weil die Schaltwalze ja einmal rum muss. Denn ansonsten interpretiert die Elektronik das Bedienverhalten nicht richtig und es kann zu Fehlern (False Neutrals) kommen.

Kurz, dem Ding voll eine in die Fresse. (schönen Gruß an die Schaltklaue)

Da ich wirklich nicht ausschließen konnte, das ich das Gas unbewusst gelupft hatte (einfach aus Gewohnheit, ja ich kann das auch ohne QS) bzw. kurz unsicher war einfach weil  MAL NE NEUE MASCHINE UND WEIL TEUER, nahm ich den Ratschlag an und wollte beim nächsten mal bewusst drauf achten.

Und trollte mich.

Die nochmalige Einweisung war gut. Was ich nicht gut fand und was ich dem Händler ankreide ist:

  • - bekanntes Problem, nicht erst seit gestern (muss man nur n bisschen im Forum stöbern)
  • - kein Eingehen auf den Kunden -> der Kunde wird sofort und ohne Hinterfragen als Fehlerursache gesetzt
  • - kein Nachfragen nach dem genauen Fehlerbild (bei welcher Drehzahl, welche Bedinungen, Ganghebel angetippt oder durchgelatscht etc pp)

Das klassische Abwiegeln also. Auch kein "wenns nicht besser wird, komm wieder, dann gucken wir uns das nochmal gemeinsam an". Das wäre das mindeste gewesen.

Ich fahre seit ca 8 Jahren große Motorräder ( also 1000cm³ und mehr als 100PS)  und davor seit meinem 16. Lebensjahr immer irgendwie Moped, kleine Motorräder und dergleichen. Es waren auch schon welche dabei mit Quickshifter, Mit und ohne Blipper. Ich behaupte, das ich ein bisschen Erfahrung im Umgang sammeln konnte und einen Schalthebel halbwegs bedienen kann.

Am Ende steh ich jetzt da, mit einem unguten Gefühl, wenn ich den Quickshifter benutzen wollen würde. Also lass ich es. Jedenfalls im Lastbereich. Im Bummelmodus funktioniert das Teil tadellos. Klar, liegt ja auch keine Last an. 

Schade, denn das ist dieser tollen Maschine unwürdig. Denn sie performt 1A und die Schaltung ist hervorragend (mit Kupplung). Aber bevor ich mir das Getriebe zerwürge, lass ich das lieber. Denn auf Endlosdiskussionen hab ich keinen Nerv. Denn mit Leuten, die einen direkt und OHNE Nachfrage als Anfänger und technisch unbeleckten (bin kein Mechaniker aber so ein bisschen weiss man irgendwann wie es funktioniert) hinstellen sowie einem unterstellen das man leicht Beratungsresistent ist (mir wurde bei Auslieferung gesagt, ich sollte den QS während der Einfahrphase nicht nutzen -> HAB ICH GEMACHT und es war kein Spass, wenn man immer bei 3500-4000 rpm hochschalten muss), hab ich keinen Nerv. Bzw. endet meistens eh fruchtlos.  Der Hinweis, das Handbuch zu lesen, hat dem ganzen dann noch die Krone aufgesetzt...Ich hab das Ding defakto auswendig gelernt. Allein schon wegen den Einfahrhinweisen.

Das es auch anders geht, sieht man ja hier im Forum.

Keine gute Performance TRIUMPH LEIPZIG.

Gruß

Edited by Bhorgan
Link to comment
Share on other sites

vor 10 Stunden schrieb Bhorgan:

Am Ende steh ich jetzt da, mit einem unguten Gefühl, wenn ich den Quickshifter benutzen wollen würde. Also lass ich es. Jedenfalls im Lastbereich. Im Bummelmodus funktioniert das Teil tadellos. Klar, liegt ja auch keine Last an. 

Ist ja "witzig", geht mir ganz genauso.. 😑

Hab's mir größtenteils abgewöhnt da ich kurz vor Benutzung zuviel darüber nachdenke ob er jetzt denn reibungslos funktioniert oder nicht (welche Drehzahl, Gang etc.)

Da bin ich speziell bei sportlicher Fahrweise besser dran, normal zu schalten - da kann und muss ich mich nämlich aufs Wesentliche konzentrieren..!

Hab von einem Bekannten (fährt auch RS) gehört, dass herstellerseitig viel mehr gehen könnte und nur die Software von Triumph das nicht richtig verarbeiten kann..

Link to comment
Share on other sites

Hallo zusammen,

im Prinzip gehe ich mal davon aus das sich jeder über die Benutzung eines QS im klaren sein sollte. Natürlich muss ein klarer Impuls gesetzt werden, sprich „Hahn voll auf“ - gib ihm - Quickshifter ordentlich nach oben ziehen - QS löst den schaltvorgang aus. Hahn geschlossen..... runter schalten, fertig......

Fakt ist aber auch das ich in der Vergangenheit (als auch viele viele andere Kollegen im englischen Triumphforum) dies genauso praktiziert haben. Trotz korrekter Handhabung gab es diese sogenannten „False neutrals“.

Ich kann immer nur wieder mein Beispiel aufgreifen: Ich habe den QS in der Einfahrphase auch selten bis gar nicht genutzt und nach ca. 1000km regelmässig, wofür hab ich das Teil denn gekauft und bezahlt.......Und meine Schaltvorgänge wurden ebenfalls „fehlerhaft“ ausgelöst und das Getriebe ist im Leerlauf gelandet mit einem anschließenden Gruß des Getriebes.

Seitdem ich die Thematik zweimal reklamiert habe und mein Händler auch Triumph Deutschland eingeschaltet hat, wurden an meinem Getriebe diverse Teile ausgetauscht. 

Seitdem ist Ruhe! Das Ding schaltet 1A mit Quickshifter und ich hatte nie wieder einen dieser „False Neutrals“. Und das ist definitiv keine Einbildung, zumal ich die Zahnradpaare nach dem Austausch gesehen habe und diese hatten definitiv einen Schaden abbekommen.

Ich will hier nicht irgendwelche Händler in die Pfanne hauen oder schlecht darstellen, aber in Eurem Fall würde ich darauf bestehen diesen Fall zu eskalieren.

VG

 

Link to comment
Share on other sites

Ich habe mit meiner RS inzwischen über 10000 km gemacht und nutze den Quickshifter sehr oft sowohl unter Teillast wie auch Vollast und hatte nie False Neutrals. Der QS kann also sehr gut funktionieren, wenn er das nicht tut, läuft eher etwas falsch ...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...